Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/01/2013, à 08:26

Cheatz

Lecteur cd/dvd non reconnu ?

Bonjour,

je viens juste d'installer Unbutu sur un vieux portable (compaq presario ...) et tout marche nickel sauf le lecteur cd/dvd ... quand je met un cd rien ne se passe.

je sais pas si ça peut être utile mais voici le fstab (désolé je débute je n'ai que 5 heures sur linux) :

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=ce820027-4416-456f-babe-7b6b7972ce72 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=8c2a854e-e72d-4cf7-8ba9-60ed5903cd2d none            swap    sw              0       0

merci d'avance.

Hors ligne

#2 Le 25/01/2013, à 09:13

tiramiseb

Re : Lecteur cd/dvd non reconnu ?

Le lecteur n'apparait pas dans le fstab, c'est normal.

Le fstab ne contient que les partitions connues et fixes, en général à monter dès le démarrage (disque interne, etc).

Quand tu insères un CD, est-ce que le lecteur démarre (mécaniquement, entends-tu la rotation) ?

Si oui, peux-tu taper la commande suivante dans un terminal quelques secondes après l'insertion du disque (par exemple, s'il se met à tourner puis s'arrête après qqs secondes, immédiatement après cet arrêt) et nous donner son retour ?

dmesg | tail -30


PS: Pour mettre le retour des commandes, les fichiers, etc, utilise plutôt la balise "[ code ]" (que tu obtiens par l'icône "< >") et non la balise "[ quote ]" qui sert plutôt à citer les autres messages.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#3 Le 25/01/2013, à 10:10

Cheatz

Re : Lecteur cd/dvd non reconnu ?

voila ce que ça donne :

dmesg | tail -30
[    8.887425] input: HDA Intel Front Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input10
[    9.511449] init: failsafe main process (656) killed by TERM signal
[   12.825224] ppdev: user-space parallel port driver
[   13.104387] Bluetooth: Core ver 2.16
[   13.104437] NET: Registered protocol family 31
[   13.104440] Bluetooth: HCI device and connection manager initialized
[   13.104812] Bluetooth: HCI socket layer initialized
[   13.104816] Bluetooth: L2CAP socket layer initialized
[   13.104826] Bluetooth: SCO socket layer initialized
[   13.184699] Bluetooth: RFCOMM TTY layer initialized
[   13.184708] Bluetooth: RFCOMM socket layer initialized
[   13.184710] Bluetooth: RFCOMM ver 1.11
[   13.363920] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   13.363926] Bluetooth: BNEP filters: protocol multicast
[   14.928451] type=1400 audit(1359104082.842:2): apparmor="STATUS" operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" pid=770 comm="apparmor_parser"
[   14.929223] type=1400 audit(1359104082.842:3): apparmor="STATUS" operation="profile_load" name="/usr/sbin/cupsd" pid=770 comm="apparmor_parser"
[   17.744700] 8139too 0000:02:01.0: >eth0: link down
[   17.745063] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   17.745969] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   20.043394] type=1400 audit(1359104087.954:4): apparmor="STATUS" operation="profile_load" name="/usr/lib/i386-linux-gnu/lightdm-remote-session-freerdp/freerdp-session-wrapper" pid=868 comm="apparmor_parser"
[   20.043677] type=1400 audit(1359104087.954:5): apparmor="STATUS" operation="profile_load" name="/usr/lib/lightdm/lightdm/lightdm-guest-session-wrapper" pid=867 comm="apparmor_parser"
[   20.043950] type=1400 audit(1359104087.954:6): apparmor="STATUS" operation="profile_load" name="/usr/lib/i386-linux-gnu/lightdm-remote-session-freerdp/freerdp-session-wrapper//chromium_browser" pid=868 comm="apparmor_parser"
[   20.044502] type=1400 audit(1359104087.958:7): apparmor="STATUS" operation="profile_load" name="/usr/lib/lightdm/lightdm/lightdm-guest-session-wrapper//chromium_browser" pid=867 comm="apparmor_parser"
[   20.050610] type=1400 audit(1359104087.962:8): apparmor="STATUS" operation="profile_load" name="/usr/lib/i386-linux-gnu/lightdm-remote-session-uccsconfigure/uccsconfigure-session-wrapper" pid=869 comm="apparmor_parser"
[   20.051164] type=1400 audit(1359104087.962:9): apparmor="STATUS" operation="profile_load" name="/usr/lib/i386-linux-gnu/lightdm-remote-session-uccsconfigure/uccsconfigure-session-wrapper//chromium_browser" pid=869 comm="apparmor_parser"
[   20.051893] type=1400 audit(1359104087.962:10): apparmor="STATUS" operation="profile_load" name="/sbin/dhclient" pid=870 comm="apparmor_parser"
[   20.052629] type=1400 audit(1359104087.966:11): apparmor="STATUS" operation="profile_load" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=870 comm="apparmor_parser"
[   20.053002] type=1400 audit(1359104087.966:12): apparmor="STATUS" operation="profile_load" name="/usr/lib/connman/scripts/dhclient-script" pid=870 comm="apparmor_parser"
[   20.063897] type=1400 audit(1359104087.974:13): apparmor="STATUS" operation="profile_load" name="/usr/lib/telepathy/mission-control-5" pid=873 comm="apparmor_parser"
[   20.510511] init: alsa-restore main process (910) terminated with status 99

j'espère que ça va t'aider, merci pour la réponse rapide .

Hors ligne

#4 Le 25/01/2013, à 11:06

tiramiseb

Re : Lecteur cd/dvd non reconnu ?

C'est dingue ça... Il n'y a aucun retour dans les logs du système, en effet comme si ton lecteur était totalement absent.

Peux-tu poser le retour de la commande suivante ?

sudo lshw -c disk

(Cette commande peut nécessiter l'installation du paquet "lshw", je ne sais pas s'il est installé par défaut)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#5 Le 25/01/2013, à 11:19

Cheatz

Re : Lecteur cd/dvd non reconnu ?

ça donne ça :

*-disk                  
       description: ATA Disk
       produit: FUJITSU MHZ2120B
       fabriquant: Fujitsu
       identifiant matériel: 0.0.0
       information bus: scsi@0:0.0.0
       nom logique: /dev/sda
       version: 8909
       numéro de série: K615T8B2RVUG
       taille: 111GiB (120GB)
       fonctionnalités: partitioned partitioned:dos
       configuration: ansiversion=5 sectorsize=512 signature=00016649
  *-cdrom
       description: DVD-RAM writer
       produit: DVDRAM GSA-T20L
       fabriquant: HL-DT-ST
       identifiant matériel: 0.0.0
       information bus: scsi@3:0.0.0
       nom logique: /dev/cdrom
       nom logique: /dev/cdrw
       nom logique: /dev/dvd
       nom logique: /dev/dvdrw
       nom logique: /dev/sr0
       version: NC08
       fonctionnalités: removable audio cd-r cd-rw dvd dvd-r dvd-ram
       configuration: ansiversion=5 status=nodisc

j'y connais vraiment rien mais ça ne serait pas du au fait qu'il soit en scsi mon lecteur cd/dvd ? en tout cas encore merci pour l'aide wink

Hors ligne

#6 Le 25/01/2013, à 11:22

tiramiseb

Re : Lecteur cd/dvd non reconnu ?

La commande "lshw" montre bien que ton lecteur est présent.
Lorsque tu as tapé la commande, un disque était-il présent dans le lecteur ? Car la commande dit "status=nodisc", que tu peux facilement comprendre smile
Si tu avais tapé la commande sans disque dans le lecteur, peux-tu réessayer avec un disque dans le lecteur ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#7 Le 25/01/2013, à 11:24

Cheatz

Re : Lecteur cd/dvd non reconnu ?

non il y a un cd dedans ...

Hors ligne

#8 Le 25/01/2013, à 11:26

tiramiseb

Re : Lecteur cd/dvd non reconnu ?

Ça veut dire que ton système n'a pas reçu le signal comme quoi un CD a été inséré.
On va tenter de le monter manuellement.
Tape les commandes suivantes et donne les retours :

mkdir /media/testcd
mount /dev/cdrom /media/testcd
ls /media/testcd

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#9 Le 25/01/2013, à 11:30

Cheatz

Re : Lecteur cd/dvd non reconnu ?

voila rien d'autre :

mount : aucun media trouvé dans /dev/sr0

Hors ligne

#10 Le 25/01/2013, à 11:31

tiramiseb

Re : Lecteur cd/dvd non reconnu ?

Argh.

En gros, quand tu mets un CD dans le lecteur, le lecteur ne dit pas au système qu'il y a un CD dedans.
Peut-être une défaillance matérielle...


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

#11 Le 25/01/2013, à 11:33

Cheatz

Re : Lecteur cd/dvd non reconnu ?

erf  ...
bon bah encore merci pour l'aide wink

Hors ligne

Haut de page ↑