Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 27/01/2013, à 13:47

pidlas

Google AppEngine

Bonjour,

Je suis les cours sur le site Udacity concernant le développement web. Il est demandé à la fin de la première unité de mettre en place un environnement de serveur à partir de Google AppEngine. Pour ce faire il faut télécharger et installer le SDK AppEngine. Une fois cela fait, je rencontre alors deux problèmes :

  • quand je lance le serveur avec la commande dev_appserver.py, au lieu de rester à l'écoute du port 8080, il s'arrête avec un message d'erreur relatif à une base de données non installée

[*]j'ai trouvé un forum qui explique que cette erreur peut être corrigé en instllant PIP mais quand j'essaye d'installer PIP je encontre une nouvelle erreur due à un niveau de distribution incompatible[/*]

Quelqu'un peut-il m'aider avec ces problèmes ?
Sans être un newbie, je ne maîtrise pas suffisamment linux pour trouver les pistes à investiguer.

J'ai trouvé quelques forums sur ce sujet mais aucun ne m'a encore permis de régler ces deux problèmes.

Cordialement,

PS : j'utilise python 2.7.3, ubuntu oneiric.
PPS : j'ai une capture d'écran du premier message d'erreur et le fichier log d'installation de PIP comment puis-je vous les faire parvenir ?

Hors ligne