Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 27/01/2013, à 14:44

fonseca

redémarrages en cascade

bonjour,

j'ai installé sur un autre disque dur la distribution Xubuntu 12.04 (le disque dur d'origine du pc portable contient Xp), concernant la machine, c'est un Toshiba satellite M40-331.
Cette décision a été prise à cause de nombres incalculables de redémarrages qui surviennent seulement en mode normal (le mode sans échec tient un peu la route.)

Donc que ce soit avec Windows ou Linux le problème persiste.

J'ai tenté de réinstaller le 'grub' (deux ou trois fois tentatives ) dont voici le premier rapport 'boot info' consultable depuis ce lien   :

http://paste.ubuntu.com/1574292/

Merci.

Dernière modification par fonseca (Le 27/01/2013, à 14:45)

Hors ligne

#2 Le 27/01/2013, à 15:43

men-go

Re : redémarrages en cascade

Salut,

        A mon avis ton problème vient de ta machine (court-circuit au niveau de la carte-mère ou autres). Il suffirait d'installer Xubuntu sur un disque ou clé USB et l'essayer. Si le problème persiste, essayer la clé ou le disque sur une autre machine et à mon avis, sur une autre machine ça marchera. Auquel cas tu sauras ce qu'il te reste à faire.

Hors ligne

#3 Le 27/01/2013, à 16:02

fonseca

Re : redémarrages en cascade

installer sur un disque ?! IL est déjà installé sur le disque dur. Ce que je ne comprends pas, c'est que le pc portable est allumé en mode sans échec (Xp) et ce depuis plus d'une 1h30 sans interruption !

Hors ligne

#4 Le 27/01/2013, à 16:31

men-go

Re : redémarrages en cascade

Re,

     Dans ce cas il faut rester comme ça. Le but de ma réponse dans le précédent post était de vérifier qu'un système sur un même disque EXTERNE fonctionne ou non sur deux machines différentes. Personnellement j'ai plusieurs machines différentes et je n'ai jamais eu ce genre de problème, que ce soit en XP, Vista ou W7 et toutes les versions d'Ubuntu que j'ai installées depuis quelques années (et ça aurait été pareil avec Xubuntu).

Hors ligne

Haut de page ↑