Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 28/01/2013, à 14:27

nelmo

Perte du grub suite à un redemarrage sauvage

Ce message est plus une informations qu'une demande d'aide.

Ordinateur portable Sony VAIO SVE1112 - Dual boot (UEFI) Windows 8 / Ubuntu 12.04 + differents kernel raring pour test

Depuis quelques jours, il m'est impossible d'éteindre ou redémarrer mon système (depuis kernel 3.5). En clair que se soit du reboot, du init 6, du halt ... je reviens toujours sur l'écran de logon ... . N'ayant pas le temps de corriger ce point, j'ai laissé le problème de coté. Devant impérativement restart la machine, j'ai fini par mettre le doigt sur le bouton ....

Mais, au redemarrage, plus de grub, passage instantané vers microdob Windows 8 ! Je suppose qu'une fois proche d'un lecteur CD externe renfermant un boot-repair, mon problème devrait rapidement se solder. C'est la deuxième fois que je rencontre ce soucis très handicapant.

Quelqu'un aurait une idée du pourquoi du comment de la chose ?

cdt,

Nelmo

Hors ligne

#2 Le 28/01/2013, à 14:51

medwynmg

Re : Perte du grub suite à un redemarrage sauvage

Salut Nelmo
Jette un œil sur la même demande que j'ai fait sur le forum exactement le même cas que toi avec Ubuntu 12.04
http://forum.ubuntu-fr.org/viewtopic.ph … #p12288611
surtout le problème a eu lieu sur 3 PC différents et je n'ai pas vraiment trouvé la solution, depuis j'ai installé 12.10
et tout est opérationnel mais voir aussi ma solution pour problème carte graphique suite au  passage a 12.10
http://forum.ubuntu-fr.org/viewtopic.php?id=1177891. (si jamais tu a aussi ce problème)
le problème vient de 4 mises a jours concernant le GRUB publié vers le 16 janvier 2013

J'AI PEUT ÊTRE UNE PISTE: A VÉRIFIER il y aurait dans le MBR WINDOWS 8 quelque chose qui fait que le GRUB
considère comme étant un virus j'ai lu cela quelque part !!!!!!!

Dernière modification par medwynmg (Le 28/01/2013, à 14:56)

Hors ligne

#3 Le 28/01/2013, à 15:07

nelmo

Re : Perte du grub suite à un redemarrage sauvage

Merci pour ton retour.

Après avoir laisser le laptop de coté le temps de manger, je le redémarre et retrouve grub ... WTF ? !!!! J'avais préparé un live-usb pour réparer ca dans le train mais c'est réglé. J'ai remarqué que le problème avait lieu après une utilisation/boot de Windows 8. u que je boot tous les 36 du mois, je n'ai pas trop de donné pour quantifier le nombre de fois où ce bug apparaît.

Je vais regarder les messages que tu as proposé. Me reste a régler le bug d’arrêt/redémarrage à voir.

Hors ligne

Haut de page ↑