Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 24/04/2012, à 14:05

Eleventh Doctor

NoMachine : probleme pour switcher d'espace de travail

Bonjour,

Pour les besoin de mon travail, j'utilise NoMachine afin de me connecter a une VM. Le souci est que lorsque la Vm est lancé en pleine écran, je ne peut plus switcher d'espace de travail sur mon Ubuntu.

J'aurai souhaité savoir si il existe une solution afin d'y remédier.

Cordialement

E.D


Geronimo !

Hors ligne

#2 Le 24/04/2012, à 14:13

L_d_v_c@

Re : NoMachine : probleme pour switcher d'espace de travail

Bonjour,
il y a peut-être une touche pour sortir de l'émulateur avant de switcher le bureau Ubuntu, par exemple avec virtual-box il faut d'abord appuyer sur la touche Ctrl de droite ...

Dernière modification par L_d_v_c@ (Le 24/04/2012, à 14:13)


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

En ligne

#3 Le 24/04/2012, à 14:59

Eleventh Doctor

Re : NoMachine : probleme pour switcher d'espace de travail

J'y avait pensé (ayant utilisé VirtualBox avant) mais je ne trouve pas d'option particulière pour trouver cette touche.

Edit : Après une recherche (par pur hasard en faite :-) ), il s'avere que lorsque que l'on effectue un clique droit dans le coin supérieur droit de l'écran la VM se réduise dans le launcher. C'est bien, mais je préférerai pouvoir mettre la VM sur un espace de travail et pouvoir switcher entre ceux-ci.

Dernière modification par Eleventh Doctor (Le 26/04/2012, à 09:14)


Geronimo !

Hors ligne

#4 Le 26/01/2013, à 09:15

chris57

Re : NoMachine : probleme pour switcher d'espace de travail

Bonjour
Pour ceux qui passeraient ici en cherchant une réponse à une fenetre de VM sur nomachine bloquée en plein écran, comme moi, la voici:
appuyer sur CTRL ALT pour sortir le curseur souris de la VM
regarder au centre en haut de la VM juste sous la barre supérieure de la fenêtre de nomachine il y a un petit trait
glisser la souris sur ce trait : deux petits menus apparaissent : un pour envoyer des séquences de touches, l'autre pour quitter le mode plein écran de la VM, cliquer le et la fenêtre de la VM se réduit, on a accès à NOMACHINE

Hors ligne

#5 Le 29/01/2013, à 02:03

Elder

Re : NoMachine : probleme pour switcher d'espace de travail

Salut,
La doc du client NX

...
     Ctrl + Alt + F to switch to fullscreen/windowed (Note: This feature is not
      available on Windows)

      Ctrl + Alt + Shift + F to switch to multimonitor fullscreen/windowed
      (Note: This feature is not available on Windows)
...

@+

Hors ligne

Haut de page ↑