Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/11/2005, à 12:48

michas

[Résolu] Tuxracer rame

Salut

J'ai installer tuxracer et j'ai remarquer que ca ramait enormemant yikes ! C'est injouable

J'ai pareil quand je click sur "opengl" dans supertux

Comment faire pour qu'il ne rame plus ?

Merci d'avance

Bye

Dernière modification par michas (Le 11/11/2005, à 15:48)


www.simcity-area.info =)

Hors ligne

#2 Le 11/11/2005, à 13:40

guigoz

Re : [Résolu] Tuxracer rame

il faut installer les driver proprio de ta carte graphique, nvidia/ati...

Hors ligne

#3 Le 11/11/2005, à 13:51

LR

Re : [Résolu] Tuxracer rame

Il faut faire marcher la 3D. Si tu fais
$ glxinfo

je suppose que tu devrais voir qqch comme "Direct Rendering Disabled".

Chercher dans la documentation et sur le forum tout ce qui traîte des problèmes de 3D.

Hors ligne

#4 Le 11/11/2005, à 15:47

michas

Re : [Résolu] Tuxracer rame

c'est bon, merci guigoz, j'ai installer les drivers de ma carte nvidia puis relancer X et ça a marcher smile


www.simcity-area.info =)

Hors ligne

Haut de page ↑