Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 29/01/2013, à 12:16

chilo

supprimer la voix automatique qui demande de taper le code d'accès

Bonjour à tous,
ravi de rejoindre la communauté Linux et Ubuntu en particulier.
c'est mon premier message dans un forum, Ubuntu.
Tout d'abord je dois dire que je suis vraiment un béotien en ce qui concerne le fonctionnement de Ubuntu.
Un grand merci par conséquent à ceux et celles qui auront peut-être, la patience de répondre à mes questions.
J'étais toutefois habitué à Gnome (à mon niveau) dans les versions précédentes à la mienne, 12.04 TLS.
Unity m'a un peu déçu, mais bon, pour l'instant je voudrais partager avec vous un petit souci, mais qui m'agace quand même.

c'est cette voix artificielle en anglais qui me demande d'introduire mon code pour ouvrir ma session. (quelqu'un a-t-il le même problème ?)
Évidemment ce n'est pas un gros problème en soi, mais je n'aime pas du tout cette voix métallique et insistante qui en plus proclame tout haut les touches que j'appuie en faisant mon code ! Comment pourrais-je la supprimer ?
Par avance je vous suis reconnaissant pour vos éventuelles solutions.

Ma deuxième question est toute simple : quelqu'un sait-il s'il existe un club de linuxiens sur Mons ou proche de Mons, car c'est mon lieu de travail, et j'aurais bien aimé y rencontrer des gens pour progresser dans la connaissance de cet OS.
Bien à vous tous,
À BIENTÔT ...

Hors ligne

#2 Le 29/01/2013, à 13:50

tiramiseb

Re : supprimer la voix automatique qui demande de taper le code d'accès

Tu as probablement activé une fonctionnalité d'accessibilité.
Peut-être pourras-tu trouver un paramétrage pour ça dans la section accessibilité ("accès universel" ?) des paramètres système...

Dernière modification par tiramiseb (Le 29/01/2013, à 13:50)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#3 Le 29/01/2013, à 14:31

chilo

Re : supprimer la voix automatique qui demande de taper le code d'accès

Un grand merci à toi Tiramiseb pour ta réponse !
je vais faire une recherche dans ce sens là et je vous tiens informés du résultat dès que possible.

Hors ligne

#4 Le 29/01/2013, à 15:14

chilo

Re : supprimer la voix automatique qui demande de taper le code d'accès

Re-bonjour à tous et à tiramiseb, si tu es toujours là (?).
effectivement le problème vient de l'activation dans le lecteur d'écran Orca de la fonction "synthèse vocale" dans "Préférences". j'essaie de la désactiver en décochant la case correspondante mais pour l'instant cela ne change rien !
Mystère...
Si quelqu'un à une idée, merci d'avance.

Hors ligne

#5 Le 29/01/2013, à 15:17

tiramiseb

Re : supprimer la voix automatique qui demande de taper le code d'accès

Une très légère piste :

Quand tu changes la config dans ta session, ça change les préférences de ton utilisateur mais pas les préférences globales.
Quand tu n'es pas encore connecté, ce sont les préférences globales qui sont utilisées.
Après, reste à savoir où sont les préférences globales pour cet aspect...


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#6 Le 29/01/2013, à 17:32

antony21

Re : supprimer la voix automatique qui demande de taper le code d'accès

Il me semble qu'à l'écran de connexion tu sais régler ces options d'accès universel en haut à droite (une sorte de petit bonhomme) donc je suppose que ça correspond aux paramètres globaux car tu n'es pas encore dans ta session à ce moment là smile

Hors ligne

#7 Le 29/01/2013, à 21:12

chilo

Re : supprimer la voix automatique qui demande de taper le code d'accès

Merci antony21 pour ta suggestion,
je viens d'essayer, mais il n'y a pas de paramètres globaux en cliquant sur le petit bonhomme.
Tant pis fallait vérifier quand même.
Je continue à Chercher.
Sinon une autre idée toute simple, bien que radicale, si j'essaie de désinstaller Orca est-ce que, d'après vous, cela peut me poser des problèmes ou bien il s'agit d'un logiciel dont je pourrais me passer facilement ?
Merci d'avance

Hors ligne

#8 Le 29/01/2013, à 21:49

chilo

Re : supprimer la voix automatique qui demande de taper le code d'accès

Qui cherche trouve!
Merci à vous deux : tiramiseb et antony31, Eureka !
Comme vous l'aviez bien vu, tout d'abord la solution était bien à chercher du côté des paramètres globaux et plus exactement comme l'indiquait antony21 en cliquant sur le petit bonhomme en haut à droit. Mille excuses donc, je suis allé trop vite et je cherchais naïvement quelque chose du genre "paramètres globaux'.
En l'ouvrant à nouveau j'ai vu que "lecteur d'écran" était activé ; je l'ai désactivé tout simplement et c'est ok.
Génial. Merci beaucoup. Peut-être cela pourra être utile à d'autres linuxiens.
A bienôt...

Hors ligne

  • Accueil
  • » Forum
  • » Unity
  • » supprimer la voix automatique qui demande de taper le code d'accès

Haut de page ↑