Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 10/11/2005, à 22:33

Vicks

Pas de son sous breezy avec une Audigy 4

Bonjour,

Voilà, je viens de m'acheter une "Creative sound blaster Audigy 4", carte que je n'arrive pas à installer (en tout cas il n'y a pas de son qui sort de mes pauvres enceintes sad)

1) J'ai suivi le tuto sur le son, mais cela n'a rien donné de concluant

2) la commande lsmod|grep snd me donne ceci:

snd_emu10k1_synth       6528  0
snd_emux_synth         31744  1 snd_emu10k1_synth
snd_seq_virmidi         6912  1 snd_emux_synth
snd_seq_midi_emul       6528  1 snd_emux_synth
snd_seq_dummy           3844  0
snd_seq_oss            29440  0
snd_seq_midi            8608  0
snd_seq_midi_event      6656  3 snd_seq_virmidi,snd_seq_oss,snd_seq_midi
snd_seq                44688  9 snd_emux_synth,snd_seq_virmidi,snd_seq_midi_emul,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_emu10k1            96772  1 snd_emu10k1_synth
snd_rawmidi            22816  3 snd_seq_virmidi,snd_seq_midi,snd_emu10k1
snd_seq_device          8204  8 snd_emu10k1_synth,snd_emux_synth,snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq,snd_emu10k1,snd_rawmidi
snd_ac97_codec         72188  1 snd_emu10k1
snd_pcm_oss            46368  0
snd_mixer_oss          16128  1 snd_pcm_oss
snd_pcm                78344  3 snd_emu10k1,snd_ac97_codec,snd_pcm_oss
snd_timer              21764  3 snd_seq,snd_emu10k1,snd_pcm
snd_page_alloc         10120  2 snd_emu10k1,snd_pcm
snd_util_mem            4480  2 snd_emux_synth,snd_emu10k1
snd_hwdep               8608  2 snd_emux_synth,snd_emu10k1
snd                    48644  13 snd_emux_synth,snd_seq_virmidi,snd_seq_oss,snd_seq,snd_emu10k1,snd_rawmidi,snd_seq_device,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_hwdep
soundcore               9184  1 snd

Bien que très obscure pour moi, cette commande à l'air d'être dans l'optique du site de alsa (ils disent que les audigy 4 utilisent le snd_emuk10k1 je crois)

Voilà, si qqn pourrait m'aider (même des messages de soutien seront les bienvenus smile)

Merci bcp

Hors ligne

#2 Le 10/11/2005, à 22:37

Stemp

Re : Pas de son sous breezy avec une Audigy 4

Salut,

Sur le wiki : http://wiki.ubuntu-fr.org/materiel/cartes_son pour l'Audigy ES ils parlent de Muter “Audigy Analog” et monter le son dans alsamixer ? Ça donne quelque chose ?


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#3 Le 11/11/2005, à 10:39

Vicks

Re : Pas de son sous breezy avec une Audigy 4

non, ça donne malheureusement rien :-(

Hors ligne

#4 Le 11/11/2005, à 11:22

Vicks

Re : Pas de son sous breezy avec une Audigy 4

Vu que j'ai fait un upgrade de carte son sur une install existante, j'ai essayé d'obtenir le son avec le cd live de breezy. Mais cela n'a pas fonctionné.

Sinon j'ai suivi le tuto suivant (il permet d'utiliser les drivers hors de ceux du noyau...)
http://www.ubuntuforums.org/showthread. … 307&page=1 mais toujours pas de son à bord... Néamoins je vais encore creuser de ce côté...
Est-ce que qqn à d'autres idées?

Dernière modification par Vicks (Le 11/11/2005, à 11:24)

Hors ligne

#5 Le 11/11/2005, à 13:28

penpen

Re : Pas de son sous breezy avec une Audigy 4

Si on change de carte son il faut penser à désinstaller alsa. cf http://doc.ubuntu-fr.org/installation/s … _carte_son
Mais peut être l'as tu déjà fait.

Dernière modification par penpen (Le 11/11/2005, à 13:30)

Hors ligne

#6 Le 11/11/2005, à 13:33

Vicks

Re : Pas de son sous breezy avec une Audigy 4

mvoui, snif sad

Hors ligne

#7 Le 11/11/2005, à 16:57

Vicks

Re : Pas de son sous breezy avec une Audigy 4

Alors après avoir recompilé les drivers comme mentionné sur le site de alsa, ça ne marchait toujours pas sad

Je suis retourné au magasin et ait échangé l'audigy 4 contre une audigy 2zs. De retour à la maison je la branche et oh miracle elle est reconnue tout de suite...

En conclusion je vous déconseille les audigy 4 lol

Hors ligne

#8 Le 11/11/2005, à 18:23

hells_dark

Re : Pas de son sous breezy avec une Audigy 4

Ca tombe bien, la carte son prévue sur ma nouvelle config est une audigy 2 ZS big_smile


"You caught me at a strange time in my life."
devianArt - site perso

Hors ligne

Haut de page ↑