Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 29/01/2013, à 23:09

Kermit

Réglage VOR sur flightgear 2.4 [ Résolu]

Bonjour à tous,
je viens d'installer FG 2.4 qui fonctionne bien sauf...impossible de régler les fréquences vor. J'explique:  la fréquence de San Francisco est de 115.80, je reste en boucle sur 115.xx ( ou 111.xx, 113.xx, 116.xx) . Mais impossible de sélectionner par exemple San José à 114.10. Pour faire court, je reste bloqué sur les fréquences de base, de XXX.00 à XXX.95, et ça redémarre à XXX.00.
Où est l'erreur ?

Dernière modification par Kermitt (Le 30/01/2013, à 07:05)


Desktop: Linux Mint17/64 bits
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Portable Amilo 7400M avec wheezy 7.6 32 bits

Hors ligne

#2 Le 29/01/2013, à 23:41

lann

Re : Réglage VOR sur flightgear 2.4 [ Résolu]

Tu veux dire par là que les centièmes de la fréquence continuent d'incrémenter.

Tu pourrais essayer de passer à la 2.8.
Tu as un tuto pour la compiler ici : http://doc.ubuntu-fr.org/flightgear?rev=1329623078

Sinon si tu veux rester en 2.4, lances le dans un terminal pour voir s'il n'y a pas de messages d'erreurs

Hors ligne

#3 Le 30/01/2013, à 07:05

Kermit

Re : Réglage VOR sur flightgear 2.4 [ Résolu]

Merci Iann pour ta réponse. Après une bonne nuit de sommeil, j'ai trouvé la solution à mon pb. Il faut selectionner le menu "radio settings" F12 et entrer la fréquence à la main. Pas très pratique en vol, mais ça marche.


Desktop: Linux Mint17/64 bits
Intel core i7 3770k - 3.4Ghz - 8Go ram
Cm Asrock H61M-VG4 / Cg Nvidia GT640 2Go
Portable Amilo 7400M avec wheezy 7.6 32 bits

Hors ligne