Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 30/01/2013, à 13:20

axelhernandez

(resolu)libreoffice base ne marche pas dans mon système d'exploitation

bonjour,

tout d'abord, je suis assez novice dans ce monde virtuel...
alors excusez moi d'avance si ma question est bête.

je viens de télécharger libreoffice base dans la logithèque ubuntu et je ne peux l'ouvrir.
le message qui s'affiche est le suivant :
"cette opération n'est pas prise en charge par ce système d'exploitation"

j'avoue être perplexe vu que je l'ai téléchargé dans la logithèque!
que dois je faire, je suis perdu.

merci d'avance pour vos réponses

axel

Dernière modification par axelhernandez (Le 31/01/2013, à 12:05)

Hors ligne

#2 Le 30/01/2013, à 13:27

Vu

Re : (resolu)libreoffice base ne marche pas dans mon système d'exploitation

Bonjour,

Normalement, LibreOffice est fourni par défaut dans Ubuntu, sauf le module base qui a plusieurs dépendance (OpenJDK/Java par exemple)
As-tu regardé la doc?  http://doc.ubuntu-fr.org/libreoffice

Peux-tu nous dire ton système d'exploitation et sa version ?
Dans le cas contraire essayes de faire une capture d'écran:
http://doc.ubuntu-fr.org/capture_d_ecra … du_clavier et met la sur
http://pix.toile-libre.org/


Ubuntu 12.04

Hors ligne

#3 Le 30/01/2013, à 14:35

axelhernandez

Re : (resolu)libreoffice base ne marche pas dans mon système d'exploitation

merci de répondre si vite.

effectivement je ne connais pas ma version d'ubunto, je crois que c'est ubunto one.
voici quand même une capture d'écran
/home/pclf/Bureau/Capture du 2013-01-30 13:01:34.png

et oui, j'ai lu la doc mais je n'y comprend pas grand chose. Et j'utilise libre office sans problème deux 2 mois. c'est seulement ce matin quand j'ai téléchargé libreoffice base que celui ci ne marche pas...

merci beaucoup

Hors ligne

#4 Le 30/01/2013, à 14:37

axelhernandez

Re : (resolu)libreoffice base ne marche pas dans mon système d'exploitation

sorry,

je viens d'envoyer ma capture d'écran sur ton lien, merci

Hors ligne

#5 Le 30/01/2013, à 14:49

Vu

Re : (resolu)libreoffice base ne marche pas dans mon système d'exploitation

axelhernandez a écrit :

merci de répondre si vite.

effectivement je ne connais pas ma version d'ubunto, je crois que c'est ubunto one.

Non, UbuntuOne, c'est "le google Drive", le "DropBox", le "Sky Drive" de Canonical: http://doc.ubuntu-fr.org/ubuntuone

Pour la capture d'écran, il faut que tu copies le chemin /home/pclf/Bureau/Capture du 2013-01-30 13:01:34.png dans la barre à gauche de Parcourir et que tu cliques sur Envoyer.

Tu feras ensuite un copier coller du 4ème champ: Insérer l'image dans un forum :
1359550158.png


Ubuntu 12.04

Hors ligne

#6 Le 30/01/2013, à 21:51

axelhernandez

Re : (resolu)libreoffice base ne marche pas dans mon système d'exploitation

voilà, je crois que j'ai réussi à copier le lien de ma capture d'écran :

1359575377.png

Hors ligne

#7 Le 30/01/2013, à 21:59

Vu

Re : (resolu)libreoffice base ne marche pas dans mon système d'exploitation

Va dans la roue dentée tout en haut à droite puis sélectionne Paramètres systèmes va ensuite dans détails et tu pourras voir quelle versions d'Ubuntu tu utilises.

Pour connaître la version de LibreOffice, regardes ce sujte: http://forum.openoffice.org/fr/forum/vi … 582#p11582

Écris ici ces informations.
Essayes aussi de faire une capture d'écran de ton message d'erreur.


Ubuntu 12.04

Hors ligne

#8 Le 30/01/2013, à 22:12

axelhernandez

Re : (resolu)libreoffice base ne marche pas dans mon système d'exploitation

alors pour ubuntu c'est 12.04.1  LTS
pour libre office c'est : 3.5.4.2  version ID 350m1

et pour la capture du message d'erreur :
et là, surprise, ça marche!
je n'y comprend rien, vraiment rien, je n'étais pas là de l'après midi et quand je rentre tout fonctionne. je n'ai fait qu'éteindre et allumer mon ordinateur mais peut être est ce tout simplement cela.

excuse moi de t'avoir dérangé pour rien, je sais pas quoi dire.
merci en tout cas de tes réponses rapides
bonne continuation.

axel

Hors ligne

#9 Le 30/01/2013, à 23:36

Vu

Re : (resolu)libreoffice base ne marche pas dans mon système d'exploitation

Pas de problème, un fichier qui bloquait en fermant ta session cela l'a supprimé de ta RAM.

Retiens que quand tu poses une question précises toujours, la version du logiciel et celle de l'OS (Ubuntu 12.04)

Essayes d'aller sur ton premier message, cliques sur modifier et ajout [Résolu] au début le titre pour qu'il devienne:
[Résolu] libreoffice base ne marche pas dans mon système d'exploitation


Ubuntu 12.04

Hors ligne

Haut de page ↑