Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 03/02/2013, à 18:29

charrier63

(resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Bonjour,

Je suis nouveau dans la communauté, et je démarre mal malgré des lectures et après avoir suivi un tutoriel complet.

Desolé, si la question a déjà été posé, mais je pense que chaque cas est différent selon les problèmes rencontrés ou configuration matérielle.

Mon problème est le suivant.
Ma configuration :
DELL OPTIPLEX GX 260
processeur : Pentium 4. 2 Ghz

Disque Dur d'origine partitionné en 2
C: Windows
D: documents. Espace libre 35 Go sur 50 au total

1) installation
J'ai donc pour commencer lancer l'installation de UBUNTU en suivant le tutoriel suivant

http://doc.ubuntu-fr.org/cohabitation_ubuntu_windows

http://doc.ubuntu-fr.org/tutoriel/insta … le_live_cd

l'installation s'est passé correctement et je suis arrivé a la phrase finale me proposant de redémarrer l'ordinateur
Internet etait activé, car l'installation a proposé de lancer plusieurs MAJ et installation complémentaire.

2) Au redémarrage, le multi boot n'est pas apparu pour me proposer de lancer Windows ou Ubuntu

Je lance donc une première fois UBUNTU 12.10 qui n'arrive pas a démarrer, et m'indique la chose suivante :

bug de compiz a l'installation ;  relauch compiz ? comme question

Après recherche sur internet, il s'agit du bureau de linux

ce problème est rencontré plusieurs fois d'affilé, impossible a lancer. toujours le ou les mêmes messages d'erreur  !!

3) pour réparer le problème, je passe donc a l’étape suivante.
graver et utiliser le CD, boot repair

http://forum.ubuntu-fr.org/viewtopic.ph … 1#p5745281

la gravure et l'utilisation se passe correctement, et me dit avoir corrigé et réinstallé différentes choses de LINUX

pour un premier démarrage ou l'on me propose le multi boot
je lance donc windows XP pour voir l’état de mon système et faire un tour d'horizon.

Je me retrouve avec maintenant une partition sous Windows, qui est D: qui fait 25 Go.
C'est normal, j'ai réservé 25 Go pour UBUNTU et Linux

4) je tente donc un nouveau démarrage complet de l'ordinateur pour voir ce qu'il va se passer ?

L'ordi redémarre et malheureusement le menu multi boot disparait, Linux se lance directement d'office et me propose le menu initial pour me connecter a mon compte linux.

Au premier démarrage après réparation avec le CD gravé dans étape 3, c'est un peu long, Le démarrage de Linux est super long avant de voir arriver "le bureau" Linux. Quasiment 5 minutes, voir plus. Est-ce normal ?

J'eteinds donc l'ordi, et je recommence. Je fais cela plusieurs fois de suite, toujours le même symptôme, pas de menu multi boot, mais le menu de lancement de Linux d'office, je rentre les identifiants. Le bureau qui était enfin apparu selon explication de ma phrase précédente, n'apparait plus du tout.

a) Comment réaliser l'opération pour faire apparaitre le multi boot ? je ne vais pas utiliser a chaque fois le CD gravé : boot repair afin de pouvoir lancer Windows lorsque je veux l'utiliser ?

b) Comment réparer une bonne fois pour toute UBUNTU pour que le "bureau" linux apparaisse correctement au démarrage ?

Merci pour votre aide
j'ai essayé de détailler le plus possible mon installation

Dernière modification par charrier63 (Le 05/02/2013, à 22:29)

Hors ligne

#2 Le 03/02/2013, à 19:03

Hibou57

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

charrier63 a écrit :

bug de compiz a l'installation ;  relauch compiz ? comme question

Après recherche sur internet, il s'agit du bureau de linux

C’est ce n’est pas ça, c’est un gestionnaire de fenêtre avec une API pour la composition graphique (par exemple l’effet de semi‑transparence, le flou, etc).

Sinon, pour ton problème de multi‑boot, quand tu es sous Ubuntu, peux‑tu chercher le fichier /etc/default/grub et poster son contenu ici (il n’est pas très long) ? C’est juste pour voir s’il est normal ou pas.

P.S. Postes le contenu en utilisant la balise code, pour que ce soit plus lisible.

Dernière modification par Hibou57 (Le 03/02/2013, à 19:05)


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#3 Le 03/02/2013, à 19:53

charrier63

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Merci pour la réponse, je disais bureau linux, j'avais trouvé cela

http://doc.ubuntu-fr.org/compiz_fusion

gestionnaire bureau en 3D

Pour en revenir a mon problème. Lorsque je demarre l'ordi, j'ai l'ecran de demarrage pour entrer les identifiants, mais ensuite ubuntu ne se lance pas du tout. Donc impossible d'arriver au "bureau" pour voir la liste des applications. aucun menu, rien, ecran vide !!

Donc impossible de faire quoique ce soit ..

Hors ligne

#4 Le 03/02/2013, à 20:07

charrier63

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

le multi boot marche enfin,

en entête :
GNU GRUB Version 2.00-7ubuntu11

il y a 5 boots possible
ubuntu
advanced options for ubuntu
Memory Test (memtest86+)
Memory Test (memtest86+, serial consol 115200)
Microsoft Windows XP ........ (on /dev/sda1)

Donc pour ubuntu, j'en reste pour l'instant a l'explication précédente en réponse a Hibou57 :

Lorsque je demarre l'ordi, j'ai l'ecran de demarrage pour entrer les identifiants, mais ensuite ubuntu ne se lance pas du tout. Donc impossible d'arriver au "bureau" pour voir la liste des applications. aucun menu, rien, ecran vide !!

Hors ligne

#5 Le 03/02/2013, à 20:30

Hibou57

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

charrier63 a écrit :

Lorsque je demarre l'ordi, j'ai l'ecran de demarrage pour entrer les identifiants, mais ensuite ubuntu ne se lance pas du tout.

Alors ce n’est pas un problème de multi‑boot.

Tu as essayé depuis un Live CD pour voir si ce n’est pas un problème de support du matériel ? Tu as eu des messages particulier à l’installation ?

Dans un cas comme ça, je crois que je referais toute l’installation. Fais juste attention à ne pas écraser Windows au passage (la routine et la répétition font parfois faire des erreurs).

Dernière modification par Hibou57 (Le 03/02/2013, à 20:31)


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#6 Le 03/02/2013, à 20:36

charrier63

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

merci pour la réponse
oui effectivement si on relit ma première explication
j'ai du graver le DVD installation initiale. j'ai eu des messages erreurs, ca a mal installé UBUNTU apparemment
j'ai du graver et utiliser le CD repair-boot pour réparer le multi boot et voir des message qui disait réinstalle ceci ou cela par dessus l'installation initiale

maintenant, bien multi boot, mais UBUNTU ne se lance pas jusqu'au bout
je vais faire une réinstallation complète par dessus la première

Merci pour ton aide
En paralléle, un copain par mail m'a dit pareil, la première installation aurait planté, devoir écraser et refaire complétement l'install correctement

Dernière modification par charrier63 (Le 03/02/2013, à 20:40)

Hors ligne

#7 Le 03/02/2013, à 20:52

Hibou57

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Penses aussi à re‑graver le DVD, ça ne coute que du temps. Vérifie que tu le grave avec contrôle après la gravure, c’est plus long, mais c’est plus fiable. Tu dois trouver une option pour ça dans ton logiciel de gravure, ou alors tu dois voir qu’à un moment après la gravure, il fait une vérification.

Si par hasard le lecteur semblait se réinitialiser souvent pour lire le DVD pendant l’installation, alors c’est un signe qu’il faut re‑graver, ou graver sur un autre DVD. Ça m’est déjà arrivé, et il ne faut pas insister avec un CD ou DVD mal gravé, ça produit des erreurs perverses et des installations qui cafouillent.

Dernière modification par Hibou57 (Le 03/02/2013, à 20:54)


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#8 Le 03/02/2013, à 20:59

charrier63

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

merci
je viens de tenter de lancer ubuntu par "essayer" au lieu d'installer
il demarre bien et arrive enfin sur le bureau

mais au bout de quelques secondes, en voulant manipuler Linux, j'ai le message suivant avec un panneau signe interdit :

The application Compiz has closed unexpectedly

apparemment c'est ce fameux truc qui me fait des misères. Si on relit mon premier message, lors de l'installation, ce "module" avait posé problème déjà.

Je pense que je vais tenter une réinstallation complète en écrasant la première.


PS : pour la gravure, j'avais fait avec verification au final

Dernière modification par charrier63 (Le 03/02/2013, à 21:00)

Hors ligne

#9 Le 03/02/2013, à 21:36

charrier63

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Question qui expliquerait mon problème :

Ma config :
Ma configuration :
DELL OPTIPLEX GX 260
processeur : Pentium 4. 2 Ghz

il s'agit d'un pc bureautique ou il n'y a pas de carte video.

voir l'image de l'ordi
http://a1.trd.cm/thaisecondhand/201111/ … 1943_0.jpg

Cela pourrait expliquer en fait le problème d'affichage a l’écran et les messages d'erreurs ?
http://doc.ubuntu-fr.org/compiz_fusion

Un gestionnaire de Bureau en 3D sur un vieu ordi bureautique !!

Hors ligne

#10 Le 03/02/2013, à 22:28

Hibou57

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Ça n’a pas l’air si vieux, et le miens est sûrement plus vieux, et je n’ai pas de problème avec Unity, mais je n’utilise pas de bureau 3D.

Tu n’as pas de carte graphique comme dise certaines personnes, mais tu dois bien avoir une puce graphique, peut‑être une puce Intel.

Sinon, penses à regarder ici :
http://www.dell.com/support/drivers/fr/ … ctselector

Ça te permettra d’accéder aux pilotes qu’il te faut, s’ils existent pour Ubutu.

Il faudrait voir aussi s’il est possible de désactiver le bureau 3D pendant l’installation (je chercherai plus tard).


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#11 Le 03/02/2013, à 23:23

charrier63

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Merci pour ton aide, on m'avait pas menti. la communauté Linux est super sympa pour s'entraider.

Je viens de regarder le lien, il existe rien sous LINUX apparemment

http://www.dell.com/support/drivers/fr/ … plex-gx260

Il faudrait effectivement trouver le moyen de désactiver ce module : compiz a l'installation pour ne pas s'en servir. Je suis maintenant persuadé que c'est lui qui pose problème. Je viens de refaire entièrement l'installation de Ubuntu. Le multi boot démarre correctement.

Je lance UBUNTU qui demande mes identifiants de connexion, suite à la réponse il se lance, mais avant d'arriver a la page ou les applications apparaissent a gauche, j'ai un plantage du module Compiz de manière systématique au démarrage

j'ai pris en photo l’écran, qualité moyenne

https://fbcdn-sphotos-a-a.akamaihd.net/ … 1771_n.jpg

je clique sur relancer, et j'ai ce deuxieme ecran qui apparait :

https://fbcdn-sphotos-d-a.akamaihd.net/ … 2106_n.jpg

Dernière modification par charrier63 (Le 03/02/2013, à 23:26)

Hors ligne

#12 Le 04/02/2013, à 00:33

Hibou57

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Si tu arrive à ouvrir une console, peux‑tu essayer ça ?

$ metacity --replace

Et pour remettre Compiz :

$ compiz --replace

C’est tout ce que j’ai put trouver comme idée réaliste pour le moment. Je cherchais s’il existe un fichier de configuration de Compiz, qui pourrait être édité depuis un Rescue CD, mais je ne trouve pas. Et comme ton environnement semble difficile à maitriser, je préfère ne pas te conseiller d’installer le gestionnaire de configuration de Compiz, parce que ça ne ferait peut‑être qu’aggraver les choses.


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#13 Le 04/02/2013, à 20:21

charrier63

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Bonsoir,

J'ai pu démarrer la console en tapant ctrl+alt+F1

J'ai du installer metacity, car lorsque j'ai tapé la commande indiqué, linux m'a indiqué qu'il était non installé
j'ai suivi les directives proposés pour l'installer, en tapant comme indiqué, il a été installé :

sudo apt-get install metacity

ensuite, pour mémoire, linux m'a indiqué : les paquets suivants ont été installé et ne sont plus nécessaires,
veuillez utiliser "apt-get autoremove" pour les supprimer
Pour l'instant je ne l'ai pas fait

Ensuite, j'ai lu :

paquet suggérés : gnome-themes-standard

Dans un premier temps, je n'ai pas fait la suggestion.

j'ai ensuite tapé : $ metacity --replace comme tu me l'a dit
reponse de linux : Erreur du gestionnaire de fenêtres : Unable to Open X display

J'ai donc redémarré l'ordinateur pour voir ce qu'il allait se passer, j'avais toujours le même problème d'affichage. J'ai donc relancé une nouvelle fois la console.

J'ai tenté de faire la suggestion proposé : gnome-themes-standard  pour installer un thème. Thème d'affichage ?? afin de les installer.

réponse :
Commande Gnome non trouvé
Vous voulez dire : la commande 'Gnote'  du paquet 'Gnote' (universe)

Voila ou j'en suis pour le moment

Hors ligne

#14 Le 04/02/2013, à 22:32

Hibou57

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Là je sèche.

L’affichage de la boite d’erreur que tu as pris en photo, laisse penser que les effets 3D sont activés, et je suis presque sûr que le problème vient de là.

Comme je disais plus haut, il y a bien un gestionnaire de configuration pour Compiz, mais il est en mode graphique, et il faudrait que ta cession graphique fonctionne, alors la solution n’est pas applicable.

Il faut trouver un fichier de configuration a éditer (qui soit éditable, parce que gsettings stock la configuration dans un format non‑éditable).

Je repasserai quand j’aurais une idée, et je ne sais pas quand… désolé de ne rien pouvoir dire de plus.


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#15 Le 04/02/2013, à 22:39

charrier63

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Merci beaucoup déjà pour cette aide énorme
cela m'a permis de voir les balbutiements, comprendre et trouver pas mal de chose
je vais continuer a chercher de mon coté. C'est la premiere fois de ma vie que je touche Linux
C'est bien ce qu'on pense plus ou moins depuis le début. Compiz en 3D qui bloque tout.
Je vais chercher de mon coté pour voir comment le désactiver totalement en passant par la console si possible
Peut-être ouvrir un sujet avec le lien de ce topic pour deja aider ?
Un sujet dans un salon plus approprié ? exemple :  affichage et carte graphique ?

j'ai posté un sujet dans affichage et carte graphique

http://forum.ubuntu-fr.org/viewtopic.php?id=1189991

Dernière modification par charrier63 (Le 04/02/2013, à 23:28)

Hors ligne

#16 Le 04/02/2013, à 23:39

Hibou57

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

charrier63 a écrit :

Peut-être ouvrir un sujet avec le lien de ce topic pour deja aider ?
Un sujet dans un salon plus approprié ? exemple :  affichage et carte graphique ?

j'ai posté un sujet dans affichage et carte graphique

http://forum.ubuntu-fr.org/viewtopic.php?id=1189991

Yes, c’est perfect smile

J’espère que tu n’es pas trop ennuyé d’avoir à bricoler avec les lignes de commandes pour tes débuts sad


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#17 Le 04/02/2013, à 23:57

charrier63

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Non, cela ne me dérange pas smile
Ca me rappelle l'epoque du "Dos"

Hors ligne

#18 Le 05/02/2013, à 08:36

J5012

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

salut, j'ai poste une possible solution sur ton autre post mais ne l'utilise que quand tu auras regle tes soucis de stabilite, pas la peine de rajouter une couche de difficulte supplementaire !

quant au chipset intel 845g il est actuellement obsolete depuis les sortie u12.04 et suivants (sauf que sous u12.04 tu avais encore le mode unity-2d)

alors le i845g est dit obsolete par rapport au fait que canonical a retire le support pour les vieux chips graphiques (chips intel inferieur aux i925 je crois) , l'installeur ubuntu ne prenant plus en compte le support automatique : soit tu farfouilles dans les depots tiers pour le pilote intel, soit tu utilises un environnement non soumis au diktat 3d ...

si tu choisis un environnement de bureau sans unity, mon lien donne dans l'autre post t'es inutile ...

En ligne

#19 Le 05/02/2013, à 22:28

charrier63

Re : (resolu) Non-Demarrage Ubuntu 12.10 et multi boot non operationnel

Merci pour votre aide a tout les deux,
avec le cumul initial de ce sujet, plus le suivant qui a solutionné le problème d'affichage
http://forum.ubuntu-fr.org/viewtopic.php?id=1189991

cela fera un aide mémoire pour les prochains qui passeront.

Pour résumer, il faut soit "retrograder" UBUNTU en XUBUNTU qui utilise un environnement hors 3D, ou deuxieme possibilité, arriver a trouver selon son ordi trouver les drivers compatible LINUX avec la carte vidéo de l'ordinateur

Hors ligne

Haut de page ↑