Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 26/01/2013, à 16:04

marms

[resolu]interface en allemand

Bonjour
j'ai un petit problème pas très important mais que j'aimerai régler
depuis peu lorsque la mise a jour logiciel ce lance c'est écrit en allemand
je ne comprend pas pourquoi car il me semble pas avoir modifier quoi que ce soit
voila une impression écran pour illustrer:

screen10.jpg

quelqu'un aurait une idée comment régler le problème

Dernière modification par marms (Le 05/02/2013, à 19:14)

Hors ligne

#2 Le 26/01/2013, à 17:21

Ayral

Re : [resolu]interface en allemand

Paramètres du système /  Prise en charge des langues / Installer / Supprimer des langues.
Tu regardes ce qu'il y a en trop et en trop peu, et cliques sur "Appliquer à tout le système".


Pour mettre les retours de commande entre deux balises code, les explications sont là : https://forum.ubuntu-fr.org/viewtopic.php?id=1614731
Blog d'un retraité
Site de graphisme du fiston Loïc
Ubuntu 14.04 LTS sur un desktop et 14.04 sur un Dell Latitude 820

Hors ligne

#3 Le 26/01/2013, à 18:42

marms

Re : [resolu]interface en allemand

bonsoir Ayral
j'ai fais ce que vous me conseillé de faire l'ennuis c'est que parmis les langues selectionnées (français, deutch, et ? ) quand je fais supprimer des langues il n'y a que Français de selectionné

edit:
Après redémarage maintenant c'est en anglais (il y a déjà une amélioration)
par contre quand je fais keyboard layout => language je peut ajouter des langue mais pas en enlever

Dernière modification par marms (Le 26/01/2013, à 19:01)

Hors ligne

#4 Le 27/01/2013, à 00:51

Ayral

Re : [resolu]interface en allemand

Pour le clavier c'est pas le problème.
Par contre pour le système je ne vois pas. Peut être dans les sources, essayer avec une autre localisation des dépôts ? Dans l'onglet général cliquer sur ce qui suit "Télécharger depuis ..."


Pour mettre les retours de commande entre deux balises code, les explications sont là : https://forum.ubuntu-fr.org/viewtopic.php?id=1614731
Blog d'un retraité
Site de graphisme du fiston Loïc
Ubuntu 14.04 LTS sur un desktop et 14.04 sur un Dell Latitude 820

Hors ligne

#5 Le 27/01/2013, à 04:39

londumas

Re : [resolu]interface en allemand

Es tu sûr que le français et le premier de la liste dans "Prise en charge des langues" ? La première langue est la langue de l'interface.

Hors ligne

#6 Le 29/01/2013, à 11:09

koulianov

Re : [resolu]interface en allemand

Si c'est uniquement avec le gestionnaire de mises à jour, essaie de le réinstaller (je crois que c'est update-manager).

Hors ligne

#7 Le 05/02/2013, à 19:13

marms

Re : [resolu]interface en allemand

Bonsoir a tous
excuser moi de ne pas avoir répondu plus tôt je ne m'étais pas abonné a la discutions
aujourd'hui j'ai voulu régler le problème et je me suis plonger dedans.

En fait j'ai pu comprendre mon problème quand j'ai lancé gnome-language-pack
depuis le terminal car en mode graphique il n' affiché pas les problème
-le français étais bien en première position mais voila ce que m'affichez le terminal:

perl: warning: Please check that your locale settings:
	LANGUAGE = "fr:en",
	LC_ALL = (unset),
	LC_PAPER = "en",
	LC_ADDRESS = "en",
	LC_MONETARY = "en",
	LC_NUMERIC = "en",
	LC_TELEPHONE = "en",
	LC_IDENTIFICATION = "en",
	LC_MEASUREMENT = "en",
	LC_TIME = "en",
	LC_NAME = "en",
	LANG = "fr_FR.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").

en cherchant sur internet j'ai trouver ça: export LC_ALL="fr_FR.utf-8" et c'étais bon

merci de m'avoir aidé

Dernière modification par marms (Le 05/02/2013, à 19:15)

Hors ligne