Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 03/11/2005, à 11:56

Elmer Bidon

C-Media Electronics Inc CM873 - pas de son

Bonjour !
Ma carte son :
C-Media Electronics Inc CM8738
bien que reconnue pas Ubuntu, n'émet aucun son.

Ubuntu lit le CD mais silence total
Niveaux au maxi.

Que faire ?


Quand les types de 130 kilos disent certaines choses, les types de
80 kilos les écoutent

Hors ligne

#2 Le 03/11/2005, à 13:32

Elmer Bidon

Re : C-Media Electronics Inc CM873 - pas de son

Je fais les questions ... et les réponses.

Sachez, chers amis, que si vous avez une carte mère avec carte son incorporée, il faut, avant d'installer ubuntu (et pour éviter toute galères après installation !) qu'il faut désactiver cette carte via le Bios de votre carte mère.

Problème résolu !
Merci Elmer !
De rien, je t'en prie !


Quand les types de 130 kilos disent certaines choses, les types de
80 kilos les écoutent

Hors ligne

#3 Le 03/11/2005, à 13:38

sksbir

Re : C-Media Electronics Inc CM873 - pas de son

As tu seulement recherché *8738* à travers ce forum ?

Je peux t'assurer que ta solution n'est pas générale mais ne correspond qu'a ton cas bien particulier, et qu'ensuite tu ne dis pas tout : ça m'étonnerait que t'obtienne bcps de son avec une carte son désactivée dans le bios...

Dernière modification par sksbir (Le 03/11/2005, à 13:39)

Hors ligne

#4 Le 03/11/2005, à 13:40

sksbir

Re : C-Media Electronics Inc CM873 - pas de son

...oups..

Dernière modification par sksbir (Le 03/11/2005, à 13:41)

Hors ligne

#5 Le 13/11/2005, à 00:41

valdemar

Re : C-Media Electronics Inc CM873 - pas de son

J'ai la même carte son et après pas mal de bidouillages dans le contrôleur de volume:
il faut choisir dans fichier/changer de périphérique: le alsa mixer,

ensuite dans édition/préférences : il faut cocher tout

ensuite dans les paramètres il faut cocher micro boost.

Voilà, seul problème à chaque ouverture de fichier .avi ou audio type mp3 et autres, il faut si on utilise VLC désactiver dans audio et choisir piste 1. C'est bizarre, contraignant, mais ça marche.

Salut