Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 04/02/2013, à 19:14

robcom

Unity 12.10 pas d'affichage d'icône

Bonsoir;
Merci d'avance pour votre aide. Lorsque je lance le cd live ubuntu 12.10, tout se déroule normalement. Arrivé à la page essayer ubuntu , je clic sur francais et essayer ubuntu. Le chargement se fait. Alors, affichage d'une page orangée, pas de lanceur ni d'icônes sur coté gauche, pas de barre de tache, seulement deux icônes " exemple et installation ubuntu. Si je click sur exemple une page me donne la barre des tâches,  fichier jusqu'à aide. Dessous dossier personnel, musique, etc ;
Mon problème je n'accède pas internet, pas d'icônes pour naviguer. mais je peux ouvrir "ctrl+alt+T.
Je suis perdu ne sachant quoi faire. Votre aide me sera précieuse.
Salutations.

Hors ligne

#2 Le 04/02/2013, à 20:06

alca94

Re : Unity 12.10 pas d'affichage d'icône

Bonjour
Vous pourriez essayer de démarrer avec l'option nomodeset tel que décrit ici . il faudra l'installer dans le grub
http://doc.ubuntu-fr.org/kernel#parametres_du_noyau
j'ai oublier au cas ou ça marche avec nomodeset
Dans le terminal (Ctrl + Alt + T)

gksudo gedit /etc/default/grub

Et à la ligne:
     GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
Vous ajoutez l'option pour avoir:
     GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
Vous enregistrez et fermez puis

sudo update-grub

Dernière modification par alca94 (Le 04/02/2013, à 20:30)

Hors ligne

#3 Le 06/02/2013, à 09:35

robcom

Re : Unity 12.10 pas d'affichage d'icône

Bonsoir.
Merci tout d'abord pour ta prompte réponse. J'ai tout d'abord testé les lignes de commande.Le lanceur et internet se sont mis en place, mais très instable. Après arrêt et redémarrage du pc avec le cd-live, plus rien une fenêtre orangée entièrement vide. J'ai donc redémarré de nouveau et stopper la page contenant essayé ubuntu avec une dernière ligne boot hard disc, je suis descendu à cette ligne et entrée, une autre fenêtre avec nomodeset. Là je suis perdu et ne sais plus quoi faire. Je suis débutant dans ubuntu et je rame un peu.Comment je peux faire une photo de ma page de démarrage grub car elle ne correspond pas à celle que tu as envoyé. Merci encore pour ton aide.
PS Je viens de faire un copier coller de ce message afin qu'il te parvienne. J'avais mis ce message par erreur à un autre emplacement. Je te demande de m'excuser, Je suis nouveau dans le forum et pas encore familiarisé. mille excuses.
A +. salutations.

Hors ligne

#4 Le 06/02/2013, à 10:36

robcom

Re : Unity 12.10 pas d'affichage d'icône

Bonjour,
Je voudrai apporter quelques infos par rapport à mon problème. Losque je me trouve sur la page orangée, deux messages apparaissent.
- Your display manager log files may help developpers diagnose the bug,but may contain sensitive information such as your hostmane.Do you wantto include these logs in your bug report.
- The application compizhas closed unexpectedly. et détailsexecutable path /usr/bin/compiz.
Ensuite sur la ligne de commande sudo update-grub: /usr/sbin/grub-prob:error:failed to get canonical path of/cow.
J'espère que ces infos permettront d'avancer dans la recherche .de mon erreur;
Salutations et merci à l'avance.

Hors ligne

#5 Le 06/02/2013, à 11:31

alca94

Re : Unity 12.10 pas d'affichage d'icône

Bonjour
Ne tenez pas compte de mon message au post 2 puisque apparemment vous avez réussi l'installation
Il serait bien que vous donniez plus de renseignements sur votre PC
Votre PC =  Marque  -  Modèle - Portable ou Tour  -  Année d'achat ( surtout si après 2011)
                    Processeurs et Fréquences
                    Mémoires Ram
                    Carte graphique

Hors ligne

#6 Le 06/02/2013, à 15:27

robcom

Re : Unity 12.10 pas d'affichage d'icône

Bonsoir
robert@Robert:~$ sudo lshw -c network
[sudo] password for robert:
  *-network               
       description: Ethernet interface
       produit: 82547EI Gigabit Ethernet Controller
       fabriquant: Intel Corporation
       identifiant matériel: 1
       information bus: pci@0000:02:01.0
       nom logique: eth0
       version: 00
       numéro de série: 00:30:05:6e:27:03
       taille: 1Gbit/s
       capacité: 1Gbit/s
       bits: 32 bits
       horloge: 66MHz
       fonctionnalités: pm bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=e1000 driverversion=7.3.21-k8-NAPI duplex=full firmware=N/A latency=0 link=yes mingnt=255 multicast=yes port=twisted pair speed=1Gbit/s
       ressources: irq:18 mémoire:e0100000-e011ffff portE/S:4000(taille=32
J'ai collé ces infos j'espère quelles pourront servir.
A+ et encore merci

Hors ligne

#7 Le 06/02/2013, à 17:18

alca94

Re : Unity 12.10 pas d'affichage d'icône

Vous devez mettre les réponses entre balises codes ça prends moins de place
1360163783.png
et donner le retour de = il faut patienter un peu après

sudo lshw

votre 1ere réponse donne la carte éthernet seulement

Dernière modification par alca94 (Le 06/02/2013, à 17:19)

Hors ligne

#8 Le 06/02/2013, à 19:17

robcom

Re : Unity 12.10 pas d'affichage d'icône

Bonsoir
carte mère intel pentium 4 cpu 2.80 ghz
Fréquence 2793024mhz
l2cache 512 kb
Mémoire 992 mib
Carte grapgique vga
Voilà pour le pc
A+salutations

Hors ligne

#9 Le 06/02/2013, à 19:44

alca94

Re : Unity 12.10 pas d'affichage d'icône

Il ne manque que la carte graphique (vga c'est pas suffisant),pour le reste c'est bon pour la 12.10

 lspci -v | grep -A 12 VGA      

PS : A votre place j'aurais installé la version 12.04 qui est maintenu jusqu'en 2017 et qui est plus stable actuellement

Dernière modification par alca94 (Le 06/02/2013, à 19:48)

Hors ligne

#10 Le 07/02/2013, à 10:21

robcom

Re : Unity 12.10 pas d'affichage d'icône

Bonjour,
Merci pour ton aide.
VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02) (prog-if 00 [VGA controller]).
Voilà sur mon pc fixe, j'ai deux disques durs. Je n'ai pas windows pour le moment. Donc sur l'un de 80 giga j'ai installé la version 12.10 remix secure, instabilité complète, pas d'internet,pas d'unity, etc..; Sur le second de 160 giga, j'ai installé la version 12.04 alternate, qui fonctionne pour le moment très correctement et dont je me sers pur écrire. Mon souhait ,arriver à supprimer complètement cette version 12.10. J'ai donc installé os-uninstaller sur version 12.04 mais réponse, la désinstallation doit ce faire par un cd live. Voilà pourquoi je souhaite que le cd fonctionne normalement pour pouvoir supprimer cette version 12.10. A moins qu'il y est une autre solution.
A+ Bonne journée.

Hors ligne

#11 Le 07/02/2013, à 11:37

alca94

Re : Unity 12.10 pas d'affichage d'icône

Pour désinstaller complètement la 12.10 vous réinstaller par dessus n'importe quelle version d'ubuntu (ou windows)
http://doc.ubuntu-fr.org/tutoriel/insta … ace_disque
A l'étape 3 vous choisissez "Effacer le disque et installer Ubuntu

Dernière modification par alca94 (Le 07/02/2013, à 11:39)

Hors ligne

#12 Le 11/04/2013, à 11:29

meyya_

Re : Unity 12.10 pas d'affichage d'icône

Bonjour,

Moi aussi j'ai presque le même problème.
J'ai installé ubuntu 12.10 et aussi 12.04 comme machine virtuelle (sur VMware workstation) et j'ai eu le même affichage.
juste après l'installation, une interface d'affiche pour faire entrer le login et le mot de passe ou à l'aide de la session guest.
de chacune des sessions, lorsque je continue, je ne trouve rien rien du tt!!
aucune icône, aucune indication, et je ne mm po faire des clicks droits.!!
svp, j'ai besoin de votre aide!!

J'ai essayé de l'installer sur une autre pc (ça fonctionne très bien sur le 2ème pc), mais si je copie la machine virtuelle ou la déplacer sur mon pc, je trouve le même résultat !!

votre aide !
et merci d'avance smile

Hors ligne

Haut de page ↑