Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 07/02/2013, à 07:40

pistache

[resolu] Virtual Box : perte de réseau

Bonjour

Je n'ai plus accès au réseau/internet avec un windows7 installé dans virtualBox, alors qu'initialement cela marchait.

J'ai la page documentation de virtualbox sur ubuntufr.org

Au chapitre 7.10, il est suggéré :

Il suffit de relancer l'installation de Virtualbox, en entrant la commande suivante dans un terminal :

sudo /etc/init.d/vboxdrv setup

J'obtiens:

sudo /etc/init.d/vboxdrv setup
sudo: /etc/init.d/vboxdrv: command not found

Merci.

Dernière modification par pistache (Le 07/02/2013, à 10:28)

Hors ligne

#2 Le 07/02/2013, à 10:20

tiramiseb

Re : [resolu] Virtual Box : perte de réseau

Je crois que tu n'as pas nécessairement le script "vboxdrv" sur la machine, notamment si tu as installé VirtualBox avec les paquets officiels Ubuntu : dans ce cas l'opération effectuée par cette commande est automatique et tu n'as pas à t'en préoccuper.

Si VirtualBox se lance sans aucun message d'erreur et que tu as juste un problème de réseau dans la machine virtualisée, alors le problème est probablement ailleurs...


As-tu modifié la configuration réseau de la machine virtuelle ? Quelle est-elle ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

Hors ligne

Haut de page ↑