Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 08/02/2013, à 23:21

Clement40

Plus de son sur ubuntu 12.10 sauf avec des écouteurs

Bonsoir

Ca fais déjà plusieurs jours que je cherche à savoir pourquoi je n'ai pas de son sur linux avec mon PC, je crois que j'ai fais tout les tutos ^^ mais aucun ne résout mon problème :s donc je me tourne vers vous smile

Donc la seul fois ou j'ai eu du son c'était juste après l'installation mais après avoir redemarré le PC je n'avais plus de son sauf avec mes ecouteurs :s, du coté de windows aucun problème, j'ai parfaitement le son.

ma version d'ubuntu :

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.10
DISTRIB_CODENAME=quantal
DISTRIB_DESCRIPTION="Ubuntu 12.10"

voici ma carte son :

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)

ma version d'alsa :

Advanced Linux Sound Architecture Driver Version 1.0.25.

après un aplay -l j'obtient sa :

**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: PCH [HDA Intel PCH], périphérique 0: CONEXANT Analog [CONEXANT Analog]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0
carte 0: PCH [HDA Intel PCH], périphérique 1: Conexant Digital [Conexant Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: PCH [HDA Intel PCH], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0

et sa, je sais pas si cela est utile mais voici ce que sa donne quand j'essaye de lancer pulseaudio :

E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: Échec de pa_pid_file_create().
eternel@eternel-laptop:~$ pulseaudio -v
I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) a échoué : Opération non permise
I: [pulseaudio] main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) a échoué : Opération non permise
I: [pulseaudio] core-util.c: Successfully gained nice level -11.
I: [pulseaudio] main.c: Pulseaudio 2.1
I: [pulseaudio] main.c: La taille de la page est de 4096 octets
I: [pulseaudio] main.c: L'ID de la machine est 32718b9a4333c65b1944e725504e6871.
I: [pulseaudio] main.c: L'ID de la session est 32718b9a4333c65b1944e725504e6871-1360357167.376091-1190110106.
I: [pulseaudio] main.c: Utilisation du répertoire d'exécution /home/eternel/.pulse/32718b9a4333c65b1944e725504e6871-runtime.
I: [pulseaudio] main.c: Utilisation du répertoire d'état /home/eternel/.pulse.
I: [pulseaudio] main.c: Utilisation du répertoire des modules /usr/lib/pulse-2.1/modules.
I: [pulseaudio] main.c: Exécution en mode système : no
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: Échec de pa_pid_file_create().

et j'ai été dans alsamixer pour tout mettre à fond, j'ai aussi essayer dans les réglages du son toute les possibilités pour voir si je ne me trompais pas de sortie mais sa n'a rien donné de se coté la non plus, du coup, je ne sais vraiment plus quoi faire.

j'ai un Aspire Timeline X 5830TG, j'ai chercher de se coté mais je n'ai trouvé aucun topic dessus, j'ai juste vue la liste d'acer qui dise qu'il y a effectivement des problèmes de son sous linux mais il précise aussi que ca se resout avec quelque réglage qu'il ne précise pas --

j'ai aussi jeter un coup d'oeil avec hda-analyzer mais je n'ai pas trop compris son fonctionnement donc j'ai laisser tomber. Voila je pense que je vous est tout expliquer mais si vous avez la moindre question n'hésiter surtout pas smile

merci de votre aide a tous !

Dernière modification par Clement40 (Le 08/02/2013, à 23:36)

Hors ligne

#2 Le 09/02/2013, à 19:23

xinu

Re : Plus de son sur ubuntu 12.10 sauf avec des écouteurs

Tu peux essayer ceci sans garantie ;

Icône "Paramètres système"
Icône "Son"
Onglet "sortie"
Choisir une sortie adaptée à la configuration, analogique, mono, stéréo etc...
Onglet "Applications"
La fenêtre est en principe vide tant qu’il n'y a pas d'application utilisant du "son".
Lancer un lecteur  pour, par exemple, jouer un mp3 ou une vidéo en local ou sur le web.
L'application apparaît dans la fenêtre avec son réglage de volume personnel. Vérifier qu'il n'est pas au min ou en muet.
Répéter l'opération avec chaque application susceptible d'utiliser la carte son.


Asus PM8H61-MX USB3  CPU Intel G2010 DDR 4Go
Ubuntu 12.04 LTS 64bits.

Hors ligne

#3 Le 09/02/2013, à 23:11

Clement40

Re : Plus de son sur ubuntu 12.10 sauf avec des écouteurs

Merci pour ta réponse mais j'avais déjà essayé ça mais ça ne marche toujours pas :s

Hors ligne

Haut de page ↑