Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 12/02/2013, à 10:16

lenigaud

[resolu] changer la langue de KDE (novice)

bonjour,
j'ai décidé de tester l'environnement KDE sur mon net book. Ayant déjà une installation préalable de ubuntu 12.04 sur celui-ci, j'ai simplement téléchargé le paquet kubuntu-desktop, je peux donc maintenant ouvrir une session KDE (plasma) mon seul problème c'est que tout y est en anglais.
je n'ai aucun autre choix de langue. existe-il des paquets de traduction ? si oui lesquels et comment les installer ?

Dernière modification par lenigaud (Le 12/02/2013, à 13:34)

Hors ligne

#2 Le 12/02/2013, à 10:54

xabilon

Re : [resolu] changer la langue de KDE (novice)

Salut

Tu ouvres la "Configuration Système", puis tu vas dans "Localisation", "Pays, Région et Langue", onglet "Langue".
Tu choisis la langue "French" à gauche et tu la mets dans la liste de droite par la flèche ; les paquets nécessaires seront automatiquement installés


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#3 Le 12/02/2013, à 11:43

lenigaud

Re : [resolu] changer la langue de KDE (novice)

merci pour cette réponse, lorsque je vais dans le "system settings", puis "country / region & language", je peux choisir "france" par contre dans l'onglet language je n'ai pas d'autre choix que "american english", ce qui est étrange c'est que j'ai fait exactement la même manip avec mon pc portable qui est sous ubuntu 12.10 et dans ce cas aucun problème, l'interface graphique n'est pas du tout la même (c'est celle que l'on retrouve dans les captures d'écran de la doc kubuntu) et tout s'est automatiquement mis en français sans qu'aucun réglage ne soit nécessaire.

Hors ligne

#4 Le 12/02/2013, à 11:48

xabilon

Re : [resolu] changer la langue de KDE (novice)

Lorsque tu sélectionnes "French" dans la liste de gauche, tu ne peux pas le transférer à droite par la flèche bleue ?
Alors ouvre une konsole et tapes-y :

sudo apt-get install kde-l10n-fr

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#5 Le 12/02/2013, à 12:13

lenigaud

Re : [resolu] changer la langue de KDE (novice)

merci pour cette réponse, j'ai utilisé la commande d'installation du paquet, et tout fonctionne maintenant en français.

Hors ligne

#6 Le 12/02/2013, à 13:00

xabilon

Re : [resolu] changer la langue de KDE (novice)

Tu peux ajouter [Résolu] au titre de la discussion ?


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

Haut de page ↑