Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 14/02/2013, à 18:34

serviteur

Comment Installer potracegui sur ubuntu 12.04_amd64

Salut,

Je voudrais installé  potracegui ainsi que la dépendance kdelibs4c2a sur ubuntu 12.04_64bits

Les paquets ne sont pas présent dans les dépots pour la 12.04 LTS sauf pour la Lucid et Hardy
Lien:http://packages.ubuntu.com/lucid/potracegui

Puis-je installer un des sources ci dessous du lien cité plus haut?
Télécharger le paquet source potracegui :

    [potracegui_1.3-3ubuntu1.dsc]
    [potracegui_1.3.orig.tar.gz]
    [potracegui_1.3-3ubuntu1.diff.gz]


" Le disciple (serviteur) n'est pas plus que le maître; mais tout disciple accompli sera comme son maître." Luc 6:40;  Jean. 13:16
'' J'ai été crucifié avec Christ et je suis une nouvelle création" GAL2: 20, 2Cor5: 17, Rom 6:6-7
HP xw4600 Workstation: Intel Core 2 Quad Q9300 @ 4x2.50 GHz, 4 GB RAM, Nvidia Geforce 8400 GS

Hors ligne

#2 Le 14/02/2013, à 19:00

Maisondouf

Re : Comment Installer potracegui sur ubuntu 12.04_amd64

Alors c'est pas simple....
potracegui dépends de  kdelibs4c2a qui dépends de libavahi-qt3-1
Ces trois paquets sont téléchargeables en version Lucid 64bits ici:
http://www.club.cc.cmu.edu/pub/ubuntu// … _amd64.deb
http://security.ubuntu.com/ubuntu/pool/ … _amd64.deb
http://security.ubuntu.com/ubuntu/pool/ … _amd64.deb

Je ne sais pas quel impact cela risque d'avoir, mais tu peux les installer manuellement avec "gdebi" dans l'ordre inverse des dépendances.
Et tester....


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

Haut de page ↑