Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 14/02/2013, à 23:50

Mouseless

Serveur IMAP postfix ne reçoit pas de mail.

Bonjour,

J'ai installé un serveur de mails postfix imap. J'ai bien créé le répertoire Maildir. J'ai configuré Thunderbird pour le mail.

Ça a l'air de fonctionner, j'ai pu créer le dossier test depuis Thunderbird:

:~/Maildir$ ls -a
./   .INBOX.test/  cur/             dovecot-uidvalidity           dovecot.index.log  subscriptions
../  .Trash/       dovecot-uidlist  dovecot-uidvalidity.511d60e9  new/               tmp/

Bizarrement il n'y a pas de répertoire .INBOX ! C'est peut-être normal, c'est la première fois que j'installe un serveur de mail postfix.

J'ai bien sur plusieurs e-mails et j'ai essayé de m'envoyer un mail depuis une adresse free.fr et bizarrement je ne reçois pas ce mail sur mon serveur postfix imap. Je ne reçois également pas de not

Lorsque j'essaie d'envoyer un message depuis ce mail avec Thunderbird, j'ai le message d'erreur:
Une erreur est survenue lors de l'enregistrement du message dans le dossier Envoyés. Essayer à nouveau ?

Est-ce quelqu'un a une idée ?

Merci.

Hors ligne

#2 Le 15/02/2013, à 00:09

Maisondouf

Re : Serveur IMAP postfix ne reçoit pas de mail.

Thunderbird, c'est la deuxième phase....faut que la première fonctionne déjà.
Il faut déjà pouvoir expédier, recevoir et lire les mails avec les commandes terminal de postfix.
Pour le répertoire INBOX, dans le système Maildir c'est 'new'. : http://fr.wikipedia.org/wiki/Maildir


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne

#3 Le 15/02/2013, à 02:05

Mouseless

Re : Serveur IMAP postfix ne reçoit pas de mail.

Salut,

En effet, je ne reçois pas les mails que je m'envoie avec la commande terminal mail.

Une partie de /etc/postfix/main.cf::

myhostname = mail.monsite.com
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = /etc/mailname
mydestination = monsite.com, localhost.monsite.com, localhost
relayhost =
mynetworks = 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128
mailbox_size_limit = 0
recipient_delimiter = +
inet_interfaces = all
inet_protocols = all

Je ne vois pas quel autre fichier je dois vérifier...

Pour information j'ai un serveur dédié avec accès root.

Merci pour votre aide.

Dernière modification par Mouseless (Le 15/02/2013, à 02:06)

Hors ligne

#4 Le 17/02/2013, à 17:33

Mouseless

Re : Serveur IMAP postfix ne reçoit pas de mail.

Bonjour,

Dans /etc/postfix/main.cf j'ai mis:

mynetworks = 205.186.129.xxx/32 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128

Mais cela ne marche toujours pas.

Je pense que cela vient de la configuration du DNS !

Qu'est ce que je dois faire ?

Hors ligne

Haut de page ↑