Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 14/02/2013, à 23:05

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Oui du coup le téléchargement ne s'est pas fait dans le répertoire par défaut.
il vaut mieux les déplacer dans le répertoire /var/cache/apt/archives

tapes

sudo mv ~/*.deb /var/cache/apt/archives
cd /var/cache/apt/archives
sudo dpkg -i --force-all *.deb
sudo apt-get update
sudo apt-get -f dist-upgrade

SOPI

Hors ligne

#27 Le 16/02/2013, à 19:13

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

donvicci@donvicci-K52JT:~$ sudo mv ~/*.deb /var/cache/apt/archives
[sudo] password for donvicci: 
donvicci@donvicci-K52JT:~$ cd /var/cache/apt/Archives
bash: cd: /var/cache/apt/Archives: Aucun fichier ou dossier de ce type
donvicci@donvicci-K52JT:~$ cd /var/ache/apt/archives
bash: cd: /var/ache/apt/archives: Aucun fichier ou dossier de ce type
donvicci@donvicci-K52JT:~$ sudo dpkg -i --force-all *.deb
dpkg : erreur de traitement de *.deb (--install) :
 ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
Des erreurs ont été rencontrées pendant l'exécution :
 *.deb
 

Bhé du coup je n'ai pas continuer les commandes ...

Hors ligne

#28 Le 16/02/2013, à 19:22

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

tu as fait une faute, tu as mis un A au lieu d'un a dans la commande

cd /var/cache/apt/Archives
cd /var/cache/apt/archives

Du coup refais

cd /var/cache/apt/archives
sudo dpkg -i --force-all *.deb
sudo apt-get update
sudo apt-get -f dist-upgrade

SOPI

Hors ligne

#29 Le 16/02/2013, à 22:16

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

en effet je me suis gouré, mea culpa !
Du coup ça semble opé :

Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en         
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR        
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en           
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr       
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en
794 ko réceptionnés en 28s (28,2 ko/s)
Lecture des listes de paquets... Fait
donvicci@donvicci-K52JT:/var/cache/apt/archives$ sudo apt-get -f dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  flashplugin-installer fonts-opensymbol gstreamer0.10-gconf
  gstreamer0.10-plugins-good gstreamer0.10-pulseaudio icedtea-6-jre-cacao
  icedtea-6-jre-jamvm language-selector-common language-selector-gnome
  libaacs0 libbluray1 libpciaccess0 libpciaccess0:i386 libqt4-dbus
  libqt4-dbus:i386 libqt4-declarative libqt4-declarative:i386 libqt4-designer
  libqt4-help libqt4-network libqt4-network:i386 libqt4-opengl
  libqt4-qt3support libqt4-script libqt4-script:i386 libqt4-scripttools
  libqt4-sql libqt4-sql:i386 libqt4-sql-mysql:i386 libqt4-sql-sqlite
  libqt4-svg libqt4-test libqt4-xml libqt4-xml:i386 libqt4-xmlpatterns
  libqt4-xmlpatterns:i386 libqtcore4 libqtcore4:i386 libqtgui4 libqtgui4:i386
  libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core
  libreoffice-draw libreoffice-emailmerge libreoffice-gnome libreoffice-gtk
  libreoffice-help-fr libreoffice-impress libreoffice-l10n-fr libreoffice-math
  libreoffice-style-human libreoffice-style-tango libreoffice-writer libupnp3
  libx264-120 openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
  python-uno qdbus uno-libs3 ure
64 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 161 Mo dans les archives.
Après cette opération, 980 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libpciaccess0 i386 0.12.902-1ubuntu0.1 [22,5 kB]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libpciaccess0 amd64 0.12.902-1ubuntu0.1 [20,8 kB]
Réception de : 3 http://ppa.launchpad.net/motumedia/mplayer-daily/ubuntu/ precise/main libaacs0 amd64 0.5.0-2~precise1 [43,9 kB]
Réception de : 4 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main language-selector-gnome all 0.79.1 [20,3 kB]
Réception de : 5 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main language-selector-common all 0.79.1 [365 kB]
Réception de : 6 http://ppa.launchpad.net/motumedia/mplayer-daily/ubuntu/ precise/main libbluray1 amd64 1:0.2.3-1~precise1 [85,8 kB]
Réception de : 7 http://ppa.launchpad.net/motumedia/mplayer-daily/ubuntu/ precise/main libx264-120 amd64 2:0.120.2171+git01f7a33-3~precise1 [436 kB]
Réception de : 8 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main gstreamer0.10-gconf amd64 0.10.31-1ubuntu1.1 [70,7 kB]
Réception de : 9 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main gstreamer0.10-plugins-good amd64 0.10.31-1ubuntu1.1 [1 951 kB]
Réception de : 10 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-qt3support amd64 4:4.8.1-0ubuntu4.4 [1 021 kB]
Réception de : 11 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-scripttools amd64 4:4.8.1-0ubuntu4.4 [220 kB]
Réception de : 12 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-help amd64 4:4.8.1-0ubuntu4.4 [200 kB]
Réception de : 13 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-designer amd64 4:4.8.1-0ubuntu4.4 [3 608 kB]
Réception de : 14 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-opengl amd64 4:4.8.1-0ubuntu4.4 [293 kB]
Réception de : 15 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-svg amd64 4:4.8.1-0ubuntu4.4 [137 kB]
Réception de : 16 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-declarative amd64 4:4.8.1-0ubuntu4.4 [1 064 kB]
Réception de : 17 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-declarative i386 4:4.8.1-0ubuntu4.4 [1 087 kB]
Réception de : 18 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqtgui4 i386 4:4.8.1-0ubuntu4.4 [4 123 kB]
Réception de : 19 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqtgui4 amd64 4:4.8.1-0ubuntu4.4 [4 024 kB]
Réception de : 20 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-script i386 4:4.8.1-0ubuntu4.4 [799 kB]
Réception de : 21 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-script amd64 4:4.8.1-0ubuntu4.4 [758 kB]
Réception de : 22 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-xmlpatterns amd64 4:4.8.1-0ubuntu4.4 [1 032 kB]
Réception de : 23 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-xmlpatterns i386 4:4.8.1-0ubuntu4.4 [1 057 kB]
Réception de : 24 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-network i386 4:4.8.1-0ubuntu4.4 [557 kB]
Réception de : 25 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-network amd64 4:4.8.1-0ubuntu4.4 [536 kB]
Réception de : 26 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-sql-mysql i386 4:4.8.1-0ubuntu4.4 [30,4 kB]
Réception de : 27 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-sql-sqlite amd64 4:4.8.1-0ubuntu4.4 [22,5 kB]
Réception de : 28 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-sql i386 4:4.8.1-0ubuntu4.4 [99,8 kB]
Réception de : 29 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-sql amd64 4:4.8.1-0ubuntu4.4 [97,0 kB]
Réception de : 30 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-test amd64 4:4.8.1-0ubuntu4.4 [60,2 kB]
Réception de : 31 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main qdbus amd64 4:4.8.1-0ubuntu4.4 [28,7 kB]
Réception de : 32 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-dbus amd64 4:4.8.1-0ubuntu4.4 [179 kB]
Réception de : 33 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-dbus i386 4:4.8.1-0ubuntu4.4 [185 kB]
Réception de : 34 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-xml i386 4:4.8.1-0ubuntu4.4 [93,1 kB]
Réception de : 35 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-xml amd64 4:4.8.1-0ubuntu4.4 [91,8 kB]
Réception de : 36 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqtcore4 amd64 4:4.8.1-0ubuntu4.4 [2 025 kB]
Réception de : 37 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqtcore4 i386 4:4.8.1-0ubuntu4.4 [2 064 kB]
Réception de : 38 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main ure amd64 3.5.7-0ubuntu4 [2 417 kB]
Réception de : 39 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main uno-libs3 amd64 3.5.7-0ubuntu4 [598 kB]
Réception de : 40 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-writer amd64 1:3.5.7-0ubuntu4 [7 698 kB]
Réception de : 41 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-calc amd64 1:3.5.7-0ubuntu4 [6 331 kB]
Réception de : 42 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-base-core amd64 1:3.5.7-0ubuntu4 [874 kB]
Réception de : 43 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-impress amd64 1:3.5.7-0ubuntu4 [659 kB]
Réception de : 44 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-draw amd64 1:3.5.7-0ubuntu4 [3 253 kB]
Réception de : 45 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-gtk amd64 1:3.5.7-0ubuntu4 [231 kB]
Réception de : 46 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-gnome amd64 1:3.5.7-0ubuntu4 [85,2 kB]
Réception de : 47 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main python-uno amd64 1:3.5.7-0ubuntu4 [158 kB]
Réception de : 48 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-math amd64 1:3.5.7-0ubuntu4 [412 kB]
Réception de : 49 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-common all 1:3.5.7-0ubuntu4 [20,9 MB]
Réception de : 50 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-core amd64 1:3.5.7-0ubuntu4 [38,8 MB]
Réception de : 51 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main fonts-opensymbol all 2:102.2+LibO3.5.7-0ubuntu4 [143 kB]
Réception de : 52 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-style-human all 1:3.5.7-0ubuntu4 [2 072 kB]
Réception de : 53 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-style-tango all 1:3.5.7-0ubuntu4 [1 861 kB]
Réception de : 54 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main icedtea-6-jre-cacao amd64 6b27-1.12.1-2ubuntu0.12.04.2 [776 kB]
Réception de : 55 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main icedtea-6-jre-jamvm amd64 6b27-1.12.1-2ubuntu0.12.04.2 [512 kB]
Réception de : 56 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main openjdk-6-jre-lib all 6b27-1.12.1-2ubuntu0.12.04.2 [6 140 kB]
Réception de : 57 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main openjdk-6-jre-headless amd64 6b27-1.12.1-2ubuntu0.12.04.2 [25,3 MB]
Réception de : 58 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/multiverse flashplugin-installer amd64 11.2.202.270ubuntu0.12.04.1 [7 364 B]
Réception de : 59 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main gstreamer0.10-pulseaudio amd64 0.10.31-1ubuntu1.1 [111 kB]
Réception de : 60 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-emailmerge all 1:3.5.7-0ubuntu4 [36,1 kB]
Réception de : 61 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-l10n-fr all 1:3.5.7-0ubuntu4 [1 525 kB]
Réception de : 62 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libreoffice-help-fr all 1:3.5.7-0ubuntu4 [10,7 MB]
Réception de : 63 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/universe libupnp3 amd64 1:1.6.6-5.1ubuntu0.12.04.1 [129 kB]
Réception de : 64 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main openjdk-6-jre amd64 6b27-1.12.1-2ubuntu0.12.04.2 [232 kB]
161 Mo réceptionnés en 10min 32s (254 ko/s)                                    
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
(Lecture de la base de données... 336841 fichiers et répertoires déjà installés.)
Préparation du remplacement de libpciaccess0:i386 0.12.902-1 (en utilisant .../libpciaccess0_0.12.902-1ubuntu0.1_i386.deb) ...
Déconfiguration de libpciaccess0 ...
Dépaquetage de la mise à jour de libpciaccess0:i386 ...
Préparation du remplacement de libpciaccess0 0.12.902-1 (en utilisant .../libpciaccess0_0.12.902-1ubuntu0.1_amd64.deb) ...
Dépaquetage de la mise à jour de libpciaccess0 ...
Paramétrage de libpciaccess0:i386 (0.12.902-1ubuntu0.1) ...
Paramétrage de libpciaccess0 (0.12.902-1ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 336841 fichiers et répertoires déjà installés.)
Préparation du remplacement de language-selector-gnome 0.79 (en utilisant .../language-selector-gnome_0.79.1_all.deb) ...
Dépaquetage de la mise à jour de language-selector-gnome ...
Préparation du remplacement de language-selector-common 0.79 (en utilisant .../language-selector-common_0.79.1_all.deb) ...
Dépaquetage de la mise à jour de language-selector-common ...
Préparation du remplacement de gstreamer0.10-gconf 0.10.31-1ubuntu1 (en utilisant .../gstreamer0.10-gconf_0.10.31-1ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-gconf ...
Préparation du remplacement de gstreamer0.10-plugins-good 0.10.31-1ubuntu1 (en utilisant .../gstreamer0.10-plugins-good_0.10.31-1ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-plugins-good ...
Préparation du remplacement de libaacs0 0.3.0-4 (en utilisant .../libaacs0_0.5.0-2~precise1_amd64.deb) ...
Dépaquetage de la mise à jour de libaacs0 ...
Préparation du remplacement de libbluray1 1:0.2.1+git20111208.63e308d-3 (en utilisant .../libbluray1_1%3a0.2.3-1~precise1_amd64.deb) ...
Dépaquetage de la mise à jour de libbluray1 ...
Préparation du remplacement de libqt4-qt3support 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-qt3support_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Dépaquetage de la mise à jour de libqt4-qt3support ...
Préparation du remplacement de libqt4-scripttools 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-scripttools_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Dépaquetage de la mise à jour de libqt4-scripttools ...
Préparation du remplacement de libqt4-help 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-help_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Dépaquetage de la mise à jour de libqt4-help ...
Préparation du remplacement de libqt4-designer 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-designer_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Dépaquetage de la mise à jour de libqt4-designer ...
Préparation du remplacement de libqt4-opengl 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-opengl_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Dépaquetage de la mise à jour de libqt4-opengl ...
Préparation du remplacement de libqt4-svg 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-svg_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Dépaquetage de la mise à jour de libqt4-svg ...
Préparation du remplacement de libqt4-declarative:i386 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-declarative_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Déconfiguration de libqt4-declarative ...
Dépaquetage de la mise à jour de libqt4-declarative:i386 ...
Préparation du remplacement de libqt4-declarative 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-declarative_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Dépaquetage de la mise à jour de libqt4-declarative ...
Préparation du remplacement de libqt4-network 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-network_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Déconfiguration de libqt4-network:i386 ...
Dépaquetage de la mise à jour de libqt4-network ...
Préparation du remplacement de libqt4-network:i386 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-network_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Dépaquetage de la mise à jour de libqt4-network:i386 ...
Préparation du remplacement de libqt4-dbus 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-dbus_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Déconfiguration de libqt4-dbus:i386 ...
Dépaquetage de la mise à jour de libqt4-dbus ...
Préparation du remplacement de libqt4-dbus:i386 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-dbus_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Dépaquetage de la mise à jour de libqt4-dbus:i386 ...
Préparation du remplacement de libqt4-xml 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-xml_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Déconfiguration de libqt4-xml:i386 ...
Dépaquetage de la mise à jour de libqt4-xml ...
Préparation du remplacement de libqt4-xml:i386 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-xml_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Dépaquetage de la mise à jour de libqt4-xml:i386 ...
Préparation du remplacement de libqtcore4 4:4.8.1-0ubuntu4.3 (en utilisant .../libqtcore4_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Déconfiguration de libqtcore4:i386 ...
Dépaquetage de la mise à jour de libqtcore4 ...
Préparation du remplacement de libqtcore4:i386 4:4.8.1-0ubuntu4.3 (en utilisant .../libqtcore4_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Dépaquetage de la mise à jour de libqtcore4:i386 ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « gconf2 »...
Paramétrage de libqtcore4:i386 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqtcore4 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-xml:i386 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-xml (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-dbus:i386 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-dbus (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-network:i386 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-network (4:4.8.1-0ubuntu4.4) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 336841 fichiers et répertoires déjà installés.)
Préparation du remplacement de libqt4-script 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-script_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Déconfiguration de libqt4-script:i386 ...
Dépaquetage de la mise à jour de libqt4-script ...
Préparation du remplacement de libqt4-script:i386 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-script_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Dépaquetage de la mise à jour de libqt4-script:i386 ...
Paramétrage de libqt4-script:i386 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-script (4:4.8.1-0ubuntu4.4) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 336841 fichiers et répertoires déjà installés.)
Préparation du remplacement de libqt4-sql 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-sql_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Déconfiguration de libqt4-sql:i386 ...
Dépaquetage de la mise à jour de libqt4-sql ...
Préparation du remplacement de libqt4-sql:i386 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-sql_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Dépaquetage de la mise à jour de libqt4-sql:i386 ...
Paramétrage de libqt4-sql:i386 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-sql (4:4.8.1-0ubuntu4.4) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 336841 fichiers et répertoires déjà installés.)
Préparation du remplacement de libqt4-xmlpatterns 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-xmlpatterns_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Déconfiguration de libqt4-xmlpatterns:i386 ...
Dépaquetage de la mise à jour de libqt4-xmlpatterns ...
Préparation du remplacement de libqt4-xmlpatterns:i386 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-xmlpatterns_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Dépaquetage de la mise à jour de libqt4-xmlpatterns:i386 ...
Paramétrage de libqt4-xmlpatterns:i386 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-xmlpatterns (4:4.8.1-0ubuntu4.4) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 336841 fichiers et répertoires déjà installés.)
Préparation du remplacement de libqtgui4 4:4.8.1-0ubuntu4.3 (en utilisant .../libqtgui4_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Déconfiguration de libqtgui4:i386 ...
Dépaquetage de la mise à jour de libqtgui4 ...
Préparation du remplacement de libqtgui4:i386 4:4.8.1-0ubuntu4.3 (en utilisant .../libqtgui4_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Dépaquetage de la mise à jour de libqtgui4:i386 ...
Paramétrage de libqtgui4:i386 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-declarative (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqtgui4 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-declarative:i386 (4:4.8.1-0ubuntu4.4) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
(Lecture de la base de données... 336841 fichiers et répertoires déjà installés.)
Préparation du remplacement de libqt4-sql-mysql:i386 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-sql-mysql_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Dépaquetage de la mise à jour de libqt4-sql-mysql:i386 ...
Préparation du remplacement de libqt4-sql-sqlite 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-sql-sqlite_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Dépaquetage de la mise à jour de libqt4-sql-sqlite ...
Préparation du remplacement de libqt4-test 4:4.8.1-0ubuntu4.3 (en utilisant .../libqt4-test_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Dépaquetage de la mise à jour de libqt4-test ...
Préparation du remplacement de qdbus 4:4.8.1-0ubuntu4.3 (en utilisant .../qdbus_4%3a4.8.1-0ubuntu4.4_amd64.deb) ...
Dépaquetage de la mise à jour de qdbus ...
Préparation du remplacement de ure 3.5.4-0ubuntu1.1 (en utilisant .../ure_3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de ure ...
Préparation du remplacement de uno-libs3 3.5.4-0ubuntu1.1 (en utilisant .../uno-libs3_3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de uno-libs3 ...
Préparation du remplacement de libreoffice-writer 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-writer_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-writer ...
Préparation du remplacement de libreoffice-calc 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-calc_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-calc ...
Préparation du remplacement de libreoffice-base-core 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-base-core_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-base-core ...
Préparation du remplacement de libreoffice-impress 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-impress_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-impress ...
Préparation du remplacement de libreoffice-draw 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-draw_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-draw ...
Préparation du remplacement de libreoffice-gtk 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-gtk_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-gtk ...
Préparation du remplacement de libreoffice-gnome 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-gnome_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-gnome ...
Préparation du remplacement de python-uno 1:3.5.4-0ubuntu1.1 (en utilisant .../python-uno_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de python-uno ...
Préparation du remplacement de libreoffice-math 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-math_1%3a3.5.7-0ubuntu4_amd64.deb) ...
Dépaquetage de la mise à jour de libreoffice-math ...
Préparation du remplacement de libreoffice-common 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-common_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-common ...
Préparation du remplacement de libreoffice-core 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-core_1%3a3.5.7-0ubuntu4_amd64.deb) ...
rmdir: échec de suppression de «/var/lib/libreoffice/basis3.4/program/»: Aucun fichier ou dossier de ce type
rmdir: échec de suppression de «/var/lib/libreoffice/basis3.4»: Aucun fichier ou dossier de ce type
Dépaquetage de la mise à jour de libreoffice-core ...
Préparation du remplacement de fonts-opensymbol 2:102.2+LibO3.5.4-0ubuntu1.1 (en utilisant .../fonts-opensymbol_2%3a102.2+LibO3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de fonts-opensymbol ...
Préparation du remplacement de libreoffice-style-human 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-style-human_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-style-human ...
Préparation du remplacement de libreoffice-style-tango 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-style-tango_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-style-tango ...
Préparation du remplacement de libx264-120 2:0.120.2151+gita3f4407-2 (en utilisant .../libx264-120_2%3a0.120.2171+git01f7a33-3~precise1_amd64.deb) ...
Dépaquetage de la mise à jour de libx264-120 ...
Préparation du remplacement de icedtea-6-jre-cacao 6b24-1.11.5-0ubuntu1~12.04.1 (en utilisant .../icedtea-6-jre-cacao_6b27-1.12.1-2ubuntu0.12.04.2_amd64.deb) ...
Dépaquetage de la mise à jour de icedtea-6-jre-cacao ...
Préparation du remplacement de icedtea-6-jre-jamvm 6b24-1.11.5-0ubuntu1~12.04.1 (en utilisant .../icedtea-6-jre-jamvm_6b27-1.12.1-2ubuntu0.12.04.2_amd64.deb) ...
Dépaquetage de la mise à jour de icedtea-6-jre-jamvm ...
Préparation du remplacement de openjdk-6-jre-lib 6b24-1.11.5-0ubuntu1~12.04.1 (en utilisant .../openjdk-6-jre-lib_6b27-1.12.1-2ubuntu0.12.04.2_all.deb) ...
Dépaquetage de la mise à jour de openjdk-6-jre-lib ...
Préparation du remplacement de openjdk-6-jre-headless 6b24-1.11.5-0ubuntu1~12.04.1 (en utilisant .../openjdk-6-jre-headless_6b27-1.12.1-2ubuntu0.12.04.2_amd64.deb) ...
Dépaquetage de la mise à jour de openjdk-6-jre-headless ...
Préparation du remplacement de flashplugin-installer 11.2.202.262ubuntu0.12.04.1 (en utilisant .../flashplugin-installer_11.2.202.270ubuntu0.12.04.1_amd64.deb) ...
Dépaquetage de la mise à jour de flashplugin-installer ...
Préparation du remplacement de gstreamer0.10-pulseaudio 0.10.31-1ubuntu1 (en utilisant .../gstreamer0.10-pulseaudio_0.10.31-1ubuntu1.1_amd64.deb) ...
Dépaquetage de la mise à jour de gstreamer0.10-pulseaudio ...
Préparation du remplacement de libreoffice-emailmerge 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-emailmerge_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-emailmerge ...
Préparation du remplacement de libreoffice-l10n-fr 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-l10n-fr_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-l10n-fr ...
Préparation du remplacement de libreoffice-help-fr 1:3.5.4-0ubuntu1.1 (en utilisant .../libreoffice-help-fr_1%3a3.5.7-0ubuntu4_all.deb) ...
Dépaquetage de la mise à jour de libreoffice-help-fr ...
Préparation du remplacement de libupnp3 1:1.6.6-5.1 (en utilisant .../libupnp3_1%3a1.6.6-5.1ubuntu0.12.04.1_amd64.deb) ...
Dépaquetage de la mise à jour de libupnp3 ...
Préparation du remplacement de openjdk-6-jre 6b24-1.11.5-0ubuntu1~12.04.1 (en utilisant .../openjdk-6-jre_6b27-1.12.1-2ubuntu0.12.04.2_amd64.deb) ...
Dépaquetage de la mise à jour de openjdk-6-jre ...
Traitement des actions différées (« triggers ») pour « man-db »...
Traitement des actions différées (« triggers ») pour « bamfdaemon »...
Rebuilding /usr/share/applications/bamf.index...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « shared-mime-info »...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Traitement des actions différées (« triggers ») pour « gnome-icon-theme »...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « fontconfig »...
Traitement des actions différées (« triggers ») pour « update-notifier-common »...
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_11.2.202.270.orig.tar.gz
Installing from local file /tmp/tmpRX16hh.gz
Flash Plugin installed.
Paramétrage de language-selector-common (0.79.1) ...
Paramétrage de language-selector-gnome (0.79.1) ...
Paramétrage de gstreamer0.10-gconf (0.10.31-1ubuntu1.1) ...
Paramétrage de gstreamer0.10-plugins-good (0.10.31-1ubuntu1.1) ...
Paramétrage de libaacs0 (0.5.0-2~precise1) ...
Paramétrage de libbluray1 (1:0.2.3-1~precise1) ...
Paramétrage de libqt4-designer (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-qt3support (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-scripttools (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-help (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-opengl (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-svg (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-sql-mysql:i386 (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-sql-sqlite (4:4.8.1-0ubuntu4.4) ...
Paramétrage de libqt4-test (4:4.8.1-0ubuntu4.4) ...
Paramétrage de qdbus (4:4.8.1-0ubuntu4.4) ...
Paramétrage de fonts-opensymbol (2:102.2+LibO3.5.7-0ubuntu4) ...
Paramétrage de libx264-120 (2:0.120.2171+git01f7a33-3~precise1) ...
Paramétrage de flashplugin-installer (11.2.202.270ubuntu0.12.04.1) ...
Paramétrage de gstreamer0.10-pulseaudio (0.10.31-1ubuntu1.1) ...
Paramétrage de libreoffice-l10n-fr (1:3.5.7-0ubuntu4) ...
Paramétrage de libupnp3 (1:1.6.6-5.1ubuntu0.12.04.1) ...
Paramétrage de libreoffice-style-human (1:3.5.7-0ubuntu4) ...
Paramétrage de openjdk-6-jre-headless (6b27-1.12.1-2ubuntu0.12.04.2) ...
Installation de la nouvelle version du fichier de configuration /etc/java-6-openjdk/fontconfig.properties ...
Installation de la nouvelle version du fichier de configuration /etc/java-6-openjdk/security/java.security ...
Paramétrage de openjdk-6-jre-lib (6b27-1.12.1-2ubuntu0.12.04.2) ...
Paramétrage de icedtea-6-jre-cacao (6b27-1.12.1-2ubuntu0.12.04.2) ...
Paramétrage de icedtea-6-jre-jamvm (6b27-1.12.1-2ubuntu0.12.04.2) ...
Paramétrage de openjdk-6-jre (6b27-1.12.1-2ubuntu0.12.04.2) ...
Paramétrage de ure (3.5.7-0ubuntu4) ...
Paramétrage de uno-libs3 (3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-style-tango (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-common (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-core (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-base-core (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-writer (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-calc (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-draw (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-impress (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-gtk (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-gnome (1:3.5.7-0ubuntu4) ...
Paramétrage de python-uno (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-math (1:3.5.7-0ubuntu4) ...
Paramétrage de libreoffice-help-fr (1:3.5.7-0ubuntu4) ...
Traitement des actions différées (« triggers ») pour « libreoffice-common »...
Paramétrage de libreoffice-emailmerge (1:3.5.7-0ubuntu4) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place

Hors ligne

#30 Le 16/02/2013, à 22:23

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Essaies de te connecter sous enlightenment (E17).

Ça donne quoi ???


SOPI

Hors ligne

#31 Le 17/02/2013, à 12:38

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Hé bien chapeau bas (très bas), ça fonctionne ! Merci infiniment pour le temps que t'as passé à m'aider !
Tu seras mon inspiration dans mon domptage de Linux et de ses secrets wink
Dernière question, il serait bête de tout foutre en l'air : aucune contre indication à choper les mises à jours que me proposeront le dépôt ?
Je m'en vais de ce pas me renseigner sur E17 et son fonctionnement !
La bise, merci encore !

Hors ligne

#32 Le 17/02/2013, à 12:56

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Non aucun problème pour mettre à jour avec ce dépôt PPA.

Il te reste juste à faire
démarrer sur une session enlightenment (E17).
ouvrir un terminal
taper

sudo apt-get update
sudo apt-get clean
sudo apt-get autoremove --purge

PS : la difficulté pour installer en douceur E17 venait du fait que tu avais déjà installé à partir du PPA ppa:efl/trunk
et de la non compatibilité avec le PPA ppa:hannes-janetzek/enlightenment-svn (plus évolué)
d'où : l'impossibilité de faire une mise à niveau des paquets
et la difficulté à supprimer l'ancien E17 (mélange des 2 versions)

La suppression forcée du PPA ppa:efl/trunk et de ses paquets
puis le passage en force pour installer les paquets du PPA ppa:hannes-janetzek/enlightenment-svn
a résolu le problème.


SOPI

Hors ligne

#33 Le 18/02/2013, à 15:04

DonVicci

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Merci encore pour ton aide et pour l'explication de fin à l'aune de laquelle j'vais pouvoir aller réexaminer les commandes que tu m'as dit de rentrer tout du long.
Bonne continuation wink

Hors ligne

#34 Le 18/02/2013, à 19:46

f.x0

Re : [résolu] Pbm install E17 (ppa:efl/trunk)

Merci à toi DonVicci, et bonne continuation sur Gnu/Linux big_smile


SOPI

Hors ligne

Haut de page ↑