Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 18/02/2013, à 18:37

Ogalma

Problème d affichage depuis la maj 12.10

Bonjours j ai un gros problème sur mon Pc. J ai essayer les différentes idées présentent sur différents forums cependant ces aides ne sont pas les bonnes. Je vous explique mon problème: mon problème comme l indique le titre se situe au niveau de l affichage. Lorsque je suis dans le menu de login tous est normal mais lorsque je me co sur ma session je ne vois que mon fond d écran et je ne vois plus les icônes et la barre de menu qui étaient présentées dans la précédente maj. Je possède sur ma bécane un OS 32 bits , un AMD Sempron(tm) SI-42 en processeur et une VESA : RS780M en carte graphique. Merci de me venir en aide car cela fait 2 semaines que je galère et que je ne peut plus utiliser ma bécane.

Hors ligne

#2 Le 18/02/2013, à 20:25

Yannou90

Re : Problème d affichage depuis la maj 12.10

Bonjour

Pourrais tu nous dire quel environnement tu utilise (gnome,unity,xfce,...)?
Essais :alt+f2
Dans la fenetre tape :

mv .config .config.bak

Deconnecte toi et reconnecte toi

Hors ligne

#3 Le 18/02/2013, à 21:01

Ogalma

Re : Problème d affichage depuis la maj 12.10

Je suis sous Gnome. Cependant l essaie que tu me passe ne marche pas sur le mien ( je me demande si ce n est pas la commande pour le terminal ou pour la gestion de l ordi )

Hors ligne

#4 Le 18/02/2013, à 21:35

Yannou90

Re : Problème d affichage depuis la maj 12.10

Je suis sous xfce et alt+f2 permet de lancer une "fenetre" qui elle te permet de lancer des commandes , ce n'est pas un terminal mais plus un "lanceur"
Ne sachant pas ce qu'il c'est passé : une fenetre c'est elle ouverte , as tus lancé la commande .., je suppose que non !

Ouvre une console alors :alt+ctrl+f1 : puis logue toi ->login->mot de passe tapé en aveugle et retape ces commandes :

mv .config .config.bak

Cette commande permet juste de deplacer un dossier de configuration , tu peux revenir à l'état antérieur avec :

mv .config.bak .config

Je soupçonne une config "foireuse" suite à une "maj" comme tu l'indiques
Une fois fait , repasse dans ta session graphique :alt+f7 et deconnectes toi.
Reconnecte toi de nouveau et dis nous ce qu'il en est

Dernière modification par Yannou90 (Le 18/02/2013, à 21:38)

Hors ligne

#5 Le 18/02/2013, à 21:46

Ogalma

Re : Problème d affichage depuis la maj 12.10

Je lançais Alt f2 tout à l heure et il ne sait rien passez. Là il me dise qu il est impossible d évaluer .config car il n y a aucun fichier ou dossier de ce type.

Hors ligne

#6 Le 18/02/2013, à 22:11

Yannou90

Re : Problème d affichage depuis la maj 12.10

Ok
Repasse en console et tape :

mv "$HOME/.config" "$HOME/.config.bak"

Et pareil , deconnecte et reconnecte toi

Hors ligne

#7 Le 18/02/2013, à 22:15

Ogalma

Re : Problème d affichage depuis la maj 12.10

Même chose que pour la manip précédente. Il ne reconnaît pas de dossier ou fichier de ce type à non y'a juste le fond d écran qui a changer

Dernière modification par Ogalma (Le 18/02/2013, à 22:18)

Hors ligne

#8 Le 19/02/2013, à 10:59

Yannou90

Re : Problème d affichage depuis la maj 12.10

Bon je ne sais pas comment tu accede à ta session , ou plutôt à quoi tu as acces , je suppose pas grand chose mais bon , je t'ai fais un "pseudo" script qui te permet de renommer des dossier de configuration bien  , essaies et si tu le peux renvoi moi le retour , merci :

#!/bin/bash -x

exec &>"$HOME/backup.log" #On logue les opérations

ls #On liste le contenu du home

cd "$HOME" #On se place dans ton home

mkdir "BACKUP" #On créé le dossier BACKUP

for i in .config .dbus .gconf .gnome .gnome2  #On déplace ces dossiers
do
     mv "${HOME}/${i}" "${HOME}/BACKUP/${i}"
done

cat "${HOME}/.xsession-errors" #On regarde ce qu'il ne va pas dans ta session

ps aux #On regarde quel processus tourne (nautilus?,panel?)

dpkg --get-selections #On liste les paquets installé,supprimé

Après celà tu te deconnecte et te reconnecte de nouveau à ta session.
Un fichier backup.log à été créé dans ton home , si tu pourrais poster son contenu

Dernière modification par Yannou90 (Le 19/02/2013, à 11:10)

Hors ligne

#9 Le 19/02/2013, à 14:14

Ogalma

Re : Problème d affichage depuis la maj 12.10

voila ce qui a écrit dans le backup.log:
romaingoffi@romaingoffi-HP-ProBook-4515s:~$ exec &>"$HOME/backup.log" [Kexec &>"$HOME/backup.log" [12P#!/bin/bash -xdpkg --get-selections[Cps aux[K<>>cat "${HOME}/.xsession-errors"for i in .config .dbus .gconf .gnome .gnome2; do mv "${HOME}/${i}" "${HOME}/BACKUP/${
{i}"; done
mv: impossible d'évaluer «/home/romaingoffi/.config»: Aucun fichier ou dossier de ce type
mv: impossible d'évaluer «/home/romaingoffi/.dbus»: Aucun fichier ou dossier de ce type
mv: impossible d'évaluer «/home/romaingoffi/.gconf»: Aucun fichier ou dossier de ce type
mv: impossible d'évaluer «/home/romaingoffi/.gnome»: Aucun fichier ou dossier de ce type
mv: impossible d'évaluer «/home/romaingoffi/.gnome2»: Aucun fichier ou dossier de ce type
romaingoffi@romaingoffi-HP-ProBook-4515s:~$
romaingoffi@romaingoffi-HP-ProBook-4515s:~$
romaingoffi@romaingoffi-HP-ProBook-4515s:~$
romaingoffi@romaingoffi-HP-ProBook-4515s:~$
romaingoffi@romaingoffi-HP-ProBook-4515s:~$ for i in .config .dbus .gconf .gnome .gnome2; do mv "${HOME}/${i}" "${HOME}/BACKUP/${
{i}"; done
mv: impossible d'évaluer «/home/romaingoffi/.config»: Aucun fichier ou dossier de ce type
mv: impossible d'évaluer «/home/romaingoffi/.dbus»: Aucun fichier ou dossier de ce type
mv: impossible d'évaluer «/home/romaingoffi/.gconf»: Aucun fichier ou dossier de ce type
mv: impossible d'évaluer «/home/romaingoffi/.gnome»: Aucun fichier ou dossier de ce type
mv: impossible d'évaluer «/home/romaingoffi/.gnome2»: Aucun fichier ou dossier de ce type
romaingoffi@romaingoffi-HP-ProBook-4515s:~$ déconnexion

Hors ligne

#10 Le 19/02/2013, à 14:23

michael

Re : Problème d affichage depuis la maj 12.10

C'est peut-être un problème de dépendance des drivers propriétaires? Essaye d'installer le paquet "linux-headers-generic". J'avais eu un problème similaire (avec Unity) suite à l'installation des Catalyst...

sudo apt-get install linux-headers-generic

Dernière modification par michael (Le 19/02/2013, à 14:26)

Hors ligne

#11 Le 19/02/2013, à 14:27

Yannou90

Re : Problème d affichage depuis la maj 12.10

Alors la je ne comprend pas !!
Ton home est vide ?
Perdu Yannou la je comprend pas le retour ??

Hors ligne

#12 Le 19/02/2013, à 14:36

Ogalma

Re : Problème d affichage depuis la maj 12.10

Michael je possède déjà la dernière version et ce n est pas sa. Yanou moi aussi je trouve cela bizarre car pendant la manip il y a eu beaucoup de défilement surtout au niveau des défauts et package.

Hors ligne

#13 Le 21/02/2013, à 11:40

Yannou90

Re : Problème d affichage depuis la maj 12.10

Je relis le post et question a deux sous , ce n'est pas le contenu de "$HOME/backup.log" que tu as posté
Tu n'as pas lancé le script mais les commande les unes derrieres les autres !
Et comment fais tu pour lancer une commande ou un script ?
Est tu sur ta machine connecté en console ?

Dernière modification par Yannou90 (Le 21/02/2013, à 11:42)

Hors ligne

Haut de page ↑