Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 20/02/2013, à 15:03

lagrifolle

problème activation logiciels sous xfce

Bonjour,

version xubuntu 12.10

Quand je télécharge des logiciels (terminal ou logithèque), ces logiciels n'apparaissent pas dans la liste d'application. Pour gparted, j'ai pu le lancer par un terminal, mais je n'y arrive pas pour "Outil de Configuration NTFS". (Le problème à la base étant d'arriver à lire un DD externe en format NTFS...).

Dans la logithèque, chacun de ces logiciels sont bels et bien installés...

Hors ligne

#2 Le 20/02/2013, à 15:51

pierrecastor

Re : problème activation logiciels sous xfce

C'est étrange. Tu ne les vois pas non plus si tu edite ton menu d'application ?


C'est cool, les quotes dans la signature, j'en une super, n'est-ce pas ? :lol:

S.O.D.

En ligne

#3 Le 20/02/2013, à 16:11

lagrifolle

Re : problème activation logiciels sous xfce

Je ne connaissais pas cette façon de faire... Merci.
Effectivement, clic droit sur l'icône du "menu des applications", puis paramètres puis "éditer les menus". Il fallait cocher la case "afficher". Ils sont désormais visibles dans le menu.
Mais pourquoi ne le fait-il pas automatiquement ?
J'ai un autre souci avec cette version [ne pas y répondre si vous pensez que ce n'est pas lié...] :
Les téléchargements faits ne s'affichent pas dans le dossier "téléchargement" il reste vide (je dois les ouvrir par l'intermédiaire de chromium pour y avoir accès).

Hors ligne

#4 Le 20/02/2013, à 16:14

pierrecastor

Re : problème activation logiciels sous xfce

lagrifolle a écrit :

Je ne connaissais pas cette façon de faire... Merci.
Effectivement, clic droit sur l'icône du "menu des applications", puis paramètres puis "éditer les menus". Il fallait cocher la case "afficher". Ils sont désormais visibles dans le menu.
Mais pourquoi ne le fait-il pas automatiquement ?

Bonne question, je n'ai jamais essayer NTFS tool, mais chez moi, Gparted s'est ajouté directement au menu système.

lagrifolle a écrit :

J'ai un autre souci avec cette version [ne pas y répondre si vous pensez que ce n'est pas lié...] :
Les téléchargements faits ne s'affichent pas dans le dossier "téléchargement" il reste vide (je dois les ouvrir par l'intermédiaire de chromium pour y avoir accès).

Il doit falloir configurer le répertoire par default de chromium.


C'est cool, les quotes dans la signature, j'en une super, n'est-ce pas ? :lol:

S.O.D.

En ligne

Haut de page ↑