Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 20/02/2013, à 17:00

obare

Configuration DNS/SQUID/DHCP

Bonjour,

Je rencontre des problèmes pour la configuration de SQUID, je commence à m'emmêler les pinceaux, je m'explique:
Ma configuration est la suivante: Routeur  -> (eth0)Serveur(eth1) -> LAN

J'ai installé sur mon serveur un serveur DHCP, activé le routage et le NAT. Mes clients ont bien internet.

Désormais je continue mon installation pour la configuration de SQUID en mode transparent.
J'ai bien édité mon .conf en mettant http_port 3128 transparent ainsi que modifié le "http_access allow all".

Ma commande

iptables -t nat -A PREROUTING -i eth0 -p tcp --dport 80 -j REDIRECT --to-port 3128

est bien entrée, mais aucun accès à internet par mes postes client.
J'ai cru lire qu'il y avait une histoire de DNS à configurer (relais?).

Si vous avez une idée de là où ça coince n'hésitez pas smile

Hors ligne

#2 Le 20/02/2013, à 20:24

Maisondouf

Re : Configuration DNS/SQUID/DHCP

Est ce que tu as déclaré le proxy sur les postes clients ?


ASUS M5A88-v EVO avec AMD FX(tm)-8120 Eight-Core Processor,  OS principal Precise 12.04.1 LTS 63bits½
Bricoleur, menteur, inculte, inadapté social et mythomane, enfin d'après certains....
"the secret of my form is summed up in two words, no sport" (Winston Churchill)

Hors ligne