Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 21/02/2013, à 10:55

cis.saragosse

L'ordi plante quand je suis sur internet

Bonjour,

J'ai récemment installé ubuntu 12-10 sur un ordinateur vide, Acer power M5
Mémoire 464,6 Mio
Processeur AMD Sempron(tm) Processor 3000+
Type d'OS 32 bits
Disque 80,5 Go

Quand je vais sur internet, il plante systématiquement au bout d'un moment (à peine quelques minutes, et c'est genre sur ma boite mail), c'est à dire que l'écran devient tout blanc, ou avec des pixels vert ou bleu ou autre... Et je n'ai plus la main sur l'ordi, je suis obligée de l'éteindre en forcé.

Alors est ce que l'installation a été mal faite, ou bien est ce que l'ordi n'est pas assez puissant, auquel cas il faudrait que je rajoute de la mémoire ?

Et je rajoute qu'il est très lent...

Merci pour votre aide.

Dernière modification par cis.saragosse (Le 21/02/2013, à 10:59)

Hors ligne

#2 Le 21/02/2013, à 11:10

Hibou57

Re : L'ordi plante quand je suis sur internet

cis.saragosse a écrit :

Bonjour,

Bijour!

cis.saragosse a écrit :

J'ai récemment installé ubuntu 12-10 sur un ordinateur vide, Acer power M5

Je chipote, mais c’est Ubuntu 12.10; pas 12‑10.

cis.saragosse a écrit :

Mémoire 464,6 Mio
Processeur AMD Sempron(tm) Processor 3000+
Type d'OS 32 bits
Disque 80,5 Go

Quand je vais sur internet, il plante systématiquement au bout d'un moment (à peine quelques minutes, et c'est genre sur ma boite mail), c'est à dire que l'écran devient tout blanc, ou avec des pixels vert ou bleu ou autre... Et je n'ai plus la main sur l'ordi, je suis obligée de l'éteindre en forcé.

Alors est ce que l'installation a été mal faite, ou bien est ce que l'ordi n'est pas assez puissant, auquel cas il faudrait que je rajoute de la mémoire ?

Et je rajoute qu'il est très lent...

Merci pour votre aide.

D’après la page de documentation en rapport (*), ton matériel n’atteint pas les exigences minimales recommandées pour Ubuntu. Mais Xubuntu ou Lubuntu conviendrait.

(*) Exigences Minimales (doc.ubuntu-fr.org)

Si tu rajoute de la RAM pour arriver à 1GiB, supposant que ton processeur n’est pas en dessous des 1Ghz, alors ça devrait aller.

Ceci sous réserve que les recommandations de cette page de documentation soient vraiment pertinentes (je pense que c’est toujours difficile à jauger). D’expérience personnelle, je suis à peu prêt aux exigences minimales indiquées par cette page de documentation, et je n’ai pas de problèmes.

Peut‑être pourrais‑tu essayer un LiveCD Xubuntu ou Lubuntu pour comparer.

À+

Dernière modification par Hibou57 (Le 21/02/2013, à 11:12)


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#3 Le 21/02/2013, à 11:11

Hoper

Re : L'ordi plante quand je suis sur internet

Bonjour, sur un ordinateur aussi vieux, je te conseil d'installer une version un peu plus ancienne. Par exemple la version 10.04.

Pour aller sur Internet, tu utilise un cable ou le Wifi ? Je pense que tu utilise le wifi... certains drivers ne sont pas très stables, et peuvent aboutir à des plantages de ce genre.

Mon conseil : Commence par installer une version 10.04 (avec un cable ethernet pour toute la partie installation). Ensuite essaye de surfer toujours avec le cable. Tout devrait bien se passer. Essaye ensuite avec le Wifi. Il se peut que les drivers intégrés à la 10.04 fonctionnent mieux dans ton cas... ou pas. Tu verra smile


Mes tutos et coups de gueule :
http://hoper.dnsalias.net/tdc/

Hors ligne

#4 Le 21/02/2013, à 11:14

Hibou57

Re : L'ordi plante quand je suis sur internet

Hoper a écrit :

Bonjour, sur un ordinateur aussi vieux, je te conseil d'installer une version un peu plus ancienne. Par exemple la version 10.04.

Mieux vaut une version adaptée et toujours supportée, plutôt qu’une ancienne version plus ou moins adaptée et qui n’est plus supportée.

Dernière modification par Hibou57 (Le 21/02/2013, à 11:14)


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#5 Le 21/02/2013, à 11:18

michel_04

Re : L'ordi plante quand je suis sur internet

Bonjour,

cis.saragosse a écrit :

Mémoire 464,6 Mio
Processeur AMD Sempron(tm) Processor 3000+

Sur cette configuration, je pense que Xubuntu, et encore mieux Lubuntu, serait beaucoup plus "à l'aise et efficace" que Ubuntu.
Si tu ajoutes 1Gio de RAM, tu auras sans doute un petit mieux sous Ubuntu, mais le processeur sera quand même trop juste.

A+

Hors ligne

#6 Le 21/02/2013, à 11:20

Hibou57

Re : L'ordi plante quand je suis sur internet

michel_04 a écrit :

Si tu ajoutes 1Gio de RAM, tu auras sans doute un petit mieux sous Ubuntu, mais le processeur sera quand même trop juste.

C’est quoi justement la vitesse d’un AMD Sempron(tm) Processor 3000+ . Ça ne me dit rien, et je me posais justement la question… et comme tu as l’air de savoir…


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#7 Le 21/02/2013, à 11:21

The Uploader

Re : L'ordi plante quand je suis sur internet

Hibou57 a écrit :
Hoper a écrit :

Bonjour, sur un ordinateur aussi vieux, je te conseil d'installer une version un peu plus ancienne. Par exemple la version 10.04.

Mieux vaut une version adaptée et toujours supportée, plutôt qu’une ancienne version plus ou moins adaptée et qui n’est plus supportée.

Je plussoie. Xubuntu 12.04 est toujours supportée (jusqu'en avril 2015), et est aussi légère et rapide que la 10.04.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
Archlinux + KDE sur ASUS N56VV.
ALSA, SysV,  DBus, Xorg = Windows 98 !
systemd, kdbus, ALSA + PulseAudio, Wayland = modern OS (10 years after Windows, but still...) !  Deal with it !

Hors ligne

#8 Le 21/02/2013, à 11:24

Hoper

Re : L'ordi plante quand je suis sur internet

Je plussoie. Xubuntu 12.04 est toujours supportée (jusqu'en avril 2015), et est aussi légère et rapide que la 10.04.

La question du support (et donc de la sécurité) est évidement un point important. Cela dit, si je conseillai avant tout un test en 10.04, c'est pour voir si son problème de plantage est toujours présent en utilisant un autre noyau, et donc potentiellement d'autres versions de drivers etc. La 10.04 fonctionnait quand même vraiment très, très bien dans une majorité de cas.

Autrement dit, entre une machine qui utilise un OS qui n'est plus maintenu, mais qui fonctionne très bien, et une machine qui utilise une version à jour, mais qui ne fonctionne pas du tout, personnellement le choix est vite fait. Après, dans l'absolu, vous avez évidement raison et une version plus récente et plus légère serait certainement préférable.
(a condition de supporter les interfaces proposées).

PS : Un Athlon XP3000+ est un cpu mono coeur qui tourne à 2Ghz environ.

C’est quoi justement la vitesse d’un AMD Sempron(tm) Processor 3000+ . Ça ne me dit rien,

La vache... je viens de me prendre un putain de coup de vieux la... Je j'ai gravement senti passer celui la... Des cpu comme ça j'en ai je sais pas combien chez moi... ils doivent pas avoir plus de quelques années... (oui, tout est dans le "quelques").

Dernière modification par Hoper (Le 21/02/2013, à 11:27)


Mes tutos et coups de gueule :
http://hoper.dnsalias.net/tdc/

Hors ligne

#9 Le 21/02/2013, à 11:27

Tristan07

Re : L'ordi plante quand je suis sur internet

Bonjour,
Sur le même genre d'ordi j'ai il y a peu j'ai installé Lubuntu 12.4 (qui est une version LTS ) de mémoire la RAM était même peut-être moindre, mais cela fonctionnait très bienlxde convenant mieux pour ce type de config'
Comme le dit hibou57 ta configuration materiel est sans nul doute trop faible si tu as installé ubuntu 12.10 + unity
peut être tester Lubuntu 12.10 graver et essayer en Livecd ou usb afin de voir comment réagit le materiel globalement.
Ce n'est qu'une idée mais flash" n'y serait-il pas également pour quelque chose ?
à voir du côté du plugin libre gnash mais attend des réponses de membres plus avisé peut-être...

Edit :

Sur cette configuration, je pense que Xubuntu, et encore mieux Lubuntu, serait beaucoup plus "à l'aise et efficace" que Ubuntu.
Si tu ajoutes 1Gio de RAM, tu auras sans doute un petit mieux sous Ubuntu, mais le processeur sera quand même trop juste.

Il faut que je prenne plus de temps pour bien lire Michel_04 dit la même chose et en plus court tongue

Dernière modification par Tristan07 (Le 21/02/2013, à 11:31)


Desktop : Fedora 20 Gnome 64 bits
                ThinkPad Lenovo : Fedora Gnome/Ubuntu 14.04 Unity
Portable Asus de madame: OpenSuse 12.3, 64 bits, KDE 4.10

Hors ligne

#10 Le 21/02/2013, à 11:30

Hoper

Re : L'ordi plante quand je suis sur internet

Je comprend pas pourquoi vous partez tous du principe que le blocage vient d'un problème de performance. Entre un ordinateur vraiment figée, et un ordinateur qui n'avance plus parce qu'il passerait son temps à swapper par exemple, c'est pas du tout la même chose. Or, il me semblait plutôt qu'on était dans le premier cas de figure. Bien sur, n'ayant pas la machine sous les yeux, je peux me planter.


Mes tutos et coups de gueule :
http://hoper.dnsalias.net/tdc/

Hors ligne

#11 Le 21/02/2013, à 11:35

michel_04

Re : L'ordi plante quand je suis sur internet

Re,

Hoper a écrit :

Autrement dit, entre une machine qui utilise un OS qui n'est plus maintenu, mais qui fonctionne très bien, et une machine qui utilise une version à jour, mais qui ne fonctionne pas du tout, personnellement le choix est vite fait.

C'est évident.
Mon petit fils, agé de 12 ans, utilise depuis 4/5 ans un PC P4 2.4Ghz - RAM 512 Mo pour écouter ses musique et voir ses films (mais pas de connexion au Net), d'abord sous Ubuntu 8.04 puis 10.04 sans problème.

A+

Hors ligne

#12 Le 21/02/2013, à 11:41

The Uploader

Re : L'ordi plante quand je suis sur internet

Tristan07 a écrit :

lxde convenant mieux pour ce type de config'

Entre Lubuntu et Xubuntu, la différence sur ce type de machine est légère, au mieux.

De base, LXDE et Xfce consomme a très peu près la même chose : 50 Mo de RAM pour LXDE, 60 Mo de RAM pour Xfce (la différence est tellement légère qu'elle n'influe pas sur les performances, ou du moins je n'ai jamais vu de différence).

Après entre Lubuntu et Xubuntu c'est différent, mais on peut alléger Xubuntu (ce qui n'a rien à voir avec "alléger Xfce").

Pour ma part, Xubuntu remporte la main :
- il y a plus de fonctionnalités qui évitent d'utiliser le terminal ou un éditeur de texte dans Xfce (comme un gestionnaire de démarrage de session graphique, chose qui semble manquer à LXDE)
- Xubuntu 12.04 est une LTS pour 3 ans. Alors que chaque version de Lubuntu n'est supportée que 18 mois, à compter de son mois et son année de sortie. Par exemple le support de Lubuntu 12.04 s'arrête en octobre 2013.
- Xubuntu est aussi rapide que Lubuntu. Et si ce n'est pas le cas, il suffit de l'alléger après installation (à adapter aux cas d'utilisation).

Mais évidemment au final, le choix revient à l'utilisateur de la machine. ^^

Hoper a écrit :

Autrement dit, entre une machine qui utilise un OS qui n'est plus maintenu, mais qui fonctionne très bien, et une machine qui utilise une version à jour, mais qui ne fonctionne pas du tout, personnellement le choix est vite fait. Après, dans l'absolu, vous avez évidement raison et une version plus récente et plus légère serait certainement préférable.
(a condition de supporter les interfaces proposées).

Je suis d'accord, ce serait intéressant de voir si la 10.04 fonctionne si même Xubuntu 12.04 ne permet pas d'éviter le plantage.

Évidemment ajouter de la mémoire fera toujours bien mieux pour les performances que d'installer quelque chose de léger, mais c'est un autre sujet.

Dernière modification par The Uploader (Le 21/02/2013, à 11:48)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
Archlinux + KDE sur ASUS N56VV.
ALSA, SysV,  DBus, Xorg = Windows 98 !
systemd, kdbus, ALSA + PulseAudio, Wayland = modern OS (10 years after Windows, but still...) !  Deal with it !

Hors ligne

#13 Le 21/02/2013, à 11:53

michel_04

Re : L'ordi plante quand je suis sur internet

Re,

Hibou57 a écrit :

C’est quoi justement la vitesse d’un AMD Sempron(tm) Processor 3000+ . Ça ne me dit rien, et je me posais justement la question… et comme tu as l’air de savoir…

2Ghz pour le Sempron 3000+.
À l'époque c'était (en gros) l'équivalent AMD d'un Intel Celeron 2Ghz.

A+

Hors ligne

#14 Le 21/02/2013, à 11:55

cis.saragosse

Re : L'ordi plante quand je suis sur internet

Merci pour toutes ces réponses. Du coup je suis partie sur une installation de Xubuntu, je sais pas trop la différence avec Lubuntu, mais pas grave, on verra ! Par contre j'ai pris la version 12.10, vous parlez tous de la version 12.04, j'espère qu'elle ira quand même...
Et je pense que je rajouterai de la RAM.
Enfin, je ne suis pas connectée en wi-fi mais bien avec un câble.
L'installation est en train de se faire, je vais rapidement voir si ça fonctionne ou pas.
Merci encore.

Hors ligne

#15 Le 21/02/2013, à 11:59

michel_04

Re : L'ordi plante quand je suis sur internet

Re,

cis.saragosse a écrit :

Par contre j'ai pris la version 12.10, vous parlez tous de la version 12.04

Le support pour Xubuntu 12.04 LTS est de 3ans, pour la 12.10 il est de 18 mois.

A+

Hors ligne

#16 Le 21/02/2013, à 19:14

freechelmi

Re : L'ordi plante quand je suis sur internet

Quelle est ta carte graphique ?

Ton problème n'est pas un problème de performance mais plutot un crash kernel surement du a un mauvais driver wifi ou graphique.

Hors ligne

#17 Le 22/02/2013, à 16:42

Hibou57

Re : L'ordi plante quand je suis sur internet

Oui, ça peut être un problème de pilote aussi, mais quand les conditions de mémoire sont limites, les problèmes de ce genre ont justement plus tendance à se montrer.

Je viens d’essayer Xubuntu Precise. Il consomme presque deux fois moins de mémoire que Ubuntu Precise : environ 13% de ma RAM, soit 130M pour Xubuntu, contre 23 à 24%, soit 230 à 240M pour Ubuntu.

La consommation processeur à vide (pas d’application ouverte) est comparable pour les deux : environ 2% pour Xubuntu, et 2 à 3% pour Ubuntu.

L’installation de Xubuntu prend aussi moins de place sur le disque : 2.4G pour Xubuntu, contre 2.9G pour Ubuntu.

Concernant Xubuntu seulement, j’ai essayé la cession Xubuntu et la cession XFCE, et j’ai trouvé la même consommation mémoire et processeur avec les deux types de cessions.

Notes : d’après certains noms de paquets, il semble qu’il existe quelque chose de Unity quand‑même, même sur Xubuntu. J’ai aussi constaté que Synaptic y est installé par défaut (il ne l’est plus par défaut avec Ubuntu Precise).

Dernière modification par Hibou57 (Le 22/02/2013, à 16:47)


Hajimemashteeeee… \(^o^)/ Tachikoma desu (^_^;)
Le saviez‑vous : le j’m’en foutisme est la cause de la plupart des fléaux du monde contemporain.
Mangez des standards : un grand bol de Standard tous les matins, et vous débutez la journée en pleine forme !
bulleforum.net — Forum de discussions, La Bulle (papotage de la vie courante ou choses trop sérieuses)

Hors ligne

#18 Le 03/04/2013, à 11:48

cis.saragosse

Re : L'ordi plante quand je suis sur internet

Encore une fois, je vous remercie pour toutes vos réponses, j'apprends plein de choses (je n'en comprends pas certaines non plus...) mais le problème persiste même après avoir installer Xubuntu 12.10 (peut être qu'il faut que je passe à la 12.04 LTS sur 3 ans), j'ai rajouté de la RAM (512 car d'après ce que j'ai lu dans le terminal, c'est ce qu'elle pouvait supporter). J'ai donc 2 RAM de 512MB. Mais quand je suis sur internet, à chaque fois l'écran devient tout blanc d'un coup, et je n'ai plus la main sur l'ordi, obligée de l'éteindre de force.
Quand je vais regarder le terminal pour info carte mère, mémoire... j'ai ces infos :
Memory Module Information
Socket designation : A0
Bank Connections: 0 1
Current speed : 5 ns
Type : unknown EDO
Installed Size : 1024MB (double bank connection)
Enabled size : 1024 MB (double balk connection)
Error status : ok

Est ce que le problème viendrait d'autre chose que la version ou la mémoire ? Concernant la carte graphique, je n'ai pas d'informations.
Et je suis connectée à Internet par câble (j'ai la fibre et sur mon autre ordinateur, ça fonctionne très bien).
Merci d'avance !

Hors ligne

#19 Le 03/04/2013, à 13:11

The Uploader

Re : L'ordi plante quand je suis sur internet

Bien joué pour la mémoire, 1 Go de RAM c'est beaucoup mieux. smile

As tu testé la mémoire ?
C'est la première chose à faire.

memtest86 est disponible sur tout LiveCD Ubuntu, Xubuntu, Lubuntu, Kubuntu.
Il est aussi disponible sous forme de LiveCD :
http://www.memtest.org/#downiso (lien nommé "Download - Pre-Compiled Bootable ISO (.zip)")
Voir ici pour utiliser memtest86 comme il faut : http://netah25.developpez.com/Tutoriels/TutoMemtest86/

A prendre en considération :

Memtest est un utilitaire très pratique, il ne faut pas hésiter à l'utiliser en cas d'instabilité de votre système, "freeze" et autres problèmes pouvant être le résultat d'une RAM défectueuse.

Cependant Memtest n'est pas sûr à 100% en effet il est possible que votre RAM soit défectueuse alors que Memtest ne détecte aucunes erreurs… Ce cas est rare, mais néanmoins existe.

J'ai eu aussi le cas d'un ordi où Memtest donne beaucoup d'erreurs alors que l'ordi n'a aucun problème. C'est rare mais ça existe.

Dans la plupart des cas si l'ordi gel régulièrement et que memtest rapporte des erreurs, le problème vient d'une (ou plusieurs) barrettes de mémoire défectueuse(s). Dans ce cas, il faut remplacer la ou les barrettes coupables.

-----

Aussi tu peux suivre les indications de cette page : http://doc.ubuntu-fr.org/diagnostic_gel_interface

Dernière modification par The Uploader (Le 03/04/2013, à 13:14)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
Archlinux + KDE sur ASUS N56VV.
ALSA, SysV,  DBus, Xorg = Windows 98 !
systemd, kdbus, ALSA + PulseAudio, Wayland = modern OS (10 years after Windows, but still...) !  Deal with it !

Hors ligne

#20 Le 04/04/2013, à 16:57

cis.saragosse

Re : L'ordi plante quand je suis sur internet

J'ai fait ce jour le mem test, j'ai suivi vos suggestions et celles du site, avec un diagnostic complet, et il me dit qu'il n'y a pas d'erreur... Alors si ça a bien fonctionné, ça ne viendrait pas de la RAM...
D'autres suggestions ? Merci!!!

Hors ligne

#21 Le 04/04/2013, à 17:38

JLK

Re : L'ordi plante quand je suis sur internet

The Uploader a écrit :

Bien joué pour la mémoire, 1 Go de RAM c'est beaucoup mieux. smile

As tu testé la mémoire ?
C'est la première chose à faire.

memtest86 est disponible sur tout LiveCD Ubuntu, Xubuntu, Lubuntu, Kubuntu.
Il est aussi disponible sous forme de LiveCD :
http://www.memtest.org/#downiso (lien nommé "Download - Pre-Compiled Bootable ISO (.zip)")
Voir ici pour utiliser memtest86 comme il faut : http://netah25.developpez.com/Tutoriels/TutoMemtest86/

A prendre en considération :

Memtest est un utilitaire très pratique, il ne faut pas hésiter à l'utiliser en cas d'instabilité de votre système, "freeze" et autres problèmes pouvant être le résultat d'une RAM défectueuse.

Cependant Memtest n'est pas sûr à 100% en effet il est possible que votre RAM soit défectueuse alors que Memtest ne détecte aucunes erreurs… Ce cas est rare, mais néanmoins existe.

J'ai eu aussi le cas d'un ordi où Memtest donne beaucoup d'erreurs alors que l'ordi n'a aucun problème. C'est rare mais ça existe.

Dans la plupart des cas si l'ordi gel régulièrement et que memtest rapporte des erreurs, le problème vient d'une (ou plusieurs) barrettes de mémoire défectueuse(s). Dans ce cas, il faut remplacer la ou les barrettes coupables.

-----

Aussi tu peux suivre les indications de cette page : http://doc.ubuntu-fr.org/diagnostic_gel_interface

Ou ça peut venir du contrôleur mémoire sur les microprocesseurs précédents, et ce, quelques soit les barrettes compatibles (OK ou défectueuses).

cis.saragosse a écrit :

J'ai fait ce jour le mem test, j'ai suivi vos suggestions et celles du site, avec un diagnostic complet, et il me dit qu'il n'y a pas d'erreur... Alors si ça a bien fonctionné, ça ne viendrait pas de la RAM...
D'autres suggestions ? Merci!!!

Depuis quand as-tu fait l'installation du système ? Quelle version du noyau est utilisée ?

Hors ligne

#22 Le 05/04/2013, à 09:12

cis.saragosse

Re : L'ordi plante quand je suis sur internet

J'ai fait l'installation du système il y a un ou 2 mois. Et c'est quoi la version du noyau ?... hmm

Hors ligne

#23 Le 05/04/2013, à 09:20

The Uploader

Re : L'ordi plante quand je suis sur internet

uname --all

pour avoir la version du noyau linux. ^^


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
Archlinux + KDE sur ASUS N56VV.
ALSA, SysV,  DBus, Xorg = Windows 98 !
systemd, kdbus, ALSA + PulseAudio, Wayland = modern OS (10 years after Windows, but still...) !  Deal with it !

Hors ligne

#24 Le 05/04/2013, à 09:26

cis.saragosse

Re : L'ordi plante quand je suis sur internet

3.5.0-26 - generic #42 - ubuntu SMP

Hors ligne

#25 Le 05/04/2013, à 09:38

The Uploader

Re : L'ordi plante quand je suis sur internet

cis.saragosse a écrit :

Quand je vais sur internet, il plante systématiquement au bout d'un moment (à peine quelques minutes, et c'est genre sur ma boite mail), c'est à dire que l'écran devient tout blanc, ou avec des pixels vert ou bleu ou autre... Et je n'ai plus la main sur l'ordi, je suis obligée de l'éteindre en forcé.

Merci pour votre aide.

Ce ne serait pas la carte graphique qui plante ? Tu peux la remplacer ?

Quels pilotes graphiques utilises-tu ?

glxinfo | grep vendor

Quelle est le modèle de la carte graphique ?

lspci | grep VGA

Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
Archlinux + KDE sur ASUS N56VV.
ALSA, SysV,  DBus, Xorg = Windows 98 !
systemd, kdbus, ALSA + PulseAudio, Wayland = modern OS (10 years after Windows, but still...) !  Deal with it !

Hors ligne

Haut de page ↑