Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 21/02/2013, à 21:58

Dark Fread

Ecran noir au boot après fresh install 12.042 et màj

Bonjour,

Suite à une ribambelle de dysfonctionnements bizarres (mais j'avais renouvellé tout mon matos sans rien toucher à mon installation d'Ubuntu donc ça venait peut-être de là), j'ai opté pour un nouvelle installation (CD 12.042, version 64 bits). La procédure se déroule sans aucun problème. Je boot Ubuntu et installe le driver pour mon Awus036h, celui par défaut fonctionnant mal. J'effectue la mise à jour de prise en charge des langues puis les quelques updates proposées en plus. Reboot pour être sûr. Installation de Steam (le client natif). Je lance Team Fortress 2 (via Steam) qui produit une erreur (je m'y attendais, je n'avais pas touché aux drivers graphiques). Bref, rien à signaler.
Je fais un sudo grub-install /dev/sdb (sdb est mon disque en priorité 0 dans l'ordre de boot), grub-set-default windows_truc_machin et update-grub. Reboot.

1) première bizarrerie, le grub-set-default windows7 n'a pas eu d'effet, le choix par défaut est toujours Ubuntu, c'est-à-dire la ligne 0
2) deuxième et pas des moindres ; Ubuntu boot sur un écran noir, puis l'écran s'éteint. Dans cet état, ctrl+alt+suppr provoque un redémarrage. Impossible de faire quoi que ce soit d'autre
3) via le mode de récupération, le mode graphique sans échec provoque ceci : http://tof.canardpc.com/view/51048fa7-9 … 9c9f53.jpg

Je ne comprends absolument pas d'où vient le problème. Pour le moment, les seules infos que je peux donner sont celles ci-dessus ainsi que le matériel (tout neuf) mais n'hésitez pas à me demander le résultat de certaines commandes si ça peut aider.   

Carte mère Gigabyte 990XA-UD3
Carte graphique Ati Radeon 7850 2Go Sapphire
RAM DDR3 G.Skill Ripjaws X Series 2x 4Go - PC12800 1600 Mhz - 9-9-9-24 (pas d'erreur sur deux passes Memtest)
Clavier Logitech G105
Souris Logitech G9x

Grub permet de booter correctement Memtest, Windows et Backtrack (installé sur le même disque qu'Ubuntu) donc je pense que le problème vient bien d'Ubuntu à proprement parler.

D'avance merci !

Hors ligne