Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 22/02/2013, à 09:54

Bertrand34000

Un détail m'empeche de basculer sur Linux

C'est l'affichage des textes sur les navigateurs : c'est moche et surtout c'est souvent tout petit. Sur Windows 7 je désactive le Cleartype ce qui permet d'avoir des polices bien propre (sauf IE9). Y a-t-il un équivalent sur Ubuntu ?

Hors ligne

#2 Le 22/02/2013, à 10:04

Morgiver

Re : Un détail m'empeche de basculer sur Linux

L'affichage des texte t'empêche de basculer sur Linux ?

Si je ne m'abuse, tous les navigateur permettent de faire un grossissement des caractères en laissant appuyer CTRL et de rouler la molette de souris.
Si tu n'as pas de molette, je suis certains qu'il y a un autre moyen.
edit : Pour ce qui est du clear type je ne sais pas, je ne trouve pas si moche les caractères.

Dernière modification par Morgiver (Le 22/02/2013, à 10:06)

Hors ligne

#3 Le 22/02/2013, à 10:16

Bertrand34000

Re : Un détail m'empeche de basculer sur Linux

Morgiver a écrit :

Si je ne m'abuse, tous les navigateur permettent de faire un grossissement des caractères en laissant appuyer CTRL et de rouler la molette de souris.

Je ne vais pas faire ça à chaque fois, surtout que quand c'est trop petit ce n'est pas tout le texte de la page, il y a des parties comme les titres qui ont une taille normal, souvent en fait sur la page on a des tailles différentes qui vont de trop petit à normal. Un même site sur Windows affiche les tailles normalement, pourquoi Linux ne le fait pas ?

Morgiver a écrit :

Pour ce qui est du clear type je ne sais pas, je ne trouve pas si moche les caractères.

Là ça dépend plus de l'écran, sur celui de mon PC je dois le désactiver et sur le portable je dois le laisser.

Hors ligne

#4 Le 22/02/2013, à 10:25

Morgiver

Re : Un détail m'empeche de basculer sur Linux

Tu sais je ne pense pas que ce soit lié à Linux en particulier.

Je pense plutôt que tu dois configurer ton navigateur selon tes désires.
Si tu vas dans les options de ton navigateur, onglet "Contenu" pour Firefox par exemple, tu peux changer la police par défaut et sa taille et même la couleur je crois.

Donc vwala, Linux n'a rien avoir là dedans, c'est juste une configuration de ton navigateur smile

Dernière modification par Morgiver (Le 22/02/2013, à 10:48)

Hors ligne

#5 Le 22/02/2013, à 10:43

The Uploader

Re : Un détail m'empeche de basculer sur Linux

Salut

Quant aux polices systèmes, même sous Xfce je peux régler le lissage de la police (: cleartype chez Microsoft). C'est sûrement aussi possible sous Ubuntu (qui utilise l'environnement de bureau Gnome 3, avec le shell alternatif Unity à la place de Gnome Shell).

Firefox (l'un des navigateurs Web disponibles sous Ubuntu, et c'est celui installé par défaut) gère lui-même ses polices comme l'a dit Morgiver. Sous Xfce du moins, il ne prend même pas en compte les paramètres de lissage de polices, ni le DPI personnalisé, que j'ai sélectionné dans les paramètres de mon environnement de bureau Xfce.

Ubuntu a d'ailleurs la police Ubuntu qui est pas mal. Les polices Liberation ou Droid sont sympas aussi.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS. Attention au bug de USB Creator ! Il vaut mieux graver Xubuntu sur un CD ou DVD.
--
Archlinux/Xfce sur ASUS N56VV, Mes PKGBUILDs sur l'AUR

Hors ligne

#6 Le 22/02/2013, à 11:29

tiramiseb

Re : Un détail m'empeche de basculer sur Linux

La fonctionnalité "ClearType" sous Windows est en effet relative au lissage (à l'anti-crénelage) des polices.
J'ai déjà rencontré d'autres gens qui préfèrent des polices toutes moches crénelées (en escalier, sans lissage) à des jolies polices lissées.


Bertrand34000, note que là-dessus comme sur la grande majorité des aspects, Linux est en avance sur Windows. Tu peux choisir le type d'anti-crénelage à appliquer (alors que sous Windows tu n'as pas le choix), l'ordre des pixels pour l'antialiasing "subpixel", la force du hinting, etc, tu peux aussi demander à ne pas en faire.
Mais vu que c'est une fonctionnalité très peu demandée, sous Unity et GNOME Shell (qui ont pour objectif d'être simples) l'accès à cette configuration n'est pas simple.

Tu peux notamment configurer ça avec GNOME Tweak Tool, ou en tapant directement dans la configuration de l'environnement (par l'éditeur donf, équivalent à regedit sous Windows).

Dans dconf, c'est dans l'entrée org.gnome.settings-daemon.plugins.xsettings.antialiasing, voir également org.gnome.settings-daemon.plugins.xsettings.hinting et org.gnome.settings-daemon.plugins.xsettings.rgba-order.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#7 Le 22/02/2013, à 12:56

sucarno

Re : Un détail m'empeche de basculer sur Linux

Salut,

sous chrome, parait que c'est mieux sous Linux.


ouɹɐɔns ||
« Bonheur vaut mieux que richesse. ».   Proverbe Russe.
_GMT+X___________________________________________

Hors ligne

Haut de page ↑