Contenu | Rechercher | Menus

#1 Le 10/11/2012, à 16:31

Dieudo
Membre

Bug à l'installation d'owncloud

Bonjour,

à l'installation manuelle d'owncloud comme indiqué sur la page de la doc, je suis tombé sur ce message d'erreur après avoir renseigné la première page du formulaire d'installation (identifiant d'admin + identifaints d'accès à la base mysql) :

Fatal error: Cannot access protected property MDB2_Driver_mysql::$varchar_max_length in /var/www/owncloud/3rdparty/MDB2/Driver/Datatype/mysql.php on line 156

Je précise ma config :
PHP     5.3.2-1ubuntu4.18 (apache2handler)
MySQL     5.1.66-0ubuntu0.10.04.1

Merci à ceux qui pourront m'aider à dépasser ce blocage.

;D)

Hors ligne

#2 Le 11/11/2012, à 00:40

xavier4811
Membre

Re : Bug à l'installation d'owncloud

Pourquoi ne pas essayer la version des dépôts ?

Hors ligne

#3 Le 11/11/2012, à 09:27

Dieudo
Membre

Re : Bug à l'installation d'owncloud

Pourquoi ne pas essayer la version des dépôts ?

Principalement pour la raison donnée dans la doc :

Pour des raisons de sécurité et surtout si le service est accessible depuis l'Internet, il est recommandé de suivre les différentes releases (versions) proposés par le projet OwnCloud. Effectivement, les releases sont souvent le fruit de corrections de failles de sécurité. Fin juin 2012, le projet OwnCloud publiait la release 4.0.3. En comparaison, le dépôt Universe ne propose que la release 3.0.0.

Mais aussi parce-que le serveur est en 10.04.

Hors ligne

#4 Le 21/02/2013, à 16:08

henres
Membre

Re : Bug à l'installation d'owncloud

Bonjour,

Je relance le sujet, j'ai le même problème que toi (sauf que je suis sous debian 6 squire), l'aurais tu réglé?

Dernière modification par henres (Le 21/02/2013, à 16:09)

Hors ligne

#5 Le 22/02/2013, à 11:23

Dieudo
Membre

Re : Bug à l'installation d'owncloud

Finalement en installant la version 4.5.5 ça marche.

Hors ligne