Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 22/02/2013, à 21:39

mloupiot

Problème lors de la rédaction des posts

Bonsoir,
j'ai depuis quelques jours des problèmes lorsque je rédige un post et notamment lors d'un copié/collé : disparition d'une partie du texte précédemment saisi.
Suis-je le seul à avoir ce problème ?

Hors ligne

#2 Le 22/02/2013, à 22:06

cubytus

Re : Problème lors de la rédaction des posts

Le mien était que le forum tendait à me délogguer intempestivement.

Lorsque tu veux coller le texte, vérifie bien que le texte saisi avant n'est pas surligné. S'il l'est, c'est qu'il sera remplacé par ce que tu colles. Si le curseur clignote, c'est bon signe.

Pour les anciens du forum et ceux qui travaillent avec une souris, ça paraît évident, mais pour ceux qui doivent souffrir avec un mauvais trackpad, ça ne saute pas aux yeux.


MacBook Pro 8,1, i7 2,8GHz, 16Go, Scorpio Black 750Go. Mac OS X 10.6.8 + Ubuntu 12.04, 13.10, Windows XP, 7 et 8.
Un jour, Ubuntu sera aussi au point que Mac OS X. Ce jour, je te quitterai, Apple.

Hors ligne

#3 Le 23/02/2013, à 08:40

mloupiot

Re : Problème lors de la rédaction des posts

Non, non, pas de texte surligné et la place du texte qui s'efface est aléatoire.

Hors ligne

#4 Le 24/02/2013, à 11:14

pingouinux

Re : Problème lors de la rédaction des posts

Bonjour,
En effet, il m'arrive aussi parfois un truc bizarre :
Je sélectionne une partie du message que j'édite, puis Ctrl+C, et la ligne qui suit disparaît. En fait, il suffit de sélectionner la zone disparue pour que tout redevienne normal.

Hors ligne

#5 Le 03/03/2013, à 22:31

mloupiot

Re : Problème lors de la rédaction des posts

Merci, j'essaierai çà.

Hors ligne

Haut de page ↑