Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#26 Le 15/01/2013, à 23:01

Judith

Re : Aidez-moi à mettre ma version de DIgikam et de Showfoto à jour

ljere a écrit :

et que donne la reconfiguration de ta base de donnée

Toujours la même chose:

Impossible d'effectuer la mise à jour du schéma de base de données de la version 5 vers la version 6. Veuillez lire les messages d'erreurs affichés sur le terminal et signaler cette erreur en tant que bogue sur bugs.kde.org

Et sur le terminal:

~$ digikam
QSqlDatabasePrivate::removeDatabase: connection 'ConnectionTest' is still in use, all queries will cease to work.
digikam(2846)/digikam (core): Schema update to V6 failed! 

Dernière modification par Judith (Le 15/01/2013, à 23:03)

Hors ligne

#27 Le 15/01/2013, à 23:20

ljere

Re : Aidez-moi à mettre ma version de DIgikam et de Showfoto à jour

non je t'avais proposé de consulter cette page http://ymartin59.free.fr/wordpress/inde … -be-fixed/
ce qui m"a permis de trouver cette page en français et qui m"a l'air de bien correspondre à ton problème
http://www.openbsd-edu.net/index.php/Di … _mon_album
sinon encore ici aussi il y a des choses intéressante
http://wiki.debian-facile.org/logiciel:digikam


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#28 Le 09/02/2013, à 11:18

oizo

Re : Aidez-moi à mettre ma version de DIgikam et de Showfoto à jour

Bonjour,

as tu réglé le problème ?

Cordialement,

Eric

Hors ligne

#29 Le 22/02/2013, à 18:02

liviusbarbatus

Re : Aidez-moi à mettre ma version de DIgikam et de Showfoto à jour

J'utilise ubuntu LTS 12.04 (precise) et j'ai et j'utilise digikam dans sa version 2.5.0.
J'ai de petits problèmes avec cette version, notamment l'impossibilité de voir les vignettes des vidéos.
Est-il prudent de passer à la version 3.0.0 en ajoutant le depôt ppa:kubuntu-ppa/backports
ou vaut-il mieux attendre que cette version soit ajoutée aux dépôts de la version LTS 12.04 dite precise ?

Cordialement

Hors ligne

#30 Le 22/02/2013, à 18:09

tiramiseb

Re : Aidez-moi à mettre ma version de DIgikam et de Showfoto à jour

Cette version ne sera probablement pas ajoutée aux dépôts officiels d'Ubuntu 12.04...


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#31 Le 22/02/2013, à 22:16

liviusbarbatus

Re : Aidez-moi à mettre ma version de DIgikam et de Showfoto à jour

tiramiseb, pouvez m'expliquer pourquoi cette version de digikam 3.0.0 ne sera probablement pas ajouté aux dépôts officiels
d'Ubuntu 12.04 ?
Est-ce une question de dépendance qui impliquerait beaucoup de changements ?

Hors ligne

#32 Le 22/02/2013, à 22:31

tiramiseb

Re : Aidez-moi à mettre ma version de DIgikam et de Showfoto à jour

Les versions LTS ne sont pas faites pour accueillir de nouvelles versions des logiciels, mais pour conserver des anciennes versions stables et éprouvées.

Des détails par là : http://doc.ubuntu-fr.org/lts

De nouvelles versions dans la LTS ça peut arriver, mais ce n'est pas assuré.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

Haut de page ↑