Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 23/02/2013, à 10:20

izd

[RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Bonjour à toutes & à tous,

Comme d'habitude, j'ai installé GNOME SHELL pour remplacer UNITY mais quelque soit mon choix (gnome) au démarrage, je me retrouve dans une interface de type GNOME 2...Unity fonctionne toujours.

La seule chose qui difère de mes installations précédentes est la version d'Ubuntu: je n'ai pas utilisé la version du site proposée en téléchargement mais la dernière mouture ubuntu-12.04.2-desktop-i386.iso.

A part ça, le système est à jour et tout fonctionne parfaitement.

J'ai bien tenté de désintaller/réinstaller Gnome Shell...sans succès...

Merci d'avance pour le coup de pouce ! wink

Dernière modification par izd (Le 23/02/2013, à 20:20)


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#2 Le 23/02/2013, à 12:39

tiramiseb

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Salut,

Je te préconise d'installer Ubuntu GNOME Remix directement...
https://wiki.ubuntu.com/UbuntuGNOME/ReleaseNotes/12.10
smile

(par contre ça ne sera pas en 12.04, cette remix n'existait pas à l'époque)

Dernière modification par tiramiseb (Le 23/02/2013, à 12:39)


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#3 Le 23/02/2013, à 12:46

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Et c'est là que le bas blesse...C'est la LTS que je veux !

Ceci dit, ce n'est pas ma première installation de la 12.04 + Gnome Shell et je n'ai jamais eu ce problème auparavant...


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#4 Le 23/02/2013, à 12:52

tiramiseb

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Quel(s) paquet(s) as-tu installé pour GNOME Shell ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#5 Le 23/02/2013, à 13:53

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Le paquet cité sur la page Gnome Shell du site (apt://gnome-shell).


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#6 Le 23/02/2013, à 14:09

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Je viens de lancer la commande :

sudo dpkg-reconfigure gdm

comme indiqué dans la doc...c'est encore pire qu'avant, j'ai maintenant une fenêtre de login à la mode 10.04 !!!


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#7 Le 23/02/2013, à 14:12

Major Grubert

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Si ça démarre sous Gnome Classic, c'est que ton système est perçu par Gnome, peut-être à tord, comme insuffisamment puissant pour faire tourner Gnome Shell.
Essaye d'installer un autre pilote de carte graphique (le libre si tu es avec le propriétaire ou vice versa).
Vérifie, au cas où, que le paquet gnome-session est bien installé.


Pour en savoir plus sur Gnome Shell.
. Lenovo Yoga 13 : Windows 8.1 / Ubuntu Gnome 14.04
. Asus x7010 : Ubuntu 14.04 (Gnome Shell)
. Asus Eeepc : Xubuntu 14.04 (32b)

Hors ligne

#8 Le 23/02/2013, à 14:16

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Et m@$*# !!!!

Il n'y a pas de carte graphique sur cette machine, uniquement un chipset RS780L [Radeon HD 3000].

Alors c'est ça l'explication ?!


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#9 Le 23/02/2013, à 14:25

Major Grubert

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Oui mais c'est bizarre qu'Unity marche et pas Gnome Shell.
C'est Unity 2D ou 3D qui se charge ?


Pour en savoir plus sur Gnome Shell.
. Lenovo Yoga 13 : Windows 8.1 / Ubuntu Gnome 14.04
. Asus x7010 : Ubuntu 14.04 (Gnome Shell)
. Asus Eeepc : Xubuntu 14.04 (32b)

Hors ligne

#10 Le 23/02/2013, à 14:26

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Comment faire la différence ?


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#11 Le 23/02/2013, à 14:28

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Je viens de tester Ubuntu & Ubuntu 2D, aucune différence dans l'interface, c'est UNITY...


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#12 Le 23/02/2013, à 14:29

Major Grubert

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Ça ressemble mais ce n'est pas tout à fait la même chose (transparence, effets visuels, etc.).
Mais je ne sais pas comment savoir si c'est l'un ou l'autre (je n'ai pas Unity).

Voir là : http://askubuntu.com/questions/62001/am … r-unity-2d

Tape ça dans un terminal : echo $DESKTOP_SESSION

Dernière modification par Major Grubert (Le 23/02/2013, à 14:33)


Pour en savoir plus sur Gnome Shell.
. Lenovo Yoga 13 : Windows 8.1 / Ubuntu Gnome 14.04
. Asus x7010 : Ubuntu 14.04 (Gnome Shell)
. Asus Eeepc : Xubuntu 14.04 (32b)

Hors ligne

#13 Le 23/02/2013, à 14:34

tiramiseb

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Que donne la commande suivante ?

glxinfo | grep direct

Si la 3D marche, tu as le retour suivant :

direct rendering: Yes

Avec ton chipset (carte graphique ou chipset c'est la même chose) Radeon, il faut le pilote adapté.
http://doc.ubuntu-fr.org/amd-ati


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#14 Le 23/02/2013, à 14:43

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Comme indiqué dans la page en lien, la commande :

echo $DESKTOP_SESSION

renvoi le type de bureau sur lequel on est connecté.

Voici le résultat pour chacun d'eux :

GNOME                               ==> gnome
GNOME Classic                   ==> gnome-classic
GNOME Classic (No Effects) ==> gnome-fallback
Ubuntu                                 ==> ubuntu-2d
Ubuntu 2D                            ==> ubuntu-2d

Conclusion ? C'est vraiment un problème de "puissance" graphique ?

Je trouverai cela étonnant dans la mesure où, à part ce problème, la machine tourne du feu de dieu !!!


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#15 Le 23/02/2013, à 15:05

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Je viens de tomber sur une page, ici, qui propose de télécharger Ubuntu 12.04-Remix qui intègre gnome shell.

Vu le (peu de) temps qu'il faut pour installer Ubuntu, je vais aller déjeuner en espérant que quelqu'un trouvera la solution et sinon, je réinstalle.

Au moins, si cela ne fonctionne toujours pas, je serai fixé sur les besoins graphiques de Gnome Shell...


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#16 Le 23/02/2013, à 15:16

tiramiseb

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Tu n'as pas donné le retour de la commande que j'ai montrée plus haut.
Ton ordinateur peut bien sûr être hyper rapide avec une carte graphique pourrie ou mal configurée...


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXème siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#17 Le 23/02/2013, à 18:08

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Désolé pour le retard, c'est aussi ça de vivre dans la pampa, plus de jours avec panne de courant que sans...

Voici le retour de la commande :

morgan@morgan-ubuntu:~$ glxinfo | grep direct
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  153 (GLX)
  Minor opcode of failed request:  19 (X_GLXQueryServerString)
  Serial number of failed request:  12
  Current serial number in output stream:  12

Il semble que tu ais vu juste à propos du pilote graphique...


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#18 Le 23/02/2013, à 19:58

Major Grubert

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Peux-tu nous dire quel pilote est installé ?
Tu lances l'application "Sources de logiciels" et tu vas dans l'onglet "Pilotes additionnels"
L'installation de Ubuntu Gnome Remix ne t'apportera rien de plus que l'installation de Gnome Shell sur une base Unity (j'ai fait les deux).


Pour en savoir plus sur Gnome Shell.
. Lenovo Yoga 13 : Windows 8.1 / Ubuntu Gnome 14.04
. Asus x7010 : Ubuntu 14.04 (Gnome Shell)
. Asus Eeepc : Xubuntu 14.04 (32b)

Hors ligne

#19 Le 23/02/2013, à 20:18

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

C'est fini...
A vouloir installer le pilote proprio ATI, j'ai planté le système !

Je viens d'installer ubuntu-remix-12.04x64 et je suis déçu par les performances...pas facile tout ça...
NB: Cette distro m'a proposé au premier lancement le pilote ATI !

Merci à tous pour vos efforts !

Bon Week-End !

Dernière modification par izd (Le 23/02/2013, à 20:19)


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#20 Le 23/02/2013, à 20:28

Major Grubert

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Donc tu fais quoi finalement ?


Pour en savoir plus sur Gnome Shell.
. Lenovo Yoga 13 : Windows 8.1 / Ubuntu Gnome 14.04
. Asus x7010 : Ubuntu 14.04 (Gnome Shell)
. Asus Eeepc : Xubuntu 14.04 (32b)

Hors ligne

#21 Le 23/02/2013, à 20:38

izd

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Je réinstalle la 12.04x32-2 et je vais réfléchir avant de toucher à quoi que ce soit.
Si je retourne vers cette version, c'est que j'ai été impressionné par ses performances sur cette machine (config à 200€).


Fiat Lux GNU/Linux !

Config 1: Cubuntu 14.04x64 @ GIGABYTE GA-H77-D3H / i5-3570K - 3.4 GHz - HD 4000 / ram 2x4@1600 / ssd 120Go / 1To+1To+2To
Config 2: Cubuntu 14.04x64 @ Aspire X1700 / Pentium E2200 @2.20GHz / ram 2x2@800 / GeForce 9300 GE / hdd 650Go

Hors ligne

#22 Le 23/02/2013, à 20:44

Major Grubert

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

OK.
Mais tu sais Gnome Shell est plus léger qu'Unity en fonctionnement.
Par contre si ta configuration est petite, n'hésites pas à te tourner vers XFCE (Xubuntu par exemple) qui est très souple et plus légère que Unity ou Gnome Shell (mais moins "moderne").

Dernière modification par Major Grubert (Le 23/02/2013, à 20:48)


Pour en savoir plus sur Gnome Shell.
. Lenovo Yoga 13 : Windows 8.1 / Ubuntu Gnome 14.04
. Asus x7010 : Ubuntu 14.04 (Gnome Shell)
. Asus Eeepc : Xubuntu 14.04 (32b)

Hors ligne

#23 Le 24/02/2013, à 00:45

Cetautomatix

Re : [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Bonjour,
J'ai le même chipset graphique, et gnome-shell tourne parfaitement, sous Ubuntu 12.04 comme 12.10, avec le pilote libre. Curieux.


OS : Xubuntu 14.04
Config : Intel Core i7-4750-HQ, Intel Iris Pro 5200 Graphics, 16Go RAM

Hors ligne

  • Accueil
  • » Forum
  • » Gnome3
  • » [RÉSOLU{Arg!}] Gnome Shell :: Install ok mais bureau en version 2

Haut de page ↑