Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 26/02/2013, à 22:07

tkof

Ubuntu & Creative Sound Blaster Recon3D Fatal1ty Professional

Je suis passé d'une " Creative Sound Blaster X-Fi Titanium Fatal1ty Champion "
http://www.ldlc-pro.com/fiche/PB00078709.html
À la carte suivante :  " Creative Sound Blaster Recon3D Fatal1ty Champion "
http://www.ldlc-pro.com/fiche/PB00130738.html
Je tourne avec  Ubuntu 12.04 et un Kernel 3.5.0-25.39


La première carte fonctionnait très bien (choix des options de sorties audio) mais la nouvelle n'était pas détectée.
Après lecture de : http://www.phoronix.com/scan.php?page=n … px=MTEwNTg
Je confirme que le Kernel 3.5 permet de voir les cartes "Core3D"
Depuis le Kernel 3.5  la carte est enfin visible, en 3.2 elle n'est pas visible.


Toutefois, si elle est visible, je peux sortir du son avec celle-ci "uniquement en Stereo" (non testé).
Options possible de sortie possible : "Stéreo analogique output, Duplex Stéreo analogique"
A la place de la longue liste de choix : 4.1 , 5.1, 7.1 etc....

Mais maintenant :
* Je me demande s'il comprend bien que la carte est différente (même port PCI Express, même nom de détection) ?
  Il faut peut-être éditer les fichiers de pulseaudio, ou lui demander de "re-configurer, re-détecter" le périphérique

* Je me demande si la prise en charge par le Kernel n’est tout simplement pas incomplète pour cette carte.
  Peut être devrait je migrer sur un Kernel 3.7.9 (dernier kernel Stable)
  Toutefois lors d'un test rapide, j'ai eu des problèmes de drivers Nvidia.


LD0001075276_2.jpg

Dernière modification par tkof (Le 26/02/2013, à 22:14)


OS:  Ubuntu 12.04 + Gnome Shell
MB:  ASRock X79 Extreme4-M     CPU:  i7-3820     GPU:  Nvidia GTX680     RAM:  32 GB

Hors ligne

Haut de page ↑