Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#26 Le 27/02/2013, à 11:59

The Uploader

Re : Problème de fond d'écran [RÉSOLU]

Tu peux juste tenter de renommer le fichier ~/.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-desktop.xml en ~/.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-desktop.xml.old pour juste réinitialiser la config du bureau.

Par ailleurs tu as les propriétés "last image" et "last-single-image" qui sont définies deux fois dans ce fichier, et correspondent au fond d'écran par défaut de Xubuntu et au tien. C'est peut-être de là que vient le problème. Je n'ai pas cette duplication chez moi.

Dernière modification par The Uploader (Le 27/02/2013, à 12:02)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#27 Le 27/02/2013, à 12:20

daluce

Re : Problème de fond d'écran [RÉSOLU]

ok j'ai renommer le répertoire.

au redémarrage, écran ajusté en 1024x768, thème originel des fenêtres, et un un fond d'écran d'origine "de la taille de l'écran"
dc je change ma résolution car en 1280x800 qui est plus adapté (et moins flou).
et je me retrouve encore avec deux écran d'origine.
je dois préciser que quand j'ouvre les paramètres du bureau, il y a bien deux images (les mêmes) de format identique dans l'onglet moniteur et je ne peux pas les supprimer.

cran27022013111908.png

Hors ligne

#28 Le 27/02/2013, à 12:22

Didier-T

Re : Problème de fond d'écran [RÉSOLU]

c'est quoi ta carte graphique ?

Hors ligne

#29 Le 27/02/2013, à 12:30

The Uploader

Re : Problème de fond d'écran [RÉSOLU]

Peux tu sélectionner une image dans l'onglet "Moniteur 1 (LVDS-1)" et "Aucune" dans l'onglet "Moniteur 2 (TV-1)" ?


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#30 Le 27/02/2013, à 12:38

daluce

Re : Problème de fond d'écran [RÉSOLU]

je ne sais pas comment chercher le nom de ma carte graphique.
quelle est la commande pour afficher les caractéristiques matérielles de l'ordinateur ?

par rapport aux onglets moniteur, effectivement on retrouve bien 2 fois les mêmes images et je ne vois pas (ne sais pas) comment ne pas en  sélectionner une dans un des deux onglets.
c'est d'office sélectionné dans les deux...

je vous retrouve vers 14h30. merci pour votre aide.

Hors ligne

#31 Le 27/02/2013, à 16:15

daluce

Re : Problème de fond d'écran [RÉSOLU]

alors voilà la liste matériel de mon Aspire.

00:00.0 RAM memory: NVIDIA Corporation MCP67 Memory Controller (rev a2)
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Capabilities: <access denied>

00:01.0 ISA bridge: NVIDIA Corporation MCP67 ISA Bridge (rev a2)
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O+ Mem+ BusMaster+ SpecCycle+ MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ >SERR- <PERR- INTx-
	Latency: 0
	Region 0: I/O ports at 1d00 [size=256]

00:01.1 SMBus: NVIDIA Corporation MCP67 SMBus (rev a2)
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O+ Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Interrupt: pin A routed to IRQ 10
	Region 0: I/O ports at 3080 [size=64]
	Region 4: I/O ports at 3040 [size=64]
	Region 5: I/O ports at 3000 [size=64]
	Capabilities: <access denied>
	Kernel driver in use: nForce2_smbus
	Kernel modules: i2c-nforce2

00:01.2 RAM memory: NVIDIA Corporation MCP67 Memory Controller (rev a2)
	Subsystem: NVIDIA Corporation Device cb84
	Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
	Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-

00:01.3 Co-processor: NVIDIA Corporation MCP67 Co-processor (rev a2)
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0 (750ns min, 250ns max)
	Interrupt: pin B routed to IRQ 11
	Region 0: Memory at f2400000 (32-bit, non-prefetchable) [size=512K]

00:02.0 USB controller: NVIDIA Corporation MCP67 OHCI USB 1.1 Controller (rev a2) (prog-if 10 [OHCI])
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0 (750ns min, 250ns max)
	Interrupt: pin A routed to IRQ 23
	Region 0: Memory at f2686000 (32-bit, non-prefetchable) [size=4K]
	Capabilities: <access denied>
	Kernel driver in use: ohci_hcd

00:02.1 USB controller: NVIDIA Corporation MCP67 EHCI USB 2.0 Controller (rev a2) (prog-if 20 [EHCI])
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0 (750ns min, 250ns max)
	Interrupt: pin B routed to IRQ 22
	Region 0: Memory at f2689000 (32-bit, non-prefetchable) [size=256]
	Capabilities: <access denied>
	Kernel driver in use: ehci_hcd

00:04.0 USB controller: NVIDIA Corporation MCP67 OHCI USB 1.1 Controller (rev a2) (prog-if 10 [OHCI])
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0 (750ns min, 250ns max)
	Interrupt: pin A routed to IRQ 21
	Region 0: Memory at f2687000 (32-bit, non-prefetchable) [size=4K]
	Capabilities: <access denied>
	Kernel driver in use: ohci_hcd

00:04.1 USB controller: NVIDIA Corporation MCP67 EHCI USB 2.0 Controller (rev a2) (prog-if 20 [EHCI])
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0 (750ns min, 250ns max)
	Interrupt: pin B routed to IRQ 20
	Region 0: Memory at f2689400 (32-bit, non-prefetchable) [size=256]
	Capabilities: <access denied>
	Kernel driver in use: ehci_hcd

00:06.0 IDE interface: NVIDIA Corporation MCP67 IDE Controller (rev a1) (prog-if 8a [Master SecP PriP])
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0 (750ns min, 250ns max)
	Region 0: [virtual] Memory at 000001f0 (32-bit, non-prefetchable) [size=8]
	Region 1: [virtual] Memory at 000003f0 (type 3, non-prefetchable) [size=1]
	Region 2: [virtual] Memory at 00000170 (32-bit, non-prefetchable) [size=8]
	Region 3: [virtual] Memory at 00000370 (type 3, non-prefetchable) [size=1]
	Region 4: I/O ports at 30c0 [size=16]
	Capabilities: <access denied>
	Kernel driver in use: pata_amd
	Kernel modules: pata_amd

00:07.0 Audio device: NVIDIA Corporation MCP67 High Definition Audio (rev a1)
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0 (500ns min, 1250ns max)
	Interrupt: pin A routed to IRQ 21
	Region 0: Memory at f2680000 (32-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd-hda-intel

00:08.0 PCI bridge: NVIDIA Corporation MCP67 PCI Bridge (rev a2) (prog-if 01 [Subtractive decode])
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Bus: primary=00, secondary=01, subordinate=01, sec-latency=64
	Memory behind bridge: f2300000-f23fffff
	Secondary status: 66MHz- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
	BridgeCtl: Parity- SERR- NoISA+ VGA- MAbort- >Reset- FastB2B-
		PriDiscTmr- SecDiscTmr+ DiscTmrStat- DiscTmrSERREn-
	Capabilities: <access denied>

00:09.0 IDE interface: NVIDIA Corporation MCP67 AHCI Controller (rev a2) (prog-if 85 [Master SecO PriO])
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0 (750ns min, 250ns max)
	Interrupt: pin A routed to IRQ 23
	Region 0: I/O ports at 30f0 [size=8]
	Region 1: I/O ports at 30e4 [size=4]
	Region 2: I/O ports at 30e8 [size=8]
	Region 3: I/O ports at 30e0 [size=4]
	Region 4: I/O ports at 30d0 [size=16]
	Region 5: Memory at f2684000 (32-bit, non-prefetchable) [size=8K]
	Capabilities: <access denied>
	Kernel driver in use: ahci

00:0a.0 Ethernet controller: NVIDIA Corporation MCP67 Ethernet (rev a2)
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0 (250ns min, 5000ns max)
	Interrupt: pin A routed to IRQ 42
	Region 0: Memory at f2688000 (32-bit, non-prefetchable) [size=4K]
	Region 1: I/O ports at 30f8 [size=8]
	Region 2: Memory at f2689c00 (32-bit, non-prefetchable) [size=256]
	Region 3: Memory at f2689800 (32-bit, non-prefetchable) [size=16]
	Capabilities: <access denied>
	Kernel driver in use: forcedeth
	Kernel modules: forcedeth

00:0c.0 PCI bridge: NVIDIA Corporation MCP67 PCI Express Bridge (rev a2) (prog-if 00 [Normal decode])
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx+
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 64 bytes
	Bus: primary=00, secondary=03, subordinate=04, sec-latency=0
	I/O behind bridge: 00004000-00004fff
	Memory behind bridge: f2000000-f21fffff
	Prefetchable memory behind bridge: 00000000f2800000-00000000f29fffff
	Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- <SERR- <PERR-
	BridgeCtl: Parity- SERR- NoISA+ VGA- MAbort- >Reset- FastB2B-
		PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
	Capabilities: <access denied>
	Kernel driver in use: pcieport
	Kernel modules: shpchp

00:0d.0 PCI bridge: NVIDIA Corporation MCP67 PCI Express Bridge (rev a2) (prog-if 00 [Normal decode])
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx+
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 64 bytes
	Bus: primary=00, secondary=05, subordinate=05, sec-latency=0
	Memory behind bridge: f2200000-f22fffff
	Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
	BridgeCtl: Parity- SERR- NoISA+ VGA- MAbort- >Reset- FastB2B-
		PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
	Capabilities: <access denied>
	Kernel driver in use: pcieport
	Kernel modules: shpchp

00:12.0 VGA compatible controller: NVIDIA Corporation C67 [GeForce 7000M / nForce 610M] (rev a2) (prog-if 00 [VGA controller])
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Interrupt: pin A routed to IRQ 17
	Region 0: Memory at f1000000 (32-bit, non-prefetchable) [size=16M]
	Region 1: Memory at d0000000 (64-bit, prefetchable) [size=256M]
	Region 3: Memory at f0000000 (64-bit, non-prefetchable) [size=16M]
	[virtual] Expansion ROM at 40000000 [disabled] [size=128K]
	Capabilities: <access denied>
	Kernel driver in use: nouveau
	Kernel modules: nouveau, nvidiafb

00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
	Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Capabilities: <access denied>

00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
	Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-

00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
	Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-

00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
	Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Capabilities: <access denied>
	Kernel driver in use: k8temp
	Kernel modules: k8temp

01:04.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05) (prog-if 10 [OHCI])
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 64 (500ns min, 1000ns max), Cache Line Size: 64 bytes
	Interrupt: pin A routed to IRQ 11
	Region 0: Memory at f2300000 (32-bit, non-prefetchable) [size=2K]
	Capabilities: <access denied>
	Kernel driver in use: firewire_ohci
	Kernel modules: firewire-ohci

01:04.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 64, Cache Line Size: 64 bytes
	Interrupt: pin B routed to IRQ 11
	Region 0: Memory at f2300800 (32-bit, non-prefetchable) [size=256]
	Capabilities: <access denied>
	Kernel driver in use: sdhci-pci
	Kernel modules: sdhci-pci

01:04.2 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 64, Cache Line Size: 64 bytes
	Interrupt: pin B routed to IRQ 11
	Region 0: Memory at f2301000 (32-bit, non-prefetchable) [size=256]
	Capabilities: <access denied>
	Kernel driver in use: r592
	Kernel modules: r592

01:04.3 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev 12)
	Subsystem: Acer Incorporated [ALI] Device 0126
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 64, Cache Line Size: 64 bytes
	Interrupt: pin B routed to IRQ 11
	Region 0: Memory at f2301400 (32-bit, non-prefetchable) [size=256]
	Capabilities: <access denied>
	Kernel driver in use: r852
	Kernel modules: r852

05:00.0 Ethernet controller: Atheros Communications Inc. AR242x / AR542x Wireless Network Adapter (PCI-Express) (rev 01)
	Subsystem: AMBIT Microsystem Corp. AR5BXB63 802.11bg NIC
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 64 bytes
	Interrupt: pin A routed to IRQ 19
	Region 0: Memory at f2200000 (64-bit, non-prefetchable) [size=64K]
	Capabilities: <access denied>
	Kernel driver in use: ath5k
	Kernel modules: ath5k

et je n'arrive pas à sélectionner "aucune" image dans le moniteur tv

Dernière modification par daluce (Le 27/02/2013, à 16:21)

Hors ligne

#32 Le 27/02/2013, à 16:38

Didier-T

Re : Problème de fond d'écran [RÉSOLU]

ton problème ne concernant que l'affichage, tu pourrai nous donner le retour de la commande

xrandr

je ne suis pas certain que sa apporte une solution, mais peut être une piste

Hors ligne

#33 Le 27/02/2013, à 16:48

daluce

Re : Problème de fond d'écran [RÉSOLU]

xrandr me donne ceci :

Screen 0: minimum 320 x 200, current 1280 x 800, maximum 4096 x 4096
LVDS-1 connected 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
   1280x800       59.9*+
   1024x768       59.9  
   800x600        59.9  
   640x480        59.4  
   720x400        59.6  
   640x400        60.0  
   640x350        59.8  
VGA-1 disconnected (normal left inverted right x axis y axis)
TV-1 connected 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
   720x576        50.0 +
   1024x768       50.0* 
   800x600        50.0  
   720x480        50.0  
   640x480        50.0  
   400x300       100.0  
   320x240       100.0  
   320x200       100.0  

Hors ligne

#34 Le 27/02/2013, à 16:50

Didier-T

Re : Problème de fond d'écran [RÉSOLU]

ta télé est physiquement connecté a ton pc ?

Hors ligne

#35 Le 27/02/2013, à 16:51

daluce

Re : Problème de fond d'écran [RÉSOLU]

et concernant la carte graphique, c'est bien celle-ci NVIDIA Corporation C67 [GeForce 7000M / nForce 610M] ?

comment peut-on vérifier que le matériel possède les bons pilotes et que tout est à jour ? est-ce automatique pour tout ?
(je pense aussi avoir des soucis de carte graphique, le pc se met à souffler et ramer toutes les 10 minutes)

Dernière modification par daluce (Le 27/02/2013, à 16:52)

Hors ligne

#36 Le 27/02/2013, à 16:53

daluce

Re : Problème de fond d'écran [RÉSOLU]

je n'ai pas de télé, physiquement, je n'ai que mon portable avec son alim...

Hors ligne

#37 Le 27/02/2013, à 16:55

Didier-T

Re : Problème de fond d'écran [RÉSOLU]

bon et bien ton ordi active la sortie télé pour rien, qui sait peut être que le fond du problème est là.

edit : pour exemple voici le retour cher moi

didier @ didier-P35-DS3R  ~
└─ $ ▶ xrandr
Screen 0: minimum 8 x 8, current 1440 x 900, maximum 8192 x 8192
DVI-I-0 disconnected (normal left inverted right x axis y axis)
DVI-I-1 disconnected (normal left inverted right x axis y axis)
TV-0 disconnected (normal left inverted right x axis y axis)
DVI-I-2 connected 1440x900+0+0 (normal left inverted right x axis y axis) 408mm x 255mm
   1440x900       59.9*+
   1280x1024      75.0     60.0  
   1280x960       60.0  
   1152x864       75.0  
   1024x768       75.0     70.1     60.0  
   800x600        75.0     60.3     56.2  
   640x480        75.0     59.9  
DVI-I-3 disconnected (normal left inverted right x axis y axis)

comme tu peut le constater une seul sortie est activée

Dernière modification par Didier-T (Le 27/02/2013, à 16:58)

Hors ligne

#38 Le 27/02/2013, à 17:18

Didier-T

Re : Problème de fond d'écran [RÉSOLU]

tu pourrais tenter ceci

xrandr --output TV-1 --off

ensuite refais un

xrandr

pour voir le résultat

je continu mes recherches, en attendant ton retour

Hors ligne

#39 Le 27/02/2013, à 17:29

daluce

Re : Problème de fond d'écran [RÉSOLU]

voici le résultat du tv-1 off après avoir refais un xrandr

Screen 0: minimum 320 x 200, current 1280 x 800, maximum 4096 x 4096
LVDS-1 connected 1280x800+0+0 (normal left inverted right x axis y axis) 331mm x 207mm
   1280x800       59.9*+
   1024x768       59.9  
   800x600        59.9  
   640x480        59.4  
   720x400        59.6  
   640x400        60.0  
   640x350        59.8  
VGA-1 disconnected (normal left inverted right x axis y axis)
TV-1 connected (normal left inverted right x axis y axis)
   720x576        50.0 +
   1024x768       50.0  
   800x600        50.0  
   720x480        50.0  
   640x480        50.0  
   400x300       100.0  
   320x240       100.0  
   320x200       100.0 

juste après avoir mis off le tv, c'est comme si l'image bleu plus petite avait disparu... dc celle de derrière à pris le dessus... ou un truc du genre.

Hors ligne

#40 Le 27/02/2013, à 17:32

Didier-T

Re : Problème de fond d'écran [RÉSOLU]

donc le soucis est bien la.
en fait tu n'a pas deux fond d'écran l'un sur l'autre, mais deux affichage d'écran l'un sur l'autre, celui de ton écran, et celui de la télé.
reste a trouver comment désactivé complètement la sortie télé de ton ordi.

edit : je suppose a voir ton retour que la petite image est revenu

Dernière modification par Didier-T (Le 27/02/2013, à 17:35)

Hors ligne

#41 Le 27/02/2013, à 17:36

daluce

Re : Problème de fond d'écran [RÉSOLU]

yes je te suis !

mais comment se fait-il que le xrandr indique le tv 'connected' même après l'avoir mis 'off' ?

edit :  depuis que j'ai renommé le nom de répertoire de xfce4, je n'ai pas re-sélectionné ma petite image.
dc je fais les manips avec les deux 'de base'

Dernière modification par daluce (Le 27/02/2013, à 17:38)

Hors ligne

#42 Le 27/02/2013, à 17:37

Didier-T

Re : Problème de fond d'écran [RÉSOLU]

daluce a écrit :

yes je te suis !

mais comment se fait-il que le xrandr indique le tv 'connected' même après l'avoir mis 'off' ?

je ne sais pas
actuellement tu as toujours la petite image ?

Hors ligne

#43 Le 27/02/2013, à 17:45

daluce

Re : Problème de fond d'écran [RÉSOLU]

alors je me suis rendu compte en remettant la petite image, que l'onglet tv-1 n'existe plus.

mon image s'affichant en zoom, j'ai essayé de la modif via la formule de Ijere
xfconf-query -c xfce4-desktop -p "/backdrop/screen0/monitor0/image-style" -s "3"
ou "4", "2"
mais cela n'affectionne pas mon image.
par contre manuellement dans l'onglet moniteur des paramètres bureau, je peux changer sa résolution.

re-tente un redémarrage...

Hors ligne

#44 Le 27/02/2013, à 17:51

daluce

Re : Problème de fond d'écran [RÉSOLU]

onglet tv de nouveau là... c'est bizarre, j'ai pourtant redémarré avant d'aller rajouter la petite image dans les fonds...
et l'onglet tv n'existait plus.

j'en suis revenu au point de départ concernant l'aspect du bureau :
image bleu par dessus petite image

Hors ligne

#45 Le 27/02/2013, à 17:52

Didier-T

Re : Problème de fond d'écran [RÉSOLU]

bon on avance en tout cas.
une rustine serait de coller au démarrage automatique la commande

xrandr --output TV-1 --off

Hors ligne

#46 Le 27/02/2013, à 17:55

ljere

Re : Problème de fond d'écran [RÉSOLU]

j'ai fait une faute de frappe ce matin

sh -c "sleep 10; xfconf-query -c xfce4-desktop -p "/backdrop/screen0/monitor0/image-style" -s "3";"

sinon tu ajoutes dans session et démarrage

sh -c "sleep 10; xrandr --output TV-1 --off;"

athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

En ligne

#47 Le 27/02/2013, à 18:08

daluce

Re : Problème de fond d'écran [RÉSOLU]

je suis aller essayer la technique 'rustine', dc (je ne sais pas pourquoi mais) je suis aller dans les paramètres d'affichage et là, je vois deux écrans; l'un 'portable' et l'autre 'téléviseur' et c'est devenue possible de décocher l'utilisation de l'un ou l'autre.

je tente ça et redémarre sans avoir fait la rustine.
petite image affichée correctement et je dirais PROBLÈME RÉSOLU !!!!

ça vous paraît bon ?!

cran27022013170651.png

Hors ligne

#48 Le 27/02/2013, à 18:09

Didier-T

Re : Problème de fond d'écran [RÉSOLU]

pour moi c'est parfait

Hors ligne

#49 Le 27/02/2013, à 18:11

ljere

Re : Problème de fond d'écran [RÉSOLU]

parfait il te reste juste à passer ton titre en résolu


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

En ligne

#50 Le 27/02/2013, à 18:25

daluce

Re : Problème de fond d'écran [RÉSOLU]

ok !

merci à tous pour votre aide !

Hors ligne

Haut de page ↑