Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 15/11/2005, à 20:09

mariop31

[Résolu]Pb firefox

Bonsoir à tous.
Je suis sur une breezy.
Depuis hier j'ai des pb avec firefox:
exemple je fais une recherche sur canal+ avec google, dès que google à trouvé la liste de tous les sites correspodant je clique sur canalplus.fr, la fenêtre firefox disparait.
J'ai donc lancé firefox depuis un terminal et recommencé la même manip, bien sur même phénomène, voilà ce que j'obtient comme message d'erreur:

The program 'Gecko' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadShmSeg (invalid shared segment parameter)'.
  (Details: serial 33 error_code 167 request_code 144 minor_code 2)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

Y a t'il quelqun a qui c'est arrivé dune part, et d'autre part l'a t'il réglé?? et comment.
Merci pour vos réponses.

Dernière modification par mariop31 (Le 19/11/2005, à 13:54)


L’éducation c’est ce qui reste lorsqu’une personne a oublié tout ce qu’elle a appris à l’école... [Albert EINSTEIN]

Hors ligne

#2 Le 16/11/2005, à 00:57

sylware

Re : [Résolu]Pb firefox

canalplus.fr marche ok chez moi.
Aurais-tu le lecteur flash ou un plugin tordu?
Pour savoir cela, dans la barre d'adresse de firefox, tape "about:plugins"

Hors ligne

#3 Le 16/11/2005, à 01:30

Dvalin

Re : [Résolu]Pb firefox

Chez moi aussi le site marche nikel.

Comme sylware te l'a dit, vérifie si tu as le plugin flash d'installer, il le faut pour aller sur le site, mais je doute que le problème vienne de là, parceque même sans le plugin, normalement on peut accéder au site sans que Firefox plante et se ferme...

Hors ligne

#4 Le 16/11/2005, à 04:02

jguillot

Re : [Résolu]Pb firefox

Celà m'est aussi arrivé, celà était dû au plugin flash de firefox, à mon avis en le désinstallant tout devrait rentré dans l'ordre.

Hors ligne

#5 Le 16/11/2005, à 09:47

mariop31

Re : [Résolu]Pb firefox

Merci à tous pour vos réponses.
Ce soir en rentrant à la maison j'essaye et je vous tient courant.


L’éducation c’est ce qui reste lorsqu’une personne a oublié tout ce qu’elle a appris à l’école... [Albert EINSTEIN]

Hors ligne

#6 Le 16/11/2005, à 10:23

martin

Re : [Résolu]Pb firefox

J'ai le même souci que toi pour quelques sites...
Firefox se fige puis il ne reste plus que la barre de titre, le reste de la fenêtre ayant disparu.

Il y a deux plugins Flash disponibles dans les dépots, lequel faut-il prendre ?

Hors ligne

#7 Le 16/11/2005, à 20:50

sylware

Re : [Résolu]Pb firefox

Aucun, il vaut mieux attendre le prochain plugin flash qui devrait être de la qualité des drivers NVIDIA. Mais toujours fermé hélas de hélas de hélas... cela signifie que certaines plateformes vont pouvoir aller se grater mad (je pense au Nokia 770) Mort au flash, vive SVG+SMIL.

Dernière modification par sylware (Le 16/11/2005, à 20:51)

Hors ligne

#8 Le 16/11/2005, à 21:00

Stemp

Re : [Résolu]Pb firefox


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#9 Le 17/11/2005, à 19:33

mariop31

Re : [Résolu]Pb firefox

comme promis voilà ma réponse, je ne sais pas si c'est la solution mais voilà ce que j'ai fait.
1) about:plugins dans firefox.
J'ai constaté que j'avais flashplayer-mozilla et libflash-mozplugin installé.
2) Synaptic et j'ai viré libflash-mozplugin.
3) Relance de firefox about:plugins je n'en ai plus qu'un seul (normal) à savoir flashplayer-mozilla.
4) Recherche de canal+ puis clic sur la recherche effectué par google
et ça le fait
Je pense qu'il encore trop tôt pour dire que post est résolu.
Je vais faire moulte essais et si c'est réglé ben je le dirais.

Pour stemp je garde dans un coin ton lien. Merci beaucoup.

Encore merci à tous.
Arriverdeci a tutti.


L’éducation c’est ce qui reste lorsqu’une personne a oublié tout ce qu’elle a appris à l’école... [Albert EINSTEIN]

Hors ligne