Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 16/11/2005, à 15:35

FCDI

quake 4

j'ai un soucis avec quake 4
depuis que j'ai suivi la procedure d'installation et surtout d'optimisation de ma carte nvidia jai ce message en lancant quake

couldn't exec editor.cfg
couldn't exec Quake4Config.cfg
couldn't exec autoexec.cfg
-------- Initializing Sound System ----------
sound system initialized.
---------------------------------------------
--------------- R_InitOpenGL ----------------
Initializing SDL subsystem
Loading GL driver 'libGL.so.1' through SDL
TODO: Sys_SetClipboardData
********************
ERROR: SDL_SetVideoMode failed: Couldn't find matching GLX visual
********************
--------------- BSE Shutdown ----------------
---------------------------------------------
WARNING: rvServerScanGUI::Clear() - invalid scanGUI

idRenderSystem::Shutdown()
Sys_Error: SDL_SetVideoMode failed: Couldn't find matching GLX visual

Hors ligne

#2 Le 16/11/2005, à 20:41

Coca

Re : quake 4

J'ai pas eu de soucis avec Quake4 et j'ai une carte NVIDIA GeForce 6600GT.
Tu as essayé de voir si tu avais bien l'accélération matérielle avec glxgears?
Peut être que le driver nvidia n'est pas correctement installé?


coca@ubuntu

Hors ligne

#3 Le 16/11/2005, à 20:48

FCDI

Re : quake 4

ba en fait je comprend pas trop

j'ai deinstaller nvidia et reinstaller
et maintenant ca marche par contre je ne prefere pas retenter l'optimisation j'ai peur que cela me plante encore le systeme

Hors ligne

#4 Le 16/11/2005, à 21:00

Coca

Re : quake 4

Pour ma part je n'ai pas cherché à optimiser mon driver, ça trourne à merveille tongue


coca@ubuntu

Hors ligne

#5 Le 16/11/2005, à 21:10

FCDI

Re : quake 4

eh bien je crois que je vais en rester la
ca marche pourquoi vouloir plus

merci du coup de main

Hors ligne

#6 Le 27/11/2005, à 14:36

zedlefou

Re : quake 4

ecoute j'ai exactement le meme prb que toi... par contre je n'arrive pas a m'en defaire...
j'ai un geforce fx Go 5100 sur mon portable.
et j'obtiens la meme erreur que toi au depart... peut tu m'aider?

#7 Le 27/11/2005, à 21:14

FCDI

Re : quake 4

en fait j'ai refais l'installation de ma carte nvidia

et c'est bon

Hors ligne

Haut de page ↑