Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 17/02/2013, à 20:53

faust73

[résolu]Ecran et lettres brouillées au démarrage (bios compris)

Bonjour,

J'ai un problème au démarrage de mon PC depuis quelques jours :

Je suis sous Ubuntu 10.4  mis à jour régulièrement (pas de dual boot), le pc ne tourne pas tout le temps. La tour a 4 ans et la carte mère a été changée il y a 1.5 an.

Dès que j'allume l'ordi, les lignes du bios s'affichent avec des lettres qui se mélangent et des trainées de couleur horizontales et le pc se gèle après l'écran "ubuntu" mais avant l'invite de session.

Le problème est à chaque fois arrivé en cours de session, l'écran se brouille un peu, il y a des lignes ondulées autour de la souris puis celle-ci se gèle.
J'avais ouvert une sessions terminal et laissé tourner quelques jours le temps de faire une sauvegarde et cela s'était résolu tout seul mais c'est revenu.

Les tests déjà fait :
- écran hors de cause
- carte graphique bien clipsée
- intérieur de la tour nettoyé (coton tige + léger coup de sèche cheveux de loin)
- même problème de lettres quand je boote sur un live CD

Ci-joint quelques images du démarrage (désolé pour les éclats de lumière, je n'ai pas trouvé d'autres solution)

mini_130217075241304001.jpg

mini_130217075210630858.jpg

mini_130217074353432493.jpg

A votre avis, d'où cela peut venir? (carte graphique, quelque chose à restaurer?). Avez des idées pour résoudre ce problème?

Comment puis je voir si les composants sont en bon état (par le menu "system information", mais que faut-il regarder précisement)?

Je vous remercie par avance pour votre aide et vous souhaite une bonne journée.

Dernière modification par faust73 (Le 04/03/2013, à 20:09)

Hors ligne

#2 Le 18/02/2013, à 16:31

morfla

Re : [résolu]Ecran et lettres brouillées au démarrage (bios compris)

Bonjour, je veux pas être négatif mais si dans ton BIOS machine ça fait ça, alors c'est pas Ubuntu, car il n'est pas lancé a ce moment là, d'ailleur rien n'est lancé...

- intérieur de la tour nettoyé (coton tige + léger coup de sèche cheveux de loin)

Heuuuu tu seche ton pc toi ? tu veux faire fondre des puces ?? smile  même si je doute que ça les face fondre, apporter une source de chaleur dans un ordi n'a rien de bon wink

Apparament d'après ce que tu mets tu as une carte vidéo indépendante, as tu une sortie VGA/dvi sur la carte mère elle même ? si oui, déclipse ta carte vidéo , branche ton écran sur la sortie vidéo de ta carte mère et refais nous des screens.



A votre avis, d'où cela peut venir? (carte graphique, quelque chose à restaurer?).

Mon avis, ta carte vidéo est morte (précisement les mémoires de celle-ci)

Avez des idées pour résoudre ce problème?

voir ci dessu, ça nous dira si ta CG est en cause

Comment puis je voir si les composants sont en bon état (par le menu "system information", mais que faut-il regarder précisement)?

  le "system info" ne te dira pas si t'as des composants défaillant, il te dit ce qu'il voit dans ta machine (quand il le trouve)


Tu peux aussi lancer un mem-test sur ta ram, si elle est en cause elle peut faire ça, c'est rare quand même, généralement ça provoque des plantages intempestif

Dernière modification par morfla (Le 18/02/2013, à 16:35)

Hors ligne

#3 Le 18/02/2013, à 20:48

qui

Re : [résolu]Ecran et lettres brouillées au démarrage (bios compris)

OU peut-être simplement le câble de l'écran qui est mal mis ?!

Hors ligne

#4 Le 19/02/2013, à 00:37

faust73

Re : [résolu]Ecran et lettres brouillées au démarrage (bios compris)

Bonjour,

Merci  de vos réponses.

Pour le câble de l'écran, j'ai vérifié et le problème se voit aussi sur un autre écran.

J'ai aussi vérifié la température, les 2 ventilateurs tournent, pas très vite mais la carte n'est pas très chaude. (j'avais mis mes mains avant sur la carcasse métallique).

Pour le memtest malheureusement je n'ai pas réussi à accéder au menu Memtest+ avec un démarrage sur live cd à cause justement des lignes brouillées sur l'écran. Mais je vais réessayer.

Pour la carte mère j'ai regardé mais je n'ai pas vu de sortie DVI sachant que les 2 que j'ai sont prises par la carte grarphique.
Pour la carte mère son modèle est http://www.materiel.net/carte-mere-sock … 42803.html

Bonne soirée.

Hors ligne

#5 Le 19/02/2013, à 01:14

jajaX

Re : [résolu]Ecran et lettres brouillées au démarrage (bios compris)

salut,

je dirais carte vidéo fatiguée également....


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#6 Le 20/02/2013, à 00:49

faust73

Re : [résolu]Ecran et lettres brouillées au démarrage (bios compris)

Aïe, je vais essayer le memtest de la dernière chance et après je vais la changer :

J'ai pensé aux produits suivants car je ne joue pas vraiment avec ce pc et comme la plupart des composants à l'intérieur ont 5 ans, ça ne sert pas

http://www.rueducommerce.fr/Composants/ … n-bulk.htm

http://www.rueducommerce.fr/Composants/ … xpress.htm

http://www.rueducommerce.fr/Composants/ … xpress.htm

- Mais comment puis je savoir si elles sont "compatibles" avec ma carte mère? quid de l'alimentation electrique , toutes les cartes ont-elles à peu près la même consommation?
- j'ai l'impression que je vais devoir les mettre ventilateurs vers le bas, cela at-il de l'importance?

Merci beaucoup, bonne soirée

Hors ligne

#7 Le 04/03/2013, à 20:16

faust73

Re : [résolu]Ecran et lettres brouillées au démarrage (bios compris)

Bonjour,

Après avoir récupéré une vieille carte graphique d'un ami, plus de problème de lettres donc l'affaire est close.

Par contre, comme je suis passé d'une Nvdia 8800Gt à une ATI, j'ai du installer les drivers  en suivant la réponse de vikram dans le fil suivant.

http://askubuntu.com/questions/25321/ho … on-hd-6450

Bonne journée.

Hors ligne

Haut de page ↑