Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 17/11/2005, à 15:40

<Eb>

Pas d'interface graphique au lancement

Voila , une fois l'installation terminé , le pc reboot , je choisi Ubuntu lors du boot, l'écran de chargement se lance, tout ce passe bien ( petit failure pour configuer l'heure a partir du web mais c normale g pas configuer le réseau )

et hop j'arrive sur la console me disant : Ubuntu 5.10 "Breezy Badger" <nom pc> tty1
me demandant mon login et mot de pass.


je les rentre , je suis bien sur la machine mais toujours en mode console .
je lance un startx et la erreur : usr/bin/X11/X aucun fichier ou repertoire de ce type.
xinit : Server error.

durant l'installation g eu quelques problème et des erreurs. c'est peut etre du a cela .

ma configuration : carte graphique intégré a la CM ( Asus  A7V8X)
proc : AMD Athlon 2500+

voila, merci d'avance pour vos réponces.


ps : j'attend la fin du téléchargement de la version live ( cd ) pour refaire une installation complette.( dernier recours)

#2 Le 17/11/2005, à 17:22

michel2652

Re : Pas d'interface graphique au lancement

salut,
Au prompt,

sudo dpkg-reconfigure xserver-xorg

Haut de page ↑