Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 06/03/2013, à 16:43

kolipu

[resolue] salut encore logitheque et mise a jour qui bug... :/

la logitheque essaye de reparer tout seul mes ca marche pas....

installArchives() failed: (Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 461111 files and directories currently installed.)
Preparing to replace libqt4-dev 4:4.8.1-0ubuntu4.3 (using .../libqt4-dev_4%3a4.8.1-0ubuntu4.4_i386.deb) ...
Unpacking replacement libqt4-dev ...
xz : (stdin): Les donnes compresses sont corrompues
dpkg: error processing /var/cache/apt/archives/libqt4-dev_4%3a4.8.1-0ubuntu4.4_i386.deb (--unpack):
 corrupted filesystem tarfile - corrupted package archive
No apport report written because MaxReports is reached already
dpkg-deb (subprocess): subprocess data returned error exit status 1
dpkg-deb: error: subprocess <decompress> returned error exit status 2
Errors were encountered while processing:
 /var/cache/apt/archives/libqt4-dev_4%3a4.8.1-0ubuntu4.4_i386.deb
dpkg: dependency problems prevent configuration of libqt4-opengl-dev:
 libqt4-opengl-dev depends on libqt4-dev (= 4:4.8.1-0ubuntu4.4); however:
  Version of libqt4-dev on system is 4:4.8.1-0ubuntu4.3.
dpkg: error processing libqt4-opengl-dev (--configure):
 dependency problems - leaving unconfigured

systeme de paquet cassé :

Les paquets suivants ont des dépendances non satisfaites :

libqt4-dev: Depends: libqt4-dbus (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-declarative (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-designer (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-help (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-network (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-qt3support (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-script (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-scripttools (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-sql (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-svg (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-test (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-xml (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqtcore4 (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: libqtgui4 (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: qt4-linguist-tools (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
            Depends: qt4-qmake (= 4:4.8.1-0ubuntu4.3) mais la version 4:4.8.1-0ubuntu4.4 est installée
libqt4-opengl-dev: Depends: libqt4-dev (= 4:4.8.1-0ubuntu4.4) mais la version 4:4.8.1-0ubuntu4.3 est installée
                   Depends: libqt4-opengl (= 4:4.8.1-0ubuntu4.4) mais la version 4:4.8.1-0ubuntu4.4 est installée

j'ai essaye : sudo apt-get install -f
mais ca marche pas merci d'avance...

Dernière modification par kolipu (Le 02/04/2013, à 23:38)

Hors ligne

#2 Le 06/03/2013, à 19:23

bhe

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

Salut kolipu,
Ça se voit que tu as un problème avec le paquet libqt4-dev
Donc essaye de télécharger la dernière version de ce paquet selon ta distribution et l'architecture de ton ordinateur et tu fais un :

sudo dpkg -i LePaquetQueTuAsTéléchargé.deb

Après

sudo apt-get update && sudo apt-get upgrade

Dernière modification par bhe (Le 06/03/2013, à 19:24)


la différence entre Linux et Windows, c'est que Linux c'est comme une belle fille, il faut l'apprivoiser, la comprendre, la séduire tandis que Windows, c'est comme une prostitué, il faut payer et surtout bien se protéger.

Hors ligne

#3 Le 07/03/2013, à 14:52

kolipu

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

je vais faire le boulet... mais je ne sais pas du tout quel paquet c'est...
je me souviens bien d'avoir eu besoin d'intaller des paquets libqt4-dev ... mais je ne sais pourquoi non plus... ou je les ai prit... et j'avais bien galere...

super les super debutant...

merci, si quelqu'un a une info...

Hors ligne

#4 Le 12/03/2013, à 15:03

kolipu

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

un petit up, car je ne peut plus faire de mise a jour ou installer quoi que se soit....

merci a vous...

Hors ligne

#5 Le 12/03/2013, à 15:29

Korak

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

Bonjour,

kolipu a écrit :

je me souviens bien d'avoir eu besoin d'intaller des paquets libqt4-dev ... mais je ne sais pourquoi non plus... ou je les ai prit... et j'avais bien galere...

Quelle est ta version d'Ubuntu?

Si c'est la 12.04, le paquet libqt4-dev est dans les dépôts. Pas besoin de l'installer manuellement via un fichier .deb.


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#6 Le 12/03/2013, à 15:32

kolipu

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

ben j'ai encore fait des betise alors... smile
oui je suis bien sur 12.04...

Dernière modification par kolipu (Le 12/03/2013, à 15:33)

Hors ligne

#7 Le 12/03/2013, à 15:34

kolipu

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

je peut desinstaller libqt4-dev et le reinstaller...?
et comment...?

Hors ligne

#8 Le 12/03/2013, à 15:51

Korak

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

kolipu a écrit :

ben j'ai encore fait des betise alors...

Quand on désires installer un logiciel, le premier réflexe est d'aller voir dans la logithèque ou dans Synaptic s'il n'est pas présent. S'il y est, on le coche pour installation.

kolipu a écrit :

je peut desinstaller libqt4-dev et le reinstaller...?

Oui.

kolipu a écrit :

et comment...?

Regarde dans la doc.

Je suppose que c'est la commande:

sudo apt-get purge libqt4-dev

Dernière modification par Korak (Le 12/03/2013, à 15:53)


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#9 Le 13/03/2013, à 23:01

kolipu

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

encore moi smile

Quand on désires installer un logiciel, le premier réflexe est d'aller voir dans la logithèque ou dans Synaptic s'il n'est pas présent. S'il y est, on le coche pour installation.

c'est bien ce que je fait..., et si je ne trouve pas en generale je trouve des paquet qui sont installer par la logithèque...

sinon voila la reponse du terminal

adri@adri-man:~$ sudo apt-get purge libqt4-dev
[sudo] password for adri: 
Lecture des listes de paquets... Erreur !
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-en
E: Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.

le probleme vient d'ailleur ou c'est toujours  libqt4-dev ?

merci encore d'avance...

Hors ligne

#10 Le 13/03/2013, à 23:32

Korak

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

Ben là, je ne sais pas. Désolé.....


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#11 Le 19/03/2013, à 22:29

kolipu

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

encore un petit up merci

Hors ligne

#12 Le 19/03/2013, à 23:15

Korak

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

Une petite idée, donne le retour des commandes:

sudo apt-get update
sudo apt-get dist-upgrade

OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#13 Le 02/04/2013, à 14:43

kolipu

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

me revoila un peu en retard :

retour de comande sudo apt-get update :

adri@adri-man:~$ sudo apt-get update
[sudo] password for adri: 
Ign http://fr.archive.ubuntu.com precise InRelease
Ign http://fr.archive.ubuntu.com precise-updates InRelease                     
Atteint http://packages.medibuntu.org precise InRelease                        
Ign http://archive.canonical.com precise InRelease                             
Atteint http://fr.archive.ubuntu.com precise Release.gpg                       
Ign http://ppa.launchpad.net hardy InRelease                                   
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg               
Atteint http://archive.canonical.com precise Release.gpg                       
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://packages.medibuntu.org precise/free i386 Packages               
Réception de : 1 http://ppa.launchpad.net hardy Release.gpg [307 B]            
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://fr.archive.ubuntu.com precise Release                           
Atteint http://archive.canonical.com precise Release                           
Atteint http://fr.archive.ubuntu.com precise-updates Release                   
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Ign http://ppa.launchpad.net precise Release.gpg                               
Atteint http://ppa.launchpad.net precise Release.gpg                           
Ign http://security.ubuntu.com precise-security InRelease                      
Atteint http://packages.medibuntu.org precise/non-free i386 Packages           
Atteint http://archive.canonical.com precise/partner i386 Packages             
Atteint http://fr.archive.ubuntu.com precise/main Sources                      
Atteint http://fr.archive.ubuntu.com precise/restricted Sources                
Atteint http://fr.archive.ubuntu.com precise/universe Sources                  
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources                
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net hardy Release                                 
Ign http://ppa.launchpad.net hardy Release                                     
Ign http://archive.canonical.com precise/partner TranslationIndex              
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources              
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources          
Ign http://packages.medibuntu.org precise/free TranslationIndex                
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Ign http://ppa.launchpad.net precise Release                                   
Réception de : 2 http://security.ubuntu.com precise-security Release.gpg [198 B]
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages        
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages    
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages  
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR            
Ign http://packages.medibuntu.org precise/non-free TranslationIndex            
Ign http://ppa.launchpad.net hardy/main Sources/DiffIndex                      
Ign http://ppa.launchpad.net hardy/main i386 Packages/DiffIndex                
Ign http://ppa.launchpad.net hardy/main TranslationIndex                       
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr               
Atteint http://fr.archive.ubuntu.com precise/main Translation-en               
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en         
Réception de : 3 http://security.ubuntu.com precise-security Release [49,6 kB] 
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en         
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR        
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en           
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr       
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en       
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr   
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en   
Ign http://archive.canonical.com precise/partner Translation-fr_FR             
Ign http://archive.canonical.com precise/partner Translation-fr                
Ign http://archive.canonical.com precise/partner Translation-en                
Réception de : 4 http://security.ubuntu.com precise-security/main Sources [64,6 kB]
Réception de : 5 http://security.ubuntu.com precise-security/restricted Sources [1 950 B]
Réception de : 6 http://security.ubuntu.com precise-security/universe Sources [24,0 kB]
Réception de : 7 http://security.ubuntu.com precise-security/multiverse Sources [1 380 B]
Réception de : 8 http://security.ubuntu.com precise-security/main i386 Packages [243 kB]
Atteint http://ppa.launchpad.net hardy/main Sources                            
Atteint http://ppa.launchpad.net hardy/main i386 Packages                      
Err http://ppa.launchpad.net precise/main Sources                              
  404  Not Found
Err http://ppa.launchpad.net precise/main i386 Packages                        
  404  Not Found
Réception de : 9 http://security.ubuntu.com precise-security/restricted i386 Packages [3 968 B]
Réception de : 10 http://security.ubuntu.com precise-security/universe i386 Packages [72,9 kB]
Réception de : 11 http://security.ubuntu.com precise-security/multiverse i386 Packages [2 369 B]
Réception de : 12 http://security.ubuntu.com precise-security/main TranslationIndex [74 B]
Réception de : 13 http://security.ubuntu.com precise-security/multiverse TranslationIndex [71 B]
Réception de : 14 http://security.ubuntu.com precise-security/restricted TranslationIndex [71 B]
Réception de : 15 http://security.ubuntu.com precise-security/universe TranslationIndex [73 B]
Ign http://ppa.launchpad.net hardy/main Translation-fr_FR                      
Ign http://ppa.launchpad.net hardy/main Translation-fr                         
Ign http://ppa.launchpad.net hardy/main Translation-en                         
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR             
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR             
Ign http://ppa.launchpad.net precise/main Translation-fr                
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Atteint http://security.ubuntu.com precise-security/main Translation-en        
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en  
Atteint http://security.ubuntu.com precise-security/restricted Translation-en  
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                
Ign http://ppa.launchpad.net precise/main Translation-en                
Atteint http://security.ubuntu.com precise-security/universe Translation-en
Ign http://packages.medibuntu.org precise/free Translation-fr_FR        
Ign http://packages.medibuntu.org precise/free Translation-fr
Ign http://packages.medibuntu.org precise/free Translation-en
Ign http://packages.medibuntu.org precise/non-free Translation-fr_FR
Ign http://packages.medibuntu.org precise/non-free Translation-fr
Ign http://packages.medibuntu.org precise/non-free Translation-en
465 ko réceptionnés en 3s (138 ko/s)                      
W: Erreur de GPG : http://ppa.launchpad.net hardy Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY DD2A2A8817FB9A87
W: Impossible de récupérer http://ppa.launchpad.net/osmoma/rec-applet/ubuntu/dists/precise/main/source/Sources  404  Not Found

W: Impossible de récupérer http://ppa.launchpad.net/osmoma/rec-applet/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
adri@adri-man:~$ 

retour commande sudo apt-get dist-upgrade :

adri@adri-man:~$ sudo apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libqt4-dev : Dépend: libqt4-dbus (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-declarative (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-designer (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-help (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-network (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-qt3support (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-script (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-scripttools (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-sql (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-svg (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-test (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-xml (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqtcore4 (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: libqtgui4 (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: qt4-linguist-tools (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Dépend: qt4-qmake (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
              Recommande: libqt4-opengl-dev (= 4:4.8.1-0ubuntu4.3) mais 4:4.8.1-0ubuntu4.4 est installé
 libqt4-opengl-dev : Dépend: libqt4-dev (= 4:4.8.1-0ubuntu4.4) mais 4:4.8.1-0ubuntu4.3 est installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
adri@adri-man:~$ 

et donc comme conseiller plus haut j'essaye apt-get -f install, dont voici le resultat :

adri@adri-man:~$ apt-get -f install
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
adri@adri-man:~$ sudo bash
root@adri-man:~# apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés : 
  libqt4-dev
Paquets suggérés :
  libmysqlclient-dev libpq-dev libsqlite3-dev qt4-dev-tools unixodbc-dev
Les paquets suivants seront mis à jour :
  libqt4-dev
1 mis à jour, 0 nouvellement installés, 0 à enlever et 141 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 2 516 ko dans les archives.
Après cette opération, 1 024 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main libqt4-dev i386 4:4.8.1-0ubuntu4.4 [2 516 kB]
2 516 ko réceptionnés en 2s (1 146 ko/s)
(Lecture de la base de données... 50%dpkg: ../../src/filesdb.c :683 : findnamenode:  l'assertion « (*pointerp)->name[0] == '/' » a échoué.
E: Sub-process /usr/bin/dpkg exited unexpectedly

merci d'avance.

Hors ligne

#14 Le 02/04/2013, à 15:01

Korak

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

W: Erreur de GPG : http://ppa.launchpad.net hardy Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY DD2A2A8817FB9A87

Tu as un dépôt pour Hardy alors que tu es sous Precise. Je ne sais pas à quoi il sert mais je le désactiverais.

Ce dépôt:

W: Impossible de récupérer http://ppa.launchpad.net/osmoma/rec-app … ce/Sources  404  Not Found

W: Impossible de récupérer http://ppa.launchpad.net/osmoma/rec-app … 6/Packages  404  Not Found

n'existe pas pour Precise. Même chose, désactive-le.

Dernière modification par Korak (Le 02/04/2013, à 15:03)


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#15 Le 02/04/2013, à 16:58

alca94

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

Bonjour
Pour l'erreur du post 9 voir la Doc ICI

adri@adri-man:~$ sudo apt-get purge libqt4-dev
[sudo] password for adri:
Lecture des listes de paquets... Erreur !
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-en
E: Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.

En ligne

#16 Le 02/04/2013, à 23:37

kolipu

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

Merci Beaucoup,

j'ai retiré les depot conseiller,
puis j'ai suivit la doc...
et relancer: sudo apt-get purge libqt4-dev
ca remarche nikel....

Merci encore a vous.... bande de petit genie... smile

Hors ligne

#17 Le 03/04/2013, à 16:13

Korak

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

kolipu a écrit :

Merci encore a vous....

De rien.

kolipu a écrit :

bande de petit genie... smile

Nous ne sommes pas des petits génies, juste des gents qui peuvent aider dans la mesure de leurs compétences.


OS: Ubuntu 12.04.3 64 bits + Windows 8 64 bits en dualboot
PC portable: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#18 Le 04/04/2013, à 12:08

devin plombier

Re : [resolue] salut encore logitheque et mise a jour qui bug... :/

super tuto, j'étais dans le même m....er que kollpu.
maintenant tout est nickel!

merci à vous

Hors ligne

Haut de page ↑