Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 06/03/2013, à 19:30

ThePeach

Bind / Webmin - Problème de configuration

Bonsoir,

J'ai migré mon ancien serveur 1and1 pour un serveur Kimsufi qui me convenait mieux et ai au passage migré le serveur DNS Bind que j'avais configuré à l'aide de Webmin.
Le soucis est que seuls l'enregistrement ns1.xxx.com pointe vers la bonne adresse IP.

Voici mes fichiers de configuration :

named.conf

include "/etc/bind/named.conf.options";
include "/etc/bind/named.conf.local";
include "/etc/bind/named.conf.default-zones";

named.conf.locals

zone "xxx.com" {
        type master;
        file "/var/lib/bind/xxx.com.hosts";
        };

mine-wars.com.hosts

$ttl 38400
xxx.com.  IN      SOA     ns1.xxx.com. xxx.mail.fr. (
                        1362157067
                        10800
                        3600
                        604800
                        38400 )
xxx.com.  IN      A       5.135.xxx.xxx
ns1.xxx.com.      IN      A       5.135.xxx.xxx
ns2.xxx.com.      IN      A       5.135.xxx.xxx
forum.xxx.com.    IN      A       5.135.xxx.xxx
launcher.xxx.com. IN      A       5.135.xxx.xxx
skins.xxx.com.    IN      A       5.135.xxx.xxx
www.xxx.com.      IN      A       5.135.xxx.xxx
mail.xxx.com.     IN      A       5.135.xxx.xxx
xxx.com.  IN      MX      10 mail.xxx.com.
xxx.com.  IN      TXT     "v=spf1 all"
ubuntu.xxx.com.   IN      A       5.135.xxx.xxx
chat.xxx.com.     IN      A       5.135.xxx.xxx
login.xxx.com.    IN      A       5.135.xxx.xxx
wordpress.xxx.com.        IN      A       5.135.xxx.xxx
v3.xxx.com.       IN      A       5.135.xxx.xxx
lg2d.xxx.com.     IN      CNAME   lg2d.yyy.com.
panel.xxx.com.    IN      A       5.135.xxx.xxx
; DKIM
_domainkey.xxx.com. IN TXT "t=y; o=-;"
dkim._domainkey.xxx.com. IN TXT "k=rsa; t=s; p=blabla"
xxx.com.  IN      NS      ns1.xxx.com.
xxx.com.  IN      NS      ns2.xxx.com.

Voila smile
Si vous avez une idée de ce qui cloche, merci de m'aider ! (C'est quand même assez embêtant de couper ainsi un site x) )

Dernière modification par ThePeach (Le 07/03/2013, à 19:04)


Ubuntu 12.10 64bits
J'aime les cookies !

Hors ligne

#2 Le 07/03/2013, à 14:31

ThePeach

Re : Bind / Webmin - Problème de configuration

Up wink


Ubuntu 12.10 64bits
J'aime les cookies !

Hors ligne

#3 Le 07/03/2013, à 17:18

ThePeach

Re : Bind / Webmin - Problème de configuration

Une âme charitable pour me venir en aide ?


Ubuntu 12.10 64bits
J'aime les cookies !

Hors ligne

#4 Le 07/03/2013, à 19:01

ThePeach

Re : Bind / Webmin - Problème de configuration

O_o j'avais laissé la directive listen-on { 127.0.0.1; }
Pas étonnant que ça ne fonctionne pas wink

Ce sujet ressemble étrangement à un monologue...


Ubuntu 12.10 64bits
J'aime les cookies !

Hors ligne

Haut de page ↑