Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 07/03/2013, à 15:04

Meskaliine

Problème d'installation build-essential ! [Ubuntu 10.10] RESOLU

Bonjour à toutes et à tous !
Voilà, j'ai besoin d'installer le paquet build-essential sous Ubuntu 10.10 mais il n'est pas disponible dans le gestionnaire de paquet Synaptic, et il m'est impossible de l'installer via le terminal.
Je sais que ce sujet a été traité de nombreuses fois mais je préfère commencer une nouvelle discussion pour voir tout cela au clair.

J'ai préalablement saisi : sudo apt-get update et sudo apt-get upgrade.
Mais toujours rien; le message d’erreur étant : E: Impossible de trouver le paquet build-essential

Merci d'avance ! smile

Dernière modification par Meskaliine (Le 07/03/2013, à 15:31)

Hors ligne

#2 Le 07/03/2013, à 15:08

Qid

Re : Problème d'installation build-essential ! [Ubuntu 10.10] RESOLU

Meskaliine a écrit :

Impossible de trouver le paquet build-essential

bah ça a le mérite d'etre clair non ? wink et je sais même pourquoi : doc ubuntu-fr maverick
en clair et simple : tu fiches quoi sur un système périmé depuis presque 1 an ? hmm


"GNU/Linux c'est que du bon mais M$ Windows c'est pas si mal"
bientôt 1 Gigabyte P35G W$ & UBUNTU pour moi + Ubuntu-gnome & KLXUbuntu + mint mate & cinamon pour démos
1 Zalman de 120Go pour le GUL dont je suis le dépanneur de référence
1 tablettes ASUS non rootée : Android 4.2.2 | doc.ubuntu-fr/Qid

Hors ligne

#3 Le 07/03/2013, à 15:12

Meskaliine

Re : Problème d'installation build-essential ! [Ubuntu 10.10] RESOLU

J'utilise un vieux coucou, pas besoin pour moi d'avoir la version 12.04 (qui d'ailleurs est trop gourmande pour mon ordinateur). J'utilise cet ordinateur pour mes backups et pour mes cours de programmation.

Hors ligne

#4 Le 07/03/2013, à 15:17

Korak

Re : Problème d'installation build-essential ! [Ubuntu 10.10] RESOLU

Bonjour,

Si tu ne veux ou ne peux pas changer de version d'Ubuntu pour une version encore maintenue, il te reste une solution:

Pour installer des logiciels, modifiez votre fichier de sources de logiciels (/etc/apt/sources.list) afin de le faire pointer vers les serveurs d'archives


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#5 Le 07/03/2013, à 15:23

Meskaliine

Re : Problème d'installation build-essential ! [Ubuntu 10.10] RESOLU

Je voudrais bien, mais sur un pc portable vieux de 10ans, ca passe pas ^^
Merci pour l'info ducoup, et si vous avez encore quelques minutes devant vous a me consacrer, je veut bien quelques explications sur la modification du fichier sources de logiciels.

edit : C'est bon j'ai réussi a me débrouiller avec ca.

Merci beaucoup pour ces informations (même minimes ^^).

Dernière modification par Meskaliine (Le 07/03/2013, à 15:27)

Hors ligne

#6 Le 07/03/2013, à 15:29

Korak

Re : Problème d'installation build-essential ! [Ubuntu 10.10] RESOLU

Tu ouvres un terminal et tu lances la commande:

gksudo gedit /etc/apt/sources.list

Tu fais les modifications nécessaires puis tu fermes gedit en sauvegardant. Ensuite, tu fermes le terminal.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#7 Le 07/03/2013, à 15:33

Qid

Re : Problème d'installation build-essential ! [Ubuntu 10.10] RESOLU

Meskaliine a écrit :

J'utilise un vieux coucou, pas besoin pour moi d'avoir la version 12.04

c'est pas une question de besoin parce que l'exemple que j'aime bien donner dans ce cas
c'est d'utiliser la Ubuntu 4.04 ou côté windows le 3.1 ... tongue
mais faut juste pas lui demander la même chose qu'à une version en cours
après, le fait que matériellement ton PC soit une "épave" c'est une autre histoire
mais nous on n'y peu pas grand chose tongue
enfin bref

PS : un petit résolu dans le titre ?


"GNU/Linux c'est que du bon mais M$ Windows c'est pas si mal"
bientôt 1 Gigabyte P35G W$ & UBUNTU pour moi + Ubuntu-gnome & KLXUbuntu + mint mate & cinamon pour démos
1 Zalman de 120Go pour le GUL dont je suis le dépanneur de référence
1 tablettes ASUS non rootée : Android 4.2.2 | doc.ubuntu-fr/Qid

Hors ligne

#8 Le 07/03/2013, à 15:38

Korak

Re : Problème d'installation build-essential ! [Ubuntu 10.10] RESOLU

J'oubliais ceci:

Meskaliine a écrit :

Je voudrais bien, mais sur un pc portable vieux de 10ans, ca passe pas

Ce n'est pas certain. Dis-nous ce que ce PC a comme:

- Processeur?
- Taille de la RAM?
- Carte graphique?

Nous pourrons peut-être t'orienter vers une distribution toujours maintenue.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#9 Le 07/03/2013, à 16:20

Qid

Re : Problème d'installation build-essential ! [Ubuntu 10.10] RESOLU

Korak a écrit :

Nous pourrons peut-être t'orienter vers une distribution toujours maintenue.

c'est vrais qu'il suffit certainement de basculer sur l'un des 2 du couple light Lubuntu/Xubuntu
sinon encore plus light mais du coups beaucoup plus austère il y a Crunchbang (base Debian)


"GNU/Linux c'est que du bon mais M$ Windows c'est pas si mal"
bientôt 1 Gigabyte P35G W$ & UBUNTU pour moi + Ubuntu-gnome & KLXUbuntu + mint mate & cinamon pour démos
1 Zalman de 120Go pour le GUL dont je suis le dépanneur de référence
1 tablettes ASUS non rootée : Android 4.2.2 | doc.ubuntu-fr/Qid

Hors ligne

Haut de page ↑