Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 08/02/2013, à 12:04

telecasterman

Message : Failed to load session "Ubuntu"-Résolu.

Bonjour,

Voici le problème que je rencontre :

Au démarrage d'une session Ubuntu, j'arrive à la fenêtre de connexion où on doit taper le code et après avoir tapé le code, le message suivant s'affiche :

Failed to load session "Ubuntu" avec une invite à fermer la session

Je suis en dual-boot avec W7 et la version de Ubuntu est la 12.10. W7 démarre normalement et je peux même accéder aux données de Ubuntu au moyen d'un logiciel pour lire les disques internes.

Je n'ai donc perdu aucune donnée, simplement je n'arrive plus à démarrer Ubuntu.

Comment faire pour réussir à le démarrer à nouveau ?

Merci pour vos réponses.

Dernière modification par telecasterman (Le 07/03/2013, à 21:26)

Hors ligne

#2 Le 08/02/2013, à 12:22

Nasman

Re : Message : Failed to load session "Ubuntu"-Résolu.

Pb d'occupation des partitions ?

Peux tu démarrer ubuntu en mode recovery et d'ouvrir une session root puis tu tapes

df -h

en mode console

Postes le résultat


PC fixe et portable avec Precise 64 bits

Hors ligne

#3 Le 08/02/2013, à 13:33

telecasterman

Re : Message : Failed to load session "Ubuntu"-Résolu.

Bonjour Nasman

J'ai fait comme tu m'as dit et voici le résultat :

df: "/run/user": Auccun fichier ou dossier de ce type
Sys. fich.        Taille        Util.        Dispo        Uti%        Monté sur
/dev/sda5        9,2G      8,3G       449M         95%
udev                873M       0           873M          0% dev

En espérant que ça aidera...

Merci en tout cas de m'avoir répondu si vite.

Hors ligne

#4 Le 08/02/2013, à 15:53

Nasman

Re : Message : Failed to load session "Ubuntu"-Résolu.

Tu as une partition sda5 qui me parait bien pleine - et qui n'est pas très grande. Est  ce la seule partition Linux ? Que donne un

sudo fdisk -lu

PC fixe et portable avec Precise 64 bits

Hors ligne

#5 Le 09/02/2013, à 20:16

telecasterman

Re : Message : Failed to load session "Ubuntu"-Résolu.

Salut Nasman,

Je t'envoie carrément une photo de l'écran vu que je ne sais pas comment faire une capture quand plus rien ne marche...

130209071202988379.jpg

Hors ligne

#6 Le 17/02/2013, à 15:05

tonypad

Re : Message : Failed to load session "Ubuntu"-Résolu.

salut !! wink
est-ce que tu as essayé de démarrer avec un autre bureau en choisissant dans le menu à droite de l'endroit où tu tapes ton mot de passe ?

sinon, est-ce que c'est suite à une mise à jour que ça a causé ce problème ? peut-être suite à une MAJ du kernel ?
si oui, essaye de démarrer avec le kernel précédent dans le grub...

courage !! wink


machine principale : manjaro KDE 64bits kernel 3.13 ; en test sur un portable asus K73E (dual core, 4 Go ram, CG intel) : Manjaro KDE 64bits testing kernel 3.13 ; Xubuntu 14.04
"Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet".

Hors ligne

#7 Le 17/02/2013, à 15:46

telecasterman

Re : Message : Failed to load session "Ubuntu"-Résolu.

En fait, je n'ai qu'une seule option pour démarrer, il n'y a pas de menu à droite.
Et je n'ai pas fait de majoration, enfin pas consciemment en tout cas...
J'ai même essayé de tout ratiboiser en réinstallant un OS mais l'ordi ne veut démarrer sur aucun dvd d'install : ni Ubuntu ni Windows ni même les dvd de restauration fourni par le constructeur.
Je peux accéder au mode dépannage, je peux entrer des commandes, alors peut-être  y'a t-il un moyen de faire une réinstall à partir de là ?

Hors ligne

#8 Le 17/02/2013, à 15:53

telecasterman

Re : Message : Failed to load session "Ubuntu"-Résolu.

J'ai essayé aussi avec le kernel précédent et aussi celui d'encore avant, mais ça donne la même chose..

Hors ligne

#9 Le 17/02/2013, à 16:34

tonypad

Re : Message : Failed to load session "Ubuntu"-Résolu.

est-ce que tu as essayé de faire une mise à jour en utilisant les lignes de commande ?
sudo apt-get update
et ensuite
sudo apt-get upgrade
et enfin
sudo apt-get dist-upgrade

Dernière modification par tonypad (Le 17/02/2013, à 16:35)


machine principale : manjaro KDE 64bits kernel 3.13 ; en test sur un portable asus K73E (dual core, 4 Go ram, CG intel) : Manjaro KDE 64bits testing kernel 3.13 ; Xubuntu 14.04
"Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet".

Hors ligne

#10 Le 17/02/2013, à 19:56

tonypad

Re : Message : Failed to load session "Ubuntu"-Résolu.

est-ce que tu as essayé de booter sur une clé usb ?


machine principale : manjaro KDE 64bits kernel 3.13 ; en test sur un portable asus K73E (dual core, 4 Go ram, CG intel) : Manjaro KDE 64bits testing kernel 3.13 ; Xubuntu 14.04
"Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet".

Hors ligne

#11 Le 07/03/2013, à 21:17

telecasterman

Re : Message : Failed to load session "Ubuntu"-Résolu.

Bonjour à tous,

Solution trouvée : réinstaller à partir d'une clé USB... Et maintenant tout va bien. Mais je ne sais pas vraiment ce qui s'est passé...

Hors ligne

Haut de page ↑