Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 09/03/2013, à 12:24

bidou10

mise à jour de sécurité importante

bonjour à tous,
depuis un petit moment, j'ai une mise à jour de sécurité importante qui ne veut pas se faire, elle apparait à chaque fois décochée.
j'ai essayé cette commande dans le terminal, mais je ne suis pas très fort dans ce domaine et j'aimerai avoir un petit coup de main SVP .
Merci d'avance

christian@christian-W270HU:~$ sudo apt-get install xserver-xorg-video-qxl
[sudo] password for christian: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 xserver-xorg-video-qxl : Dépend: xorg-video-abi-11
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
christian@christian-W270HU:~$ 
christian@christian-W270HU:~$ sudo apt-get install xorg-video-abi-11
[sudo] password for christian: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet xorg-video-abi-11 est un paquet virtuel fourni par :
  xserver-xorg-core 2:1.11.4-0ubuntu10.6 [Pas de version candidate]
  xserver-xorg-core 2:1.11.4-0ubuntu10.12 [Pas de version candidate]
  xserver-xorg-core 2:1.11.4-0ubuntu10 [Pas de version candidate]

E: Le paquet « xorg-video-abi-11 » n'a pas de version susceptible d'être installée
christian@christian-W270HU:~$ 

Dernière modification par bidou10 (Le 09/03/2013, à 12:34)

Hors ligne

#2 Le 09/03/2013, à 14:26

tiramiseb

Re : mise à jour de sécurité importante

Peux-tu donner le retour des commandes suivantes ?

apt-get update
apt-get upgrade

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#3 Le 09/03/2013, à 15:21

bidou10

Re : mise à jour de sécurité importante

merci tiramiseb de t'impliquer, voilà ce ça donne:

christian@christian-W270HU:~$ apt-get update
E: Impossible d'ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
christian@christian-W270HU:~$ apt-get upgrade
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?
christian@christian-W270HU:~$ 

Hors ligne

#4 Le 09/03/2013, à 15:23

tiramiseb

Re : mise à jour de sécurité importante

Oups désolé... shame on me

Les commandes doivent être :

sudo apt-get update
sudo apt-get upgrade

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#5 Le 09/03/2013, à 15:39

bidou10

Re : mise à jour de sécurité importante

j'me disais aussi !!!
voilà:

christian@christian-W270HU:~$ sudo apt-get update
[sudo] password for christian: 
Sorry, try again.
[sudo] password for christian: 
Ign http://fr.archive.ubuntu.com precise InRelease                             
Ign http://fr.archive.ubuntu.com precise-updates InRelease                     
Ign http://fr.archive.ubuntu.com precise-backports InRelease                   
Atteint http://fr.archive.ubuntu.com precise Release.gpg                       
Ign http://dl.google.com stable InRelease                                      
Ign http://dl.google.com stable InRelease                                      
Réception de : 1 http://fr.archive.ubuntu.com precise-updates Release.gpg [198 B]
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg             
Atteint http://fr.archive.ubuntu.com precise Release                    
Réception de : 2 http://fr.archive.ubuntu.com precise-updates Release [49,6 kB]
Atteint http://dl.google.com stable Release.gpg                                
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://dl.google.com stable Release.gpg                                
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://fr.archive.ubuntu.com precise-backports Release                 
Atteint http://dl.google.com stable Release                                    
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://fr.archive.ubuntu.com precise/main Sources                      
Atteint http://fr.archive.ubuntu.com precise/restricted Sources                
Atteint http://fr.archive.ubuntu.com precise/universe Sources                  
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources                
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Atteint http://dl.google.com stable Release                                    
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Réception de : 3 http://fr.archive.ubuntu.com precise-updates/main Sources [369 kB]
Atteint http://dl.google.com stable/main i386 Packages                         
Ign http://dl.google.com stable/main TranslationIndex                          
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://dl.google.com stable/main i386 Packages                         
Ign http://dl.google.com stable/main TranslationIndex                          
Réception de : 4 http://fr.archive.ubuntu.com precise-updates/restricted Sources [5 120 B]
Réception de : 5 http://fr.archive.ubuntu.com precise-updates/universe Sources [79,7 kB]
Réception de : 6 http://fr.archive.ubuntu.com precise-updates/multiverse Sources [4 729 B]
Réception de : 7 http://fr.archive.ubuntu.com precise-updates/main i386 Packages [595 kB]
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Réception de : 8 http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages [9 505 B]
Réception de : 9 http://fr.archive.ubuntu.com precise-updates/universe i386 Packages [185 kB]
Ign http://dl.google.com stable/main Translation-fr_FR                         
Ign http://dl.google.com stable/main Translation-fr                            
Ign http://dl.google.com stable/main Translation-en                            
Ign http://dl.google.com stable/main Translation-fr_FR                         
Ign http://dl.google.com stable/main Translation-fr                            
Ign http://dl.google.com stable/main Translation-en                            
Réception de : 10 http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages [10,4 kB]
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Réception de : 11 http://fr.archive.ubuntu.com precise/main Translation-fr_FR [494 kB]
Ign http://security.ubuntu.com precise-security InRelease                      
Réception de : 12 http://security.ubuntu.com precise-security Release.gpg [198 B]
Réception de : 13 http://security.ubuntu.com precise-security Release [49,6 kB]
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr            
Atteint http://fr.archive.ubuntu.com precise/main Translation-en      
Réception de : 14 http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR [93,8 kB]
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en
Réception de : 15 http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR [2 506 B]
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en
Réception de : 16 http://fr.archive.ubuntu.com precise/universe Translation-fr_FR [870 kB]
Réception de : 17 http://security.ubuntu.com precise-security/main Sources [64,0 kB]
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en  
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en 
Réception de : 18 http://security.ubuntu.com precise-security/restricted Sources [1 950 B]
Réception de : 19 http://security.ubuntu.com precise-security/universe Sources [22,2 kB]
Réception de : 20 http://security.ubuntu.com precise-security/multiverse Sources [1 388 B]
Réception de : 21 http://security.ubuntu.com precise-security/main i386 Packages [239 kB]
Réception de : 22 http://security.ubuntu.com precise-security/restricted i386 Packages [3 968 B]
Réception de : 23 http://security.ubuntu.com precise-security/universe i386 Packages [69,9 kB]
Réception de : 24 http://security.ubuntu.com precise-security/multiverse i386 Packages [2 362 B]
Atteint http://security.ubuntu.com precise-security/main TranslationIndex      
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex  
Atteint http://security.ubuntu.com precise-security/main Translation-en        
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en  
Atteint http://security.ubuntu.com precise-security/restricted Translation-en  
Atteint http://security.ubuntu.com precise-security/universe Translation-en    
3 223 ko réceptionnés en 12s (248 ko/s)                                        
Lecture des listes de paquets... Fait
christian@christian-W270HU:~$ sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été conservés :
  xserver-xorg-video-qxl
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
christian@christian-W270HU:~$ 

Hors ligne

#6 Le 09/03/2013, à 16:03

Ungars

Re : mise à jour de sécurité importante

Salut,
  Fais :

sudo apt-get clean
sudo apt-get autoclean
sudo apt-get update
sudo apt-get --simulate dist-upgrade 

  En postant les résultat.


Essaye désespérément d' installer une distribution Linux sur son Compaq CQ58
www.forum-plugcomputer.net

Hors ligne

#7 Le 09/03/2013, à 16:18

bidou10

Re : mise à jour de sécurité importante

voici les résultats:

christian@christian-W270HU:~$ sudo apt-get clean
[sudo] password for christian: 
christian@christian-W270HU:~$ sudo apt-get autoclean
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
christian@christian-W270HU:~$ sudo apt-get update
Ign http://fr.archive.ubuntu.com precise InRelease                             
Ign http://fr.archive.ubuntu.com precise-updates InRelease                     
Ign http://fr.archive.ubuntu.com precise-backports InRelease                   
Atteint http://fr.archive.ubuntu.com precise Release.gpg                       
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg               
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg             
Atteint http://fr.archive.ubuntu.com precise Release                           
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Atteint http://fr.archive.ubuntu.com precise-updates Release                   
Atteint http://fr.archive.ubuntu.com precise-backports Release                 
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://fr.archive.ubuntu.com precise/main Sources                      
Atteint http://fr.archive.ubuntu.com precise/restricted Sources                
Atteint http://fr.archive.ubuntu.com precise/universe Sources                  
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources                
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://ppa.launchpad.net precise Release.gpg                           
Ign http://security.ubuntu.com precise-security InRelease                      
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources              
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources          
Atteint http://ppa.launchpad.net precise Release.gpg                           
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources        
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages        
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages    
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://ppa.launchpad.net precise Release                               
Réception de : 1 http://security.ubuntu.com precise-security Release.gpg [198 B]
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources            
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources        
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources      
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages      
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR            
Atteint http://ppa.launchpad.net precise Release                               
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr               
Atteint http://fr.archive.ubuntu.com precise/main Translation-en               
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en         
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR        
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main i386 Packages                    
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en           
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr       
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en       
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr   
Réception de : 2 http://security.ubuntu.com precise-security Release [49,6 kB] 
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en   
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en     
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en 
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Atteint http://ppa.launchpad.net precise/main Sources                          
Atteint http://ppa.launchpad.net precise/main i386 Packages     
Ign http://ppa.launchpad.net precise/main TranslationIndex      
Atteint http://ppa.launchpad.net precise/main Sources           
Atteint http://ppa.launchpad.net precise/main i386 Packages     
Ign http://ppa.launchpad.net precise/main TranslationIndex      
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr           
Réception de : 3 http://security.ubuntu.com precise-security/main Sources [64,0 kB]
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-fr_FR                    
Ign http://ppa.launchpad.net precise/main Translation-fr                       
Ign http://ppa.launchpad.net precise/main Translation-en       
Réception de : 4 http://security.ubuntu.com precise-security/restricted Sources [1 950 B]
Réception de : 5 http://security.ubuntu.com precise-security/universe Sources [22,2 kB]
Réception de : 6 http://security.ubuntu.com precise-security/multiverse Sources [1 388 B]
Réception de : 7 http://security.ubuntu.com precise-security/main i386 Packages [239 kB]
Ign http://dl.google.com stable InRelease                          
Ign http://dl.google.com stable InRelease                      
Atteint http://dl.google.com stable Release.gpg
Atteint http://dl.google.com stable Release.gpg
Atteint http://dl.google.com stable Release
Atteint http://dl.google.com stable Release                          
Atteint http://dl.google.com stable/main i386 Packages               
Ign http://dl.google.com stable/main TranslationIndex                
Atteint http://dl.google.com stable/main i386 Packages               
Ign http://dl.google.com stable/main TranslationIndex                
Ign http://dl.google.com stable/main Translation-fr_FR               
Ign http://dl.google.com stable/main Translation-fr                            
Ign http://dl.google.com stable/main Translation-en                            
Ign http://dl.google.com stable/main Translation-fr_FR                         
Ign http://dl.google.com stable/main Translation-fr                            
Ign http://dl.google.com stable/main Translation-en                            
Réception de : 8 http://security.ubuntu.com precise-security/restricted i386 Packages [3 968 B]
Réception de : 9 http://security.ubuntu.com precise-security/universe i386 Packages [69,9 kB]
Réception de : 10 http://security.ubuntu.com precise-security/multiverse i386 Packages [2 362 B]
Atteint http://security.ubuntu.com precise-security/main TranslationIndex      
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex  
Atteint http://security.ubuntu.com precise-security/main Translation-en        
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en  
Atteint http://security.ubuntu.com precise-security/restricted Translation-en  
Atteint http://security.ubuntu.com precise-security/universe Translation-en    
454 ko réceptionnés en 15s (29,9 ko/s)                                         
Lecture des listes de paquets... Fait
christian@christian-W270HU:~$ sudo apt-get --simulate dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  xserver-xorg-video-qxl
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
christian@christian-W270HU:~$ 

Hors ligne

#8 Le 09/03/2013, à 16:24

Ungars

Re : mise à jour de sécurité importante

Essaye alors autrement.
  Refais :

sudo apt-get clean
sudo apt-get autoclean

  Puis :

sudo aptitude update
sudo aptitude -s dist-upgrade

Essaye désespérément d' installer une distribution Linux sur son Compaq CQ58
www.forum-plugcomputer.net

Hors ligne

#9 Le 09/03/2013, à 16:29

bidou10

Re : mise à jour de sécurité importante

il manque qlques choses:

hristian@christian-W270HU:~$ sudo apt-get clean
[sudo] password for christian: 
christian@christian-W270HU:~$ sudo apt-get autoclean
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
christian@christian-W270HU:~$ sudo aptitude update
sudo: aptitude: command not found
christian@christian-W270HU:~$ sudo aptitude-update
sudo: aptitude-update: command not found
christian@christian-W270HU:~$ sudo aptitude -s dist-upgrade
sudo: aptitude: command not found
christian@christian-W270HU:~$ 

Hors ligne

#10 Le 09/03/2013, à 16:37

Ungars

Re : mise à jour de sécurité importante

C' est qu' il n' est pas installé.

sudo apt-get update
sudo apt-get install aptitude

  Et refais les commandes...

  Si cela ne veut toujours rien savoir, fait un :

sudo aptitude safe-upgrade

Essaye désespérément d' installer une distribution Linux sur son Compaq CQ58
www.forum-plugcomputer.net

Hors ligne

#11 Le 09/03/2013, à 16:50

bidou10

Re : mise à jour de sécurité importante

j'ai installé aptitude mais rien n'y fait:

christian@christian-W270HU:~$ sudo apt-get install aptitude
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  libboost-iostreams1.46.1 libclass-accessor-perl libcwidget3 libept1.4.12
  libio-string-perl libparse-debianchangelog-perl libsub-name-perl
Paquets suggérés :
  aptitude-doc-en aptitude-doc tasksel debtags libcwidget-dev
  libxml-simple-perl
Les NOUVEAUX paquets suivants seront installés :
  aptitude libboost-iostreams1.46.1 libclass-accessor-perl libcwidget3
  libept1.4.12 libio-string-perl libparse-debianchangelog-perl
  libsub-name-perl
0 mis à jour, 8 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 3 016 ko dans les archives.
Après cette opération, 9 204 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ precise/main libboost-iostreams1.46.1 i386 1.46.1-7ubuntu3 [39,9 kB]
Réception de : 2 http://fr.archive.ubuntu.com/ubuntu/ precise/main libcwidget3 i386 0.5.16-3.1ubuntu1 [392 kB]
Réception de : 3 http://fr.archive.ubuntu.com/ubuntu/ precise/main libept1.4.12 i386 1.0.6~exp1ubuntu1 [129 kB]
Réception de : 4 http://fr.archive.ubuntu.com/ubuntu/ precise-updates/main aptitude i386 0.6.6-1ubuntu1.1 [2 353 kB]
Réception de : 5 http://fr.archive.ubuntu.com/ubuntu/ precise/main libsub-name-perl i386 0.05-1build2 [9 536 B]
Réception de : 6 http://fr.archive.ubuntu.com/ubuntu/ precise/main libclass-accessor-perl all 0.34-1 [26,0 kB]
Réception de : 7 http://fr.archive.ubuntu.com/ubuntu/ precise/main libio-string-perl all 1.08-2 [12,0 kB]
Réception de : 8 http://fr.archive.ubuntu.com/ubuntu/ precise/main libparse-debianchangelog-perl all 1.2.0-1ubuntu1 [54,0 kB]
3 016 ko réceptionnés en 25s (120 ko/s)                                        
Sélection du paquet libboost-iostreams1.46.1 précédemment désélectionné.
(Lecture de la base de données... 252781 fichiers et répertoires déjà installés.)
Dépaquetage de libboost-iostreams1.46.1 (à partir de .../libboost-iostreams1.46.1_1.46.1-7ubuntu3_i386.deb) ...
Sélection du paquet libcwidget3 précédemment désélectionné.
Dépaquetage de libcwidget3 (à partir de .../libcwidget3_0.5.16-3.1ubuntu1_i386.deb) ...
Sélection du paquet libept1.4.12 précédemment désélectionné.
Dépaquetage de libept1.4.12 (à partir de .../libept1.4.12_1.0.6~exp1ubuntu1_i386.deb) ...
Sélection du paquet aptitude précédemment désélectionné.
Dépaquetage de aptitude (à partir de .../aptitude_0.6.6-1ubuntu1.1_i386.deb) ...
Sélection du paquet libsub-name-perl précédemment désélectionné.
Dépaquetage de libsub-name-perl (à partir de .../libsub-name-perl_0.05-1build2_i386.deb) ...
Sélection du paquet libclass-accessor-perl précédemment désélectionné.
Dépaquetage de libclass-accessor-perl (à partir de .../libclass-accessor-perl_0.34-1_all.deb) ...
Sélection du paquet libio-string-perl précédemment désélectionné.
Dépaquetage de libio-string-perl (à partir de .../libio-string-perl_1.08-2_all.deb) ...
Sélection du paquet libparse-debianchangelog-perl précédemment désélectionné.
Dépaquetage de libparse-debianchangelog-perl (à partir de .../libparse-debianchangelog-perl_1.2.0-1ubuntu1_all.deb) ...
Traitement des actions différées (« triggers ») pour « menu »...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de libboost-iostreams1.46.1 (1.46.1-7ubuntu3) ...
Paramétrage de libcwidget3 (0.5.16-3.1ubuntu1) ...
Paramétrage de libept1.4.12 (1.0.6~exp1ubuntu1) ...
Paramétrage de aptitude (0.6.6-1ubuntu1.1) ...
update-alternatives: utilisation de « /usr/bin/aptitude-curses » pour fournir « /usr/bin/aptitude » (aptitude) en mode automatique.
Paramétrage de libsub-name-perl (0.05-1build2) ...
Paramétrage de libclass-accessor-perl (0.34-1) ...
Paramétrage de libio-string-perl (1.08-2) ...
Paramétrage de libparse-debianchangelog-perl (1.2.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Traitement des actions différées (« triggers ») pour « menu »...
christian@christian-W270HU:~$ sudo apt-get clean
christian@christian-W270HU:~$ sudo apt-get autoclean
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
christian@christian-W270HU:~$ sudo aptitude update
Ignoré http://fr.archive.ubuntu.com precise InRelease                           
Ignoré http://fr.archive.ubuntu.com precise-updates InRelease                   
Ignoré http://fr.archive.ubuntu.com precise-backports InRelease                 
Ignoré http://dl.google.com stable InRelease                                    
Ignoré http://dl.google.com stable InRelease                                    
Atteint http://fr.archive.ubuntu.com precise Release.gpg                        
Ignoré http://ppa.launchpad.net precise InRelease                               
Ignoré http://ppa.launchpad.net precise InRelease                               
Ignoré http://ppa.launchpad.net precise InRelease                               
Atteint http://fr.archive.ubuntu.com precise-updates Release.gpg                
Atteint http://dl.google.com stable Release.gpg                                 
Atteint http://ppa.launchpad.net precise Release.gpg                            
Atteint http://ppa.launchpad.net precise Release.gpg                            
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg              
Atteint http://dl.google.com stable Release.gpg                                 
Atteint http://ppa.launchpad.net precise Release.gpg                            
Atteint http://ppa.launchpad.net precise Release                                
Atteint http://fr.archive.ubuntu.com precise Release                            
Ignoré http://security.ubuntu.com precise-security InRelease                    
Atteint http://fr.archive.ubuntu.com precise-updates Release                    
Atteint http://dl.google.com stable Release                                     
Atteint http://ppa.launchpad.net precise Release                                
Atteint http://ppa.launchpad.net precise Release                                
Atteint http://fr.archive.ubuntu.com precise-backports Release                  
Atteint http://fr.archive.ubuntu.com precise/main Sources                       
Atteint http://fr.archive.ubuntu.com precise/restricted Sources
Atteint http://fr.archive.ubuntu.com precise/universe Sources
Atteint http://fr.archive.ubuntu.com precise/multiverse Sources
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages
Atteint http://dl.google.com stable Release                                     
Atteint http://ppa.launchpad.net precise/main Sources                           
Atteint http://ppa.launchpad.net precise/main i386 Packages                     
Ignoré http://ppa.launchpad.net precise/main TranslationIndex                   
Atteint http://security.ubuntu.com precise-security Release.gpg                 
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages           
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages             
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages           
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex        
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex        
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex          
Atteint http://fr.archive.ubuntu.com precise-updates/main Sources               
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Sources
Atteint http://dl.google.com stable/main i386 Packages                          
Atteint http://ppa.launchpad.net precise/main Sources                           
Atteint http://ppa.launchpad.net precise/main i386 Packages
Atteint http://fr.archive.ubuntu.com precise-updates/universe Sources           
Ignoré http://ppa.launchpad.net precise/main TranslationIndex
Atteint http://ppa.launchpad.net precise/main Sources
Ignoré http://dl.google.com stable/main TranslationIndex                        
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Sources         
Atteint http://fr.archive.ubuntu.com precise-updates/main i386 Packages         
Atteint http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages   
Atteint http://fr.archive.ubuntu.com precise-updates/universe i386 Packages     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages
Atteint http://ppa.launchpad.net precise/main i386 Packages                     
Ignoré http://ppa.launchpad.net precise/main TranslationIndex                   
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex      
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex
Atteint http://security.ubuntu.com precise-security Release                     
Atteint http://dl.google.com stable/main i386 Packages                          
Atteint http://fr.archive.ubuntu.com precise-backports/main Sources             
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Sources       
Atteint http://fr.archive.ubuntu.com precise-backports/universe Sources
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Sources
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages       
Ignoré http://dl.google.com stable/main TranslationIndex                        
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages 
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages 
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex    
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR             
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr                
Atteint http://fr.archive.ubuntu.com precise/main Translation-en                
Atteint http://security.ubuntu.com precise-security/main Sources                
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR       
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr          
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR       
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr          
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR         
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr            
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-fr        
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en        
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-fr  
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en  
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-fr  
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en  
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-fr    
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en    
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en      
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en  
Atteint http://security.ubuntu.com precise-security/restricted Sources          
Atteint http://security.ubuntu.com precise-security/universe Sources
Atteint http://security.ubuntu.com precise-security/multiverse Sources          
Atteint http://security.ubuntu.com precise-security/main i386 Packages
Atteint http://security.ubuntu.com precise-security/restricted i386 Packages
Atteint http://security.ubuntu.com precise-security/universe i386 Packages
Atteint http://security.ubuntu.com precise-security/multiverse i386 Packages
Atteint http://security.ubuntu.com precise-security/main TranslationIndex
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex
Ignoré http://ppa.launchpad.net precise/main Translation-fr_FR                  
Ignoré http://ppa.launchpad.net precise/main Translation-fr          
Ignoré http://ppa.launchpad.net precise/main Translation-en          
Ignoré http://ppa.launchpad.net precise/main Translation-fr_FR       
Ignoré http://ppa.launchpad.net precise/main Translation-fr          
Atteint http://security.ubuntu.com precise-security/main Translation-en
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en   
Ignoré http://ppa.launchpad.net precise/main Translation-en                     
Ignoré http://ppa.launchpad.net precise/main Translation-fr_FR       
Ignoré http://ppa.launchpad.net precise/main Translation-fr          
Ignoré http://ppa.launchpad.net precise/main Translation-en          
Ignoré http://dl.google.com stable/main Translation-fr_FR            
Ignoré http://dl.google.com stable/main Translation-fr
Atteint http://security.ubuntu.com precise-security/restricted Translation-en
Ignoré http://dl.google.com stable/main Translation-en               
Ignoré http://dl.google.com stable/main Translation-fr_FR
Ignoré http://dl.google.com stable/main Translation-fr
Ignoré http://dl.google.com stable/main Translation-en
Atteint http://security.ubuntu.com precise-security/universe Translation-en
                                    
christian@christian-W270HU:~$ sudo aptitude -s dist-upgrade
Les paquets suivants seront mis à jour :      
  xserver-xorg-video-qxl{b} 
1 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 66,1 ko d'archives. Après dépaquetage, 0 o seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 xserver-xorg-video-qxl : Dépend: xorg-video-abi-11 qui est un paquet virtuel
Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :
1)     xserver-xorg-video-all        
2)     xserver-xorg-video-qxl        



Accepter cette solution ? [Y/n/q/?] y
Les paquets suivants seront ENLEVÉS :
  xserver-xorg-video-all{a} xserver-xorg-video-qxl{a} 
0 paquets mis à jour, 0 nouvellement installés, 2 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 244 ko seront libérés.
Voulez-vous continuer ? [Y/n/?] Y
Charger/installer/enlever des paquets.
christian@christian-W270HU:~$ sudo apt-get install xserver-xorg-video-qxl
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 xserver-xorg-video-qxl : Dépend: xorg-video-abi-11
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
christian@christian-W270HU:~$ sudo aptitude safe-upgrade
Résolution des dépendances…                   
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.
                                              
christian@christian-W270HU:~$ 

Hors ligne

#12 Le 09/03/2013, à 17:03

Ungars

Re : mise à jour de sécurité importante

Cela semble être un problème de dépendances, avec un paquet défectueux... Je ne vois pas par contre comment résoudre ça...
  C' est une installation fraiche de precise ou une mise à jour ? Tu peux poster  ton sources.list ?


Essaye désespérément d' installer une distribution Linux sur son Compaq CQ58
www.forum-plugcomputer.net

Hors ligne

#13 Le 09/03/2013, à 19:04

tiramiseb

Re : mise à jour de sécurité importante

Que donnent les commandes suivantes ?

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#14 Le 09/03/2013, à 19:11

bidou10

Re : mise à jour de sécurité importante

voilà:

christian@christian-W270HU:~$ cat /etc/apt/sources.list
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to

# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise universe
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu oneiric partner
# deb-src http://archive.canonical.com/ubuntu oneiric partner

## Uncomment the following two lines to add software from Ubuntu's
## 'extras' repository.
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu oneiric main
# deb-src http://extras.ubuntu.com/ubuntu oneiric main
christian@christian-W270HU:~$ ls /etc/apt/sources.list.d
google-earth.list       google-talkplugin.list.save  jockey.list.save                     tualatrix-ppa-precise.list.save
google-earth.list.save  jockey.list                  sunab-kdenlive-release-precise.list  xorg-edgers-ppa-precise.list
google-talkplugin.list  jockey.list.distUpgrade      tualatrix-ppa-precise.list           xorg-edgers-ppa-precise.list.save
christian@christian-W270HU:~$ cat /etc/apt/sources.list.d/*
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/earth/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/earth/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/talkplugin/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/talkplugin/deb/ stable main
# deb http://download.ebz.epson.net/dsc/op/stable/debian/ lsb3.2 main # désactivé pour la mise à niveau vers precise
deb http://download.ebz.epson.net/dsc/op/stable/debian/ lsb3.2 main
# deb http://download.ebz.epson.net/dsc/op/stable/debian/ lsb3.2 main # désactivé pour la mise à niveau vers precise
deb http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu precise main
deb-src http://ppa.launchpad.net/sunab/kdenlive-release/ubuntu precise main
deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main
deb http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/tualatrix/ppa/ubuntu precise main
deb http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu precise main
deb http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu precise main
christian@christian-W270HU:~$ 

Hors ligne

#15 Le 09/03/2013, à 19:28

tiramiseb

Re : mise à jour de sécurité importante

bidou10 a écrit :

voilà:

[...]
deb http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu precise main
deb-src http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu precise main

Tu as mis en place le PPA "xorg-edgers".
Ce PPA fournit des versions "très très très à jour" des paquets relatifs au système graphique X. Entendre par là des versions recompilées avec les sources très récentes, régulièrement.

Ça peut casser ton système. Si tu l'as mis en place, ça devrait être en connaissance de cause, sachant que ça peut casser le système. Ou alors tu as suivi une doc qui aurait dû être claire là-dessus mais qui ne l'est pas.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#16 Le 10/03/2013, à 01:03

bidou10

Re : mise à jour de sécurité importante

OK, merci pour l'info. Mais si celui-ci est en place, c'est bien malgré moi car les MAJ se font automatiquement, je n'ai pas cela manuellement. Je vais voir la suite des événements.
En tout cas, merci à vous deux d'avoir consacrer un peu de votre temps.

Hors ligne

#17 Le 10/03/2013, à 01:14

Korak

Re : mise à jour de sécurité importante

Bonjour,

Donne-nous le retour complet de la commande:

sudo apt-get dist-upgrade

OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion g7-2335sb: Processeur: AMD A4-4300M APU   Carte graphique: AMD Radeon HD 7420G   Mémoire vive: 6 Go RAM
Je suis Parrain-Linux

Hors ligne

#18 Le 11/03/2013, à 00:19

bidou10

Re : mise à jour de sécurité importante

bonsoir, voilà le retour:

christian@christian-W270HU:~$ sudo apt-get dist-upgrade
[sudo] password for christian: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  xserver-xorg-video-qxl
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
christian@christian-W270HU:~$ 

Hors ligne

#19 Le 11/03/2013, à 10:25

tiramiseb

Re : mise à jour de sécurité importante

bidou10 a écrit :

si celui-ci est en place, c'est bien malgré moi car les MAJ se font automatiquement, je n'ai pas cela manuellement.

C'est impossible.
Soyons bien clairs : si tu ne touches pas à la configuration de tes sources, le système ne met JAMAIS automatiquement en place des PPA.

Tu as peut-être suivi, un jour, un tuto qui t'a fait installer ça pour je ne sais quelle raison...

Les tutos, c'est le MAL©.


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#20 Le 11/03/2013, à 11:05

bidou10

Re : mise à jour de sécurité importante

OK Merci encore une fois, mais je voulais savoir s'il était possible de supprimer ce PPA avec la commande

sudo ppa-purge xorg-edgers

et qu'en serait les conséquences. Merci.

Hors ligne

#21 Le 11/03/2013, à 11:25

tiramiseb

Re : mise à jour de sécurité importante

Je pense que c'est possible.

Les conséquences je ne sais pas, car je ne sais pas pourquoi tu as ce PPA.
Pour supporter un matériel récent ? Pour jouer avec les dernières versions du serveur et des logiciels qui gravitent autour ?


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#22 Le 11/03/2013, à 11:40

bidou10

Re : mise à jour de sécurité importante

j'essai quand même, mais!!

christian@christian-W270HU:~$ sudo ppa-purge xorg-edgers
[sudo] password for christian: 
sudo: ppa-purge: command not found
christian@christian-W270HU:~$ 

Hors ligne

#23 Le 11/03/2013, à 11:48

tiramiseb

Re : mise à jour de sécurité importante

En même temps si tu n'as pas installé ppa-purge il faut d'abord l'installer...

sudo apt-get install ppa-purge

Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

#24 Le 11/03/2013, à 12:03

bidou10

Re : mise à jour de sécurité importante

d'après toi, ça dit quoi:

christian@christian-W270HU:~$ sudo ppa-purge xorg-edgers
[sudo] password for christian: 
sudo: ppa-purge: command not found
christian@christian-W270HU:~$ sudo apt-get install ppa-purge
[sudo] password for christian: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les NOUVEAUX paquets suivants seront installés :
  ppa-purge
0 mis à jour, 1 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 5 896 o dans les archives.
Après cette opération, 45,1 ko d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://ppa.launchpad.net/xorg-edgers/ppa/ubuntu/ precise/main ppa-purge all 0.2.8+bzr57+edgers1~precise [5 896 B]
5 896 o réceptionnés en 0s (7 677 o/s)
Sélection du paquet ppa-purge précédemment désélectionné.
(Lecture de la base de données... 252970 fichiers et répertoires déjà installés.)
Dépaquetage de ppa-purge (à partir de .../ppa-purge_0.2.8+bzr57+edgers1~precise_all.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de ppa-purge (0.2.8+bzr57+edgers1~precise) ...
christian@christian-W270HU:~$ sudo ppa-purge xorg-edgers
Updating packages lists
PPA to be removed: xorg-edgers ppa
Note: Not removing ppa-purge package
Package revert list generated:
 libcairo2/precise libcairo-gobject2/precise libdrm2/precise 
libdrm-intel1/precise libdrm-nouveau1a/precise libdrm-nouveau2/precise 
libdrm-radeon1/precise libgl1-mesa-dri/precise libgl1-mesa-glx/precise 
libglapi-mesa/precise libglu1-mesa/precise libllvm3.1/precise libllvm3.2- 
libmtdev1/precise libpciaccess0/precise libpixman-1-0/precise 
libxatracker1/precise linux-firmware/precise linux-generic/precise 
linux-generic-pae/precise linux-headers-3.5.0-18/precise 
linux-headers-3.5.0-18-generic/precise linux-headers-generic/precise 
linux-headers-generic-pae/precise linux-image-3.5.0-18-generic/precise 
linux-image-extra-3.5.0-18-generic- linux-image-generic/precise 
linux-image-generic-pae/precise linux-libc-dev/precise mesa-utils/precise 
x11-apps/precise xserver-common/precise xserver-xorg-core/precise 
xserver-xorg-input-evdev/precise xserver-xorg-input-mouse/precise 
xserver-xorg-input-synaptics/precise xserver-xorg-input-vmmouse/precise 
xserver-xorg-input-wacom/precise xserver-xorg-video-ati/precise 
xserver-xorg-video-cirrus/precise xserver-xorg-video-fbdev/precise 
xserver-xorg-video-geode/precise xserver-xorg-video-intel/precise 
xserver-xorg-video-mach64/precise xserver-xorg-video-mga/precise 
xserver-xorg-video-neomagic/precise xserver-xorg-video-nouveau/precise 
xserver-xorg-video-openchrome/precise xserver-xorg-video-qxl/precise 
xserver-xorg-video-r128/precise xserver-xorg-video-radeon/precise 
xserver-xorg-video-s3/precise xserver-xorg-video-savage/precise 
xserver-xorg-video-siliconmotion/precise xserver-xorg-video-sis/precise 
xserver-xorg-video-sisusb/precise xserver-xorg-video-tdfx/precise 
xserver-xorg-video-trident/precise xserver-xorg-video-vesa/precise 
xserver-xorg-video-vmware/precise

Disabling xorg-edgers PPA from 
/etc/apt/sources.list.d/xorg-edgers-ppa-precise.list
Updating packages lists
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libllvm3.1 est déjà la plus récente version disponible.
Version choisie « 1.10.2-6.1ubuntu3 » (Ubuntu:12.04/precise-updates [i386]) pour « libcairo2 »
Version choisie « 1.10.2-6.1ubuntu3 » (Ubuntu:12.04/precise-updates [i386]) pour « libcairo-gobject2 »
Version choisie « 2.4.39-0ubuntu0.1 » (Ubuntu:12.04/precise-updates [i386]) pour « libdrm2 »
Version choisie « 2.4.39-0ubuntu0.1 » (Ubuntu:12.04/precise-updates [i386]) pour « libdrm-intel1 »
Version choisie « 2.4.39-0ubuntu0.1 » (Ubuntu:12.04/precise-updates [i386]) pour « libdrm-nouveau1a »
Version choisie « 2.4.39-0ubuntu0.1 » (Ubuntu:12.04/precise-updates [i386]) pour « libdrm-nouveau2 »
Version choisie « 2.4.39-0ubuntu0.1 » (Ubuntu:12.04/precise-updates [i386]) pour « libdrm-radeon1 »
Version choisie « 8.0.4-0ubuntu0.4 » (Ubuntu:12.04/precise-updates [i386]) pour « libgl1-mesa-dri »
Version choisie « 8.0.4-0ubuntu0.4 » (Ubuntu:12.04/precise-updates [i386]) pour « libgl1-mesa-glx »
Version choisie « 8.0.4-0ubuntu0.4 » (Ubuntu:12.04/precise-updates [i386]) pour « libglapi-mesa » à cause de « libgl1-mesa-glx »
Version choisie « 8.0.4-0ubuntu0.4 » (Ubuntu:12.04/precise-updates [i386]) pour « libglapi-mesa »
Version choisie « 8.0.4-0ubuntu0.4 » (Ubuntu:12.04/precise-updates [i386]) pour « libglu1-mesa »
Version choisie « 3.1-2ubuntu1~12.04 » (Ubuntu:12.04/precise-updates [i386]) pour « libllvm3.1 »
Version choisie « 1.1.0-2ubuntu1 » (Ubuntu:12.04/precise [i386]) pour « libmtdev1 »
Version choisie « 0.12.902-1ubuntu0.2 » (Ubuntu:12.04/precise-updates [i386]) pour « libpciaccess0 »
Version choisie « 0.24.4-1 » (Ubuntu:12.04/precise [i386]) pour « libpixman-1-0 »
Version choisie « 8.0.4-0ubuntu0.4 » (Ubuntu:12.04/precise-updates [i386]) pour « libxatracker1 »
Version choisie « 1.79.1 » (Ubuntu:12.04/precise-updates [all]) pour « linux-firmware »
Version choisie « 3.2.0.38.46 » (Ubuntu:12.04/precise-updates [i386]) pour « linux-generic »
Version choisie « 3.2.0.38.46 » (Ubuntu:12.04/precise-updates [i386]) pour « linux-generic-pae »
Version choisie « 3.5.0-18.29~precise1 » (Ubuntu:12.04/precise-updates [all]) pour « linux-headers-3.5.0-18 »
Version choisie « 3.5.0-18.29~precise1 » (Ubuntu:12.04/precise-updates [i386]) pour « linux-headers-3.5.0-18-generic »
Version choisie « 3.2.0.38.46 » (Ubuntu:12.04/precise-updates [i386]) pour « linux-headers-generic »
Version choisie « 3.2.0.38.46 » (Ubuntu:12.04/precise-updates [i386]) pour « linux-headers-generic-pae »
Version choisie « 3.5.0-18.29~precise1 » (Ubuntu:12.04/precise-updates [i386]) pour « linux-image-3.5.0-18-generic »
Version choisie « 3.2.0.38.46 » (Ubuntu:12.04/precise-updates [i386]) pour « linux-image-generic »
Version choisie « 3.2.0.38.46 » (Ubuntu:12.04/precise-updates [i386]) pour « linux-image-generic-pae »
Version choisie « 3.2.0-38.61 » (Ubuntu:12.04/precise-updates [i386]) pour « linux-libc-dev »
Version choisie « 8.0.1+git20110129+d8f7d6b-0ubuntu2 » (Ubuntu:12.04/precise [i386]) pour « mesa-utils »
Version choisie « 7.6+5ubuntu1 » (Ubuntu:12.04/precise [i386]) pour « x11-apps »
Version choisie « 2:1.11.4-0ubuntu10.12 » (Ubuntu:12.04/precise-updates [all]) pour « xserver-common »
Version choisie « 2:1.11.4-0ubuntu10.12 » (Ubuntu:12.04/precise-updates [i386]) pour « xserver-xorg-core »
Version choisie « 1:2.7.0-0ubuntu1.2 » (Ubuntu:12.04/precise-updates [i386]) pour « xserver-xorg-input-evdev »
Version choisie « 1:1.7.1-1build3 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-input-mouse »
Version choisie « 1.6.2-1ubuntu1~precise2 » (Ubuntu:12.04/precise-updates [i386]) pour « xserver-xorg-input-synaptics »
Version choisie « 1:12.9.0-0ubuntu0.1 » (Ubuntu:12.04/precise-updates [i386]) pour « xserver-xorg-input-vmmouse »
Version choisie « 1:0.14.0-0ubuntu2.1 » (Ubuntu:12.04/precise-updates [i386]) pour « xserver-xorg-input-wacom »
Version choisie « 1:6.14.99~git20111219.aacbd629-0ubuntu2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-ati »
Version choisie « 1:1.3.2-4build1 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-cirrus »
Version choisie « 1:0.4.2-4ubuntu2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-fbdev »
Version choisie « 2.11.13-2build1 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-geode »
Version choisie « 2:2.17.0-1ubuntu4.3 » (Ubuntu:12.04/precise-updates [i386]) pour « xserver-xorg-video-intel »
Version choisie « 6.9.0-1build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-mach64 »
Version choisie « 1:1.4.13.dfsg-4build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-mga »
Version choisie « 1:1.2.5-2build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-neomagic »
Version choisie « 1:0.0.16+git20111201+b5534a1-1build3 » (Ubuntu:12.04/precise-updates [i386]) pour « xserver-xorg-video-nouveau »
Version choisie « 1:0.2.904+svn1050-1 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-openchrome »
Version choisie « 0.0.16-2ubuntu0.1 » (Ubuntu:12.04/precise-updates [i386]) pour « xserver-xorg-video-qxl »
Version choisie « 6.8.1-5build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-r128 »
Version choisie « 1:6.14.99~git20111219.aacbd629-0ubuntu2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-radeon »
Version choisie « 1:0.6.3-4build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-s3 »
Version choisie « 1:2.3.3-1ubuntu1 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-savage »
Version choisie « 1:1.7.5-1build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-siliconmotion »
Version choisie « 1:0.10.3-3build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-sis »
Version choisie « 1:0.9.4-2build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-sisusb »
Version choisie « 1:1.4.3-4build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-tdfx »
Version choisie « 1:1.3.4-2build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-trident »
Version choisie « 1:2.3.0-7build2 » (Ubuntu:12.04/precise [i386]) pour « xserver-xorg-video-vesa »
Version choisie « 1:12.0.1-1ubuntu1.1 » (Ubuntu:12.04/precise-updates [i386]) pour « xserver-xorg-video-vmware »
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  libtxc-dxtn-s2tc0
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libllvm3.0 linux-headers-3.2.0-38 linux-headers-3.2.0-38-generic
  linux-headers-3.2.0-38-generic-pae linux-image-3.2.0-38-generic
  linux-image-3.2.0-38-generic-pae
Paquets suggérés :
  libglide3 fdutils linux-doc-3.2.0 linux-source-3.2.0 linux-tools
  linux-lts-quantal-doc-3.5.0 linux-lts-quantal-source-3.5.0
  linux-lts-quantal-tools xfonts-100dpi xfonts-75dpi gpointing-device-settings
  touchfreeze firmware-linux
Les paquets suivants seront ENLEVÉS :
  libllvm3.2 linux-image-extra-3.5.0-18-generic
Les NOUVEAUX paquets suivants seront installés :
  libllvm3.0 linux-headers-3.2.0-38 linux-headers-3.2.0-38-generic
  linux-headers-3.2.0-38-generic-pae linux-image-3.2.0-38-generic
  linux-image-3.2.0-38-generic-pae
Les paquets suivants seront mis à jour :
  xserver-xorg-video-qxl
Les paquets suivants seront mis à une VERSION INFÉRIEURE :
  libcairo-gobject2 libcairo2 libdrm-intel1 libdrm-nouveau1a libdrm-nouveau2
  libdrm-radeon1 libdrm2 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa
  libglu1-mesa libmtdev1 libpciaccess0 libpixman-1-0 libxatracker1
  linux-firmware linux-generic linux-generic-pae linux-headers-3.5.0-18
  linux-headers-3.5.0-18-generic linux-headers-generic
  linux-headers-generic-pae linux-image-3.5.0-18-generic linux-image-generic
  linux-image-generic-pae linux-libc-dev mesa-utils x11-apps xserver-common
  xserver-xorg-core xserver-xorg-input-evdev xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
  xserver-xorg-input-wacom xserver-xorg-video-ati xserver-xorg-video-cirrus
  xserver-xorg-video-fbdev xserver-xorg-video-geode xserver-xorg-video-intel
  xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-neomagic
  xserver-xorg-video-nouveau xserver-xorg-video-openchrome
  xserver-xorg-video-r128 xserver-xorg-video-radeon xserver-xorg-video-s3
  xserver-xorg-video-savage xserver-xorg-video-siliconmotion
  xserver-xorg-video-sis xserver-xorg-video-sisusb xserver-xorg-video-tdfx
  xserver-xorg-video-trident xserver-xorg-video-vesa xserver-xorg-video-vmware
1 mis à jour, 6 nouvellement installés, 56 remis à une version inférieure, 2 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 183 Mo dans les archives.
Après cette opération, 311 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? 

Hors ligne

#25 Le 11/03/2013, à 12:05

tiramiseb

Re : mise à jour de sécurité importante

Ça ne me semble pas choquant.
Il ne supprime que 2 paquets, qui ne sont pas nécessaires au fonctionnement du système.

Après, je ne suis pas capable de dire si ces paquets (qui vont être remis à une ancienne version) étaient ou non indispensables pour toi (ce qui peut être le cas sur du matériel récent par exemple).


Sébastien Maccagnoni-Munch - administrateur Linux depuis le XXe siècle
Consultant informatique indépendant - http://www.smm-informatique.fr
Geek et tout plein d'autres choses - http://www.tiramiseb.fr

En ligne

Haut de page ↑