Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 08/03/2013, à 08:01

frapan

Ethernet bloque le démarrage

Bonjour à tous,

J'ai recemment acquis un Asus X71SLseries

L'installation s'et bien déroulé mais j'ai du rajouté au grub "noapic nolapic" pour démarré correctement.

Recemment j'ai remarqué que quand mon cable ethernet était branché le démarrage plantait
j'accède à l'écran de session, rentre mes codes et la ecran noir ad vitam eternam

J'essaie donc de démarré sans le cable, tout démarre bien, je me connecte tout va bien
je rebranche le cable et la blocage

Mais vraiment blocage (les touches magiques ne fonctionnent pas, alt impr k non plus)

Et le pire c'est que ca ne le fait pas systematiquement, en redémarrant (à la sauvage) plusieurs fois le tout demarre bien

Une idée pour m'aider ??

Merci d'avance


Ubuntu 12.04 LTS (Precise Pangolin) sur Asus X71SLseries
Début avec Ubuntu 11.10 (Oneiric Ocelot) sur Acer 7220

Hors ligne

#2 Le 08/03/2013, à 11:56

inbox

Re : Ethernet bloque le démarrage

Salut,

Lis ce sujet. L'explication donnée par Malbo devrait améliorer les choses.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#3 Le 12/03/2013, à 08:35

frapan

Re : Ethernet bloque le démarrage

Bonjour,

désolé de ma réponse tardive (bcp de boulot)

cela ne fonctionne pas mais j'ai découvert un truc (je ne sais pas si ca peut aider)

J'utilise la fonction expo et il m'est déjà arrivé qu'elle ne fonctionne plus, j'avais du faire la manip suivante:
démarré gconf-editor et dans apps/compiz-1/general/screen0/options
je devais éditer la clé suivante: active_plugins et faire descendre expo en dessous de unityshell

Par curiosité j'ai redémarré sans le câble Ethernet et j'ai refait cette manip pour expo
la clé active_plugins n'existe pas !!
je branche le cable ca bloque

je redémarre jusqu'a ce que le cable soit detecté correctement et paf cette clé existe

j'en déduit donc que certaines chose ne sont pas chargé correctement

comment résoudre ce problème ??

Merci d'avance


Ubuntu 12.04 LTS (Precise Pangolin) sur Asus X71SLseries
Début avec Ubuntu 11.10 (Oneiric Ocelot) sur Acer 7220

Hors ligne

#4 Le 23/03/2013, à 11:45

frapan

Re : Ethernet bloque le démarrage

J'ai finalement pu identifier le probleme avec précision,

il vient des driver de chez nvidia,

malheureusement le choix est cornélien:

soit pas d'accélération graphique
soit pas d'ethernet

le wifi fonctionnant bien le choix est vite fait


Ubuntu 12.04 LTS (Precise Pangolin) sur Asus X71SLseries
Début avec Ubuntu 11.10 (Oneiric Ocelot) sur Acer 7220

Hors ligne

Haut de page ↑