Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#51 Le 26/01/2013, à 18:18

vlotho

Re : Suivi des bogues d'Ubuntu 13.04

il y a quelque chose que je ne comprend pas trop : quand je démarre une vidéo avec totem la première fois tout ce passe bien si par malheur il ce met à planter en cliquant les boutons de la souris, je le kill via le terminal et ensuite impossible de le refaire fonctionner correctement. Soit la vidéo s'ouvre et le compteur reste à 0 soit la vidéo démarre mais si je mettre le curseur 30 minutes après la il plante encore.

Il n'y a aucun message si je le démarre via le terminal.
j'ai posté le bug sur launchpad. En revanche vlc fonctionne très bien.

Dernière modification par vlotho (Le 26/01/2013, à 18:53)

Hors ligne

#52 Le 27/01/2013, à 17:50

vlotho

Re : Suivi des bogues d'Ubuntu 13.04

Bonjour,
J'essaye d'installer debian par réseau via dhcpd/tftpd sur un powerpc. Quand je veux démarrer le serveur dhcpd ( isc-dhcpd -server ) j'ai le message donner en titre: dhcpd: Open a socket for LPF: Permission denied dans mon log. Je ne sais pas trop d’où ca vient ... et je suis évidemment sur raring, sinon je ne posterais pas ici smile

Hors ligne

#53 Le 28/01/2013, à 18:38

uname-a

Re : Suivi des bogues d'Ubuntu 13.04

Bonjour,

Je remarque pour ma part des plantages assez fréquents quand on a Skype installé.

Normal puisque ca provient de Microsoft tongue  Désinstallez-le, rebootez et ensuite ca devrait être plus stable smile   Ca ne plante plus du tout depuis que j'ai fait cela smile

Hors ligne

#54 Le 04/02/2013, à 04:11

uname-a

Re : Suivi des bogues d'Ubuntu 13.04

re-Bonjour smile

En fait, je rectifie : ce n'était pas Skype qui causait le problème (freeze complet du système).  C'était en fait un bogue de l'interface Unity, qui a été corrigé via une des dernières mises à jour.

Je ne pouvais jamais utiliser Ubuntu 13.04 pendant plus d'une heure ou deux sans que tout gèle, maintenant je l'ai même installé sur mon laptop de production tellement je trouve ca stable et que j'adore les améliorations apportées smile

Je crois que Canonical est sur la bonne lancée avec le nouveau type de release (plus de version alpha, beta, etc...).  :-)  Ca me semble très stable, malgré le stade où en est le développement, comme d'avantage de personnes doivent avoir fait le saut vers la version testing, un peu comme sous Debian :-)

Hors ligne

#55 Le 06/02/2013, à 14:22

LeXav

Re : Suivi des bogues d'Ubuntu 13.04

uname-a a écrit :

re-Bonjour smile

... maintenant je l'ai même installé sur mon laptop de production tellement je trouve ca stable et que j'adore les améliorations apportées smile

Déja en prod ? Risqué, non ? smile


Geek dans la mode enfantine.
La Queue du Chat
Progression du libre dans la boite : 70%
Nombre d'users restant a convertir : 3 :-)

Hors ligne

#56 Le 06/02/2013, à 21:23

Smon

Hors ligne

#57 Le 07/02/2013, à 07:54

vlotho

Re : Suivi des bogues d'Ubuntu 13.04

gros bug ce matin lors de la mise à jour du noyaux en amd64, le bug a été posté. j'ai un peu peur d'éteindre ma machine.

Hors ligne

#58 Le 07/02/2013, à 09:22

JLK

Re : Suivi des bogues d'Ubuntu 13.04

vlotho a écrit :

gros bug ce matin lors de la mise à jour du noyaux en amd64, le bug a été posté. j'ai un peu peur d'éteindre ma machine.

Quel est ce bug ?

En ligne

#59 Le 07/02/2013, à 09:58

sorrodje

Re : Suivi des bogues d'Ubuntu 13.04

Signalement de bug aussi chez moi mais j'ai finalisé les MAJ et finalement j'écris ce post depuis ma Raring sans souci apparent.


Utilisateur Debian/Ubuntu depuis 2008 - http://sorrodje.alter-it.org

Hors ligne

#60 Le 07/02/2013, à 12:34

vlotho

Re : Suivi des bogues d'Ubuntu 13.04

run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.8.0-4-generic /boot/vmlinuz-3.8.0-4-generic
Création de grub.cfg…
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
Image Linux trouvée : /boot/vmlinuz-3.8.0-4-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.8.0-4-generic
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
Image Linux trouvée : /boot/vmlinuz-3.8.0-3-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.8.0-3-generic
Image Linux trouvée : /boot/vmlinuz-3.8.0-2-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.8.0-2-generic
Image Linux trouvée : /boot/vmlinuz-3.8.0-1-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.8.0-1-generic
Image Linux trouvée : /boot/vmlinuz-3.8.0-0-generic
Image mémoire initiale trouvée : /boot/initrd.img-3.8.0-0-generic
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
/usr/sbin/grub-probe : attention : Impossible de trouver le volume physique « pv2 ». Certains modules risquent de manquer dans l'image de base..
Found memtest86+ image: /boot/memtest86+.bin

et ca s’arrête la

Dernière modification par vlotho (Le 07/02/2013, à 12:36)

Hors ligne

#61 Le 12/02/2013, à 14:26

niala 63

Re : Suivi des bogues d'Ubuntu 13.04

13.04 et une version non stable il est tout a fais normal qu il y ai des bugs
on pourra dire qu elle ne fonctionne pas apres le mois 04 ou avril ????????
chez moi pas de problème pour l instant  faut voir ce que l on installe

Hors ligne

#62 Le 13/02/2013, à 18:38

caracolito

Re : Suivi des bogues d'Ubuntu 13.04

Bizzzarre ..

Demarrage OK, rapide.
Je suis dans l'écran d'accueil prêt a me logger. Tout semble correct, le bandeau supérieur indique l'heure, l'étaqt de la batterie de mon portable et la connexion WIFI opérationnelle.

Je rentre mon nom et password, et quelques secondes plus tard mon bureau.

Oh surprise ma connexion WIFI disparait et rien a faire pour restaurer!

Que s'est il passé entre les deux étapes ?

Avez-vous une idée ou c'est un bogue ?


Les arbres enseignent la patience: Ils ne baissent pas les bras à la première tempête venue. [C.Beaupré]
Quand je ne sais pas traduire je me fais aider par: translate.google.com

Hors ligne

#63 Le 15/02/2013, à 10:19

vlotho

Re : Suivi des bogues d'Ubuntu 13.04

salut,
bon alors mon problème précédant c'est résolu de lui même apparemment et maintenant suite à ma mise à jour de ce matin, impossible de redémarrer l'ordi :

erreur : tentative de lecture ou d'écriture en dehors du disque (hd0)
appuyer sur une touche pour continuer ...

sauf que la ca bloque ...
le message arrive directement après les messages du bios.
je suis en lvm.

Dernière modification par vlotho (Le 15/02/2013, à 10:21)

Hors ligne

#64 Le 15/02/2013, à 12:11

vlotho

Re : Suivi des bogues d'Ubuntu 13.04

que faire ??
démarrer en live cd et tenter une mise à jour en chroot ?

Hors ligne

#65 Le 11/03/2013, à 13:20

O'Doc

Re : Suivi des bogues d'Ubuntu 13.04

Bonjour à tous,
je viens vers vous car j'ai un joli bug quand j'arrive sur lighdm.
En effet, au taf je me connecte au réseau wifi Eduroam (pour ceux qui ne connaisse pas, il s'agit du réseau universitaire européen pour les étudiants), ce réseau est en WPA2 entreprise avec authentification TTLS et PAP. Le problème (que j'ai uniquement avec ce reseau) est qu'en arrivant sur lightdm, j'ai une fenêtre qui me demande de m'authentifier sur ce réseau. N'ayant pas le focus, je suis obligé de patienter que le réseau échoue à se connecter pour pouvoir me loguer (le plus drôle est qu'ensuite, je suis automatiquement connecté à Eduroam).

Quelqu'un a-t-il aussi ce genre de bug ?
Vous pourriez voir pour le faire remonter ? (je suis pas très doué pour l'anglais/rapport de bug)

PS : je vous met une image du bug : 20130311_120647.jpg

Bonne journée

Dernière modification par O'Doc (Le 11/03/2013, à 13:22)


"Peut importe que l'on crée pour voyager dans l'espace ou pour un champs, l'important est de faire ce qu'il nous plait" Aleksander Leonovich Kemurdzhian
"Vivez comme si vous alliez mourir demain. Apprenez comme si vous alliez vivre éternellement" Gandhi
Ma devise : si tu fais quelque chose, fait le bien ou ne le fait pas

Hors ligne

#66 Le 11/03/2013, à 15:50

Tirr Mohma

Re : Suivi des bogues d'Ubuntu 13.04

Je n'ai plus de surbrillance pour les menus de libreoffice. Est-ce que c'est le cas chez vous ?

Dernière modification par Tirr Mohma (Le 11/03/2013, à 17:03)


Blog participatif sur l'informatique et les nouvelles technologies : http://chatinux.wordpress.com/
Si vous avez envie de participer, vous pouvez laisser un message sur le forum : http://forum.ubuntu-fr.org/viewtopic.php?id=984621

Hors ligne

#67 Le 11/03/2013, à 16:19

tonypad

Re : Suivi des bogues d'Ubuntu 13.04

Tirr Mohma : je viens de constater la même chose pour moi... hmm


Laptop Lenovo T440p (CG : HD4600, SSD 500 Go, Ram 16 Go, Wifi realtek rtl8192ee)
Manjaro KDE (noyau 3.14). En VB : Kubuntu 14.04, Xubuntu 14.10, KaOS, Antergos, Chakra) 
"Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet".

Hors ligne

#68 Le 11/03/2013, à 18:19

O'Doc

Re : Suivi des bogues d'Ubuntu 13.04

Tirr Mohma a écrit :

Je n'ai plus de surbrillance pour les menus de libreoffice. Est-ce que c'est le cas chez vous ?

Pareil ici


"Peut importe que l'on crée pour voyager dans l'espace ou pour un champs, l'important est de faire ce qu'il nous plait" Aleksander Leonovich Kemurdzhian
"Vivez comme si vous alliez mourir demain. Apprenez comme si vous alliez vivre éternellement" Gandhi
Ma devise : si tu fais quelque chose, fait le bien ou ne le fait pas

Hors ligne

#69 Le 12/03/2013, à 22:35

Ferod

Re : Suivi des bogues d'Ubuntu 13.04

J'ai passé mon pc à raring ce week end. Quelques petits tracas :
- l'utilitaire de création de disque de démarrage sur quantal n'a pas été foutu de me faire une usb bootable alors que je n'ai eu aucun problème avec unetbootin...
- A l'installation je restais bloqué à l'écran où l'utilisateur doit vérifier que l'ordi est bien connecté sur internet et qu'il y a assez de place dispo. J'ai fait quelques recherches et je suis tombé sur des messages similaire qui expliquent que les slides d'installation ne sont pas dispo (ce qu'on peut comprendre 6 semaines avant la sortie officielle).

Mes impressions c'est qu'elle est beaucoup plus rapide que quantal. Niveau stabilité j'ai eu un plantage avec Gnome shell. Rien avec unity pour l'instant.

Good job ! smile


"When I was in the military, they gave me a medal for killing
two men, and a descharge for loving one !" Leonard Matlovich
---------------------------
Papa tu me manques...

Hors ligne

#70 Le 13/03/2013, à 12:25

munrolb

Re : Suivi des bogues d'Ubuntu 13.04

Bonjour à tous,

J'ai installé raring sur 2 portables, dans la "logithèque Ubuntu" j'ai activé la synchro des applications sur les 2 portables, et là je ne vois que les logiciels du portable sur lequel je regarde.

Sur 2 autres machines sous ubuntu 12.10 cela fonctionne très bien.

Quelqu'un a-t-il constaté ce problème ?


Ubuntu 13.04 sur IBM T61, Mac OS X.

Hors ligne

#71 Le 13/03/2013, à 18:51

letrocks

Re : Suivi des bogues d'Ubuntu 13.04

salut à tous ,

depuis la mise a jour du noyau 3.8.0-12, raring ne démarre plus 

mini_790026P1040923.jpg

avec le noyau   3.8.0-11, je n'ai aucun souci

si quelqu'un a une solution à mon problème

Hors ligne

#72 Le 13/03/2013, à 19:00

JLK

Re : Suivi des bogues d'Ubuntu 13.04

letrocks a écrit :

salut à tous ,

depuis la mise a jour du noyau 3.8.0-12, raring ne démarre plus 

http://img11.hostingpics.net/thumbs/mini_790026P1040923.jpg

avec le noyau   3.8.0-11, je n'ai aucun souci

si quelqu'un a une solution à mon problème

Question : as-tu un périphérique USB branché ? Je pose cette question car j'ai déjà eu ce type de problème (vaec le message de typpe "BusyBox") en branchant un périphérique USB (imprimante multifonction)...

En ligne

#73 Le 13/03/2013, à 19:10

letrocks

Re : Suivi des bogues d'Ubuntu 13.04

JLK a écrit :
letrocks a écrit :

salut à tous ,

depuis la mise a jour du noyau 3.8.0-12, raring ne démarre plus 

http://img11.hostingpics.net/thumbs/mini_790026P1040923.jpg

avec le noyau   3.8.0-11, je n'ai aucun souci

si quelqu'un a une solution à mon problème

Question : as-tu un périphérique USB branché ? Je pose cette question car j'ai déjà eu ce type de problème (vaec le message de typpe "BusyBox") en branchant un périphérique USB (imprimante multifonction)...

non rien de brancher en usb (à part clavier et souris)

Hors ligne

#74 Le 13/03/2013, à 19:14

JLK

Re : Suivi des bogues d'Ubuntu 13.04

letrocks a écrit :
JLK a écrit :
letrocks a écrit :

salut à tous ,

depuis la mise a jour du noyau 3.8.0-12, raring ne démarre plus 

http://img11.hostingpics.net/thumbs/mini_790026P1040923.jpg

avec le noyau   3.8.0-11, je n'ai aucun souci

si quelqu'un a une solution à mon problème

Question : as-tu un périphérique USB branché ? Je pose cette question car j'ai déjà eu ce type de problème (vaec le message de typpe "BusyBox") en branchant un périphérique USB (imprimante multifonction)...

non rien de brancher en usb (à part clavier et souris)

Jette un coup d'œil des priorités de boot dans le BIOS. Peut-ûtre qu'il y a quelque chose qui cloche... hmm

En ligne

#75 Le 13/03/2013, à 19:36

letrocks

Re : Suivi des bogues d'Ubuntu 13.04

JLK a écrit :
letrocks a écrit :
JLK a écrit :

Question : as-tu un périphérique USB branché ? Je pose cette question car j'ai déjà eu ce type de problème (vaec le message de typpe "BusyBox") en branchant un périphérique USB (imprimante multifonction)...

non rien de brancher en usb (à part clavier et souris)

Jette un coup d'œil des priorités de boot dans le BIOS. Peut-ûtre qu'il y a quelque chose qui cloche... hmm

pas de problème de boot dans le bios, mais si je tape exit apres (unitramfs) , ubuntu se lance, c'est sûrement logiciel

Hors ligne

Haut de page ↑