Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 14/03/2013, à 11:55

ToMy-62

[Résolu] - Perte Tableau de bord, lanceur, menu global, indicateur

Bonjour

Oups...au redémarrage ce matin, suite à mise à jour "automatique" + installation "dock" + thème mac os X lion + compiz fusion manager (mais je n'ai pas modifié le paramétrage compiz), je n'ai plus le tableau de bord, ni le lanceur, ni le menu global...bref il ne reste que l'image de fond d'écran.

Les seuls éléments auxquels j'ai accès : la fenetre pour renseigner le mot de passe du trousseau qui s'affiche, et le clic droit sur le bureau qui me permet d'accéder aux options classiques : créer un dossier, alignement icones...

La touche "SUPER" ne fonctionne plus

Je ne parviens pas à ouvrir le terminal avec Alt-Ctrl-t

Pour éteindre : appui sur bouton physique power sur le PC et un menu me propose la veille, hiberner, redemarrer...

Bref...est ce que l'un d'entre vous aurait SVP une idée pour dépanner ?

Merci

Sous Ubuntu 12.10

Dernière modification par ToMy-62 (Le 15/03/2013, à 21:22)

Hors ligne

#2 Le 14/03/2013, à 19:40

aglesia

Re : [Résolu] - Perte Tableau de bord, lanceur, menu global, indicateur

Alt+F2 pour exécuter des commandes.
essayes de lance compiz-config-settings-manager (je ne suis pas sûr de l'écriture exacte), et de mettre "intégration avec unity"
ou ctrl+alt+F1 pour avoir le terminal, puis ctrl+alt+F7 pour revenir sur le graphique.


L'erreur est humaine...
Si votre PC plante, c'est qu'il est humain :D

Des virus ? C'est quoi ça déjà ? MicroQuoi ?

Hors ligne

#3 Le 15/03/2013, à 17:57

ToMy-62

Re : [Résolu] - Perte Tableau de bord, lanceur, menu global, indicateur

Bonjour Aglesia

Merci pour cette réponse

Bon...pas trop compris...j'ai essayé de lancer compizconfig-settings-manager, la console me jette : non reconnu

Je me dis : installe le !

Je lance donc sudo apt-get install compizconfig-settings-manager, la console me jette : déjà installé

J'essaye de nouveau de le lancer (en vérifiant minutieusement l'orthographe, j'ai meme essayé en rappeler la commande d'install et en supprimant la partie installation) : la console me jette

Donc, finalement, après y avoir passé une partie de la soirée : j'ai réinstallé Ubuntu

Le PC me paraît lent à présent...peut être une impression...à suivre...

Dernière modification par ToMy-62 (Le 15/03/2013, à 21:22)

Hors ligne

  • Accueil
  • » Forum
  • » Unity
  • » [Résolu] - Perte Tableau de bord, lanceur, menu global, indicateur

Haut de page ↑