Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 03/11/2007, à 22:38

pjlt

Suppression sons au démarrage d'Ubuntu

Bonjour,

Quelqu'un pourrait-il me dire comment supprimer les sons au démarrage d'Ubuntu.

Merci d'avance pourl'aide.

pjlt


Portable Asus K73 SJ sous Windows 7

Asus Eeepc 701 sous Linux Mint 13 Maya

Hors ligne

#2 Le 03/11/2007, à 23:01

Bobbybionic

Re : Suppression sons au démarrage d'Ubuntu

Bonsoir

Système Préférences Sons ?


Non à la vente liée. Non au monopole Windows.
Tous ensemble, refusons les logiciels préinstallés et tournons nous vers le libre.

http://bobbybionic.wordpress.com

Hors ligne

#3 Le 07/11/2007, à 13:05

Marton

Re : Suppression sons au démarrage d'Ubuntu

non... Système, Administration, fenêtre de connexion, onglet accessibilité.
smile

Hors ligne

#4 Le 15/01/2009, à 01:12

mlklc

Re : Suppression sons au démarrage d'Ubuntu

Marton a écrit :

non... Système, Administration, fenêtre de connexion, onglet accessibilité.
smile

Capillo > tractation

http://forum.ubuntu-fr.org/viewtopic.php?id=150784

carroues a écrit :

Est-ce que tu as regardé dans ton tableau de bord par Système -> Préférences -> Son puis l'onglet Sons pour voir s'il y a quelque chose dans Fermeture~ et Ouverture de session ?

lol hmm

Il faudrait penser à integrer le forum dans l'aide local du système... nopy ?

#5 Le 08/11/2009, à 12:36

Pico51

Re : Suppression sons au démarrage d'Ubuntu

Petite mise à jour :

Pour la version 9.10 (Karmic Koala) : Système > Préférences > Applications au démarrage :
il faut ensuite désactiver "GNOME Login Sound".

En espérant que cela vous serve.

Hors ligne

#6 Le 08/11/2009, à 17:50

Kysic

Re : Suppression sons au démarrage d'Ubuntu

Pico51 > Merci, je viens juste de chercher et tombe presque direct sur le bon topic ^^.

Hors ligne

#7 Le 10/11/2009, à 12:55

nous19

Re : Suppression sons au démarrage d'Ubuntu

Hello,
quelqu'un sait comment enlever le(s) son(s) lorsqu'on arrive à la fenêtre de connexion ?
le petit jingle ...
je n'arrive pas à l'enlever depuis la 9.10

Merci


Dell M2300 (Ouiiiiii)
Dell XPS M1330 (Ouep)
Del XPS M1710 (Bof bof)

Hors ligne

#8 Le 12/11/2009, à 19:58

Kysic

Re : Suppression sons au démarrage d'Ubuntu

Désolés, je croyais que la manip Pico51 le permettait mais j'ai également toujours le son sur la fenêtre de connexion.
Il semblerait qu'il faille attendre qu'il rajoute des options de config sur la nouvelle version de gdm.

Dernière modification par Kysic (Le 12/11/2009, à 20:07)

Hors ligne

#9 Le 12/11/2009, à 20:16

Kysic

Re : Suppression sons au démarrage d'Ubuntu

Bon j'ai essayé un truc qui a eu l'air de fonctionner.
Dans le fichier :
/usr/share/gdm/autostart/LoginWindow/libcanberra-ready-sound.desktop
J'ai commenté la ligne :
Exec=/usr/bin/canberra-gtk-play --id="system-ready" --description="GNOME System Ready"

(En rajoutant un # devant)

Dernière modification par Kysic (Le 12/11/2009, à 20:17)

Hors ligne

#10 Le 12/11/2009, à 20:50

Floyd Pepper

Re : Suppression sons au démarrage d'Ubuntu

Systeme->preferences->Son
Onglet Effets sonores , Thème sonore : aucun son


Vieux papy triste et sexiste, en attente d'être complètement con×. J'aurais tendance à ne pas utiliser de smilleys.
Le plus tu t'fais chier, le plus t'es emmerdé.

Hors ligne

#11 Le 12/11/2009, à 21:07

Kysic

Re : Suppression sons au démarrage d'Ubuntu

Floyd Pepper  => ça désactive pour la session mais pas pour la fenêtre de connexion, en tout cas pas chez moi.

Hors ligne

#12 Le 12/11/2009, à 21:44

Floyd Pepper

Re : Suppression sons au démarrage d'Ubuntu

Ok, sur mes 2 postes il n'y a qu'une seule session. c'est peut-être pour ça...


Vieux papy triste et sexiste, en attente d'être complètement con×. J'aurais tendance à ne pas utiliser de smilleys.
Le plus tu t'fais chier, le plus t'es emmerdé.

Hors ligne

#13 Le 16/11/2009, à 12:41

nous19

Re : Suppression sons au démarrage d'Ubuntu

/usr/share/gdm/autostart/LoginWindow/libcanberra-ready-sound.desktop
J'ai commenté la ligne :
Exec=/usr/bin/canberra-gtk-play --id="system-ready" --description="GNOME System Ready"

merci, ça fonctionne smile

Dernière modification par nous19 (Le 16/11/2009, à 12:42)


Dell M2300 (Ouiiiiii)
Dell XPS M1330 (Ouep)
Del XPS M1710 (Bof bof)

Hors ligne

#14 Le 22/02/2010, à 08:05

Guimloute

Re : Suppression sons au démarrage d'Ubuntu

Merci Kysic,

Ça marche nickel. Ça faisait un moment que je galérais pour couper ce son.
big_smile

Hors ligne

#15 Le 22/02/2010, à 15:25

Ragland Park

Re : Suppression sons au démarrage d'Ubuntu

Une alternative consiste à utiliser Ubuntu Tweak, application qui permet de configurer facilement Ubuntu.
Pour l'installation et une présentation globale : http://doc.ubuntu-fr.org/ubuntu_tweak.

Ensuite, cliquer sur :
- Démarrage
- Programme au démarrage
et décocher GNOME Login Sound.

(testé sur Ubuntu 9.10 Karmic)

Hors ligne

#16 Le 23/04/2010, à 15:30

xmallard

Re : Suppression sons au démarrage d'Ubuntu

Bonjour

je viens d'essayer de décocher gnome login sound mais je l'ai supprimé (oui, je sais, quel boulet!!)
est-ce que l'un de vous peut me dire quelle est la commande correspondante ?

Hors ligne

#17 Le 28/04/2010, à 18:45

liviusbarbatus

Re : Suppression sons au démarrage d'Ubuntu

Merci à Pico51, ça marche.

Hors ligne

#18 Le 08/05/2010, à 19:54

antistress

Re : Suppression sons au démarrage d'Ubuntu

xmallard a écrit :

Bonjour

je viens d'essayer de décocher gnome login sound mais je l'ai supprimé (oui, je sais, quel boulet!!)
est-ce que l'un de vous peut me dire quelle est la commande correspondante ?

/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"


Blogue : Libre et ouvert

Hors ligne

#19 Le 10/06/2010, à 15:04

xmallard

Re : Suppression sons au démarrage d'Ubuntu

merci antistress

Hors ligne

#20 Le 11/06/2010, à 09:44

YannUbuntu

Re : Suppression sons au démarrage d'Ubuntu

Bonjour
Il n'y a toujours pas de solution graphique pour Lucid ?

(si non, il faudrait faire un rapport de bug).

Dernière modification par YannUbuntu (Le 11/06/2010, à 09:44)


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#21 Le 23/06/2010, à 06:45

xmallard

Re : Suppression sons au démarrage d'Ubuntu

la réponse de pico51 marche   sur lucid (10.04)
merci  à tous

je met un "résolu"

Hors ligne

#22 Le 23/06/2010, à 06:49

xmallard

Re : Suppression sons au démarrage d'Ubuntu

euh non, j'ai cru que c'était un de mes messages c'est à PJIt de mettre le "résolu".
tongue

Hors ligne

#23 Le 23/06/2010, à 07:39

YannUbuntu

Re : Suppression sons au démarrage d'Ubuntu

Ce n'est pas logique que ce son ne soit pas désactivable via les Préférences de Son.

J'ai fait un rapport de bug : https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/597540

N'hésitez pas à le commenter / voter.


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#24 Le 19/07/2010, à 07:22

InTToX

Re : Suppression sons au démarrage d'Ubuntu

Slt à tous, j'avais le même souci, et j'ai eu la chance du petit matin devant le café...:D

Dans Système => Administration => Fenêtre de connexion, vous décochez "Emettre un son lors de la conexion"

C'est un peu mal traduit je trouve mais c'est bien cette option, et de mémoire avant la 10.04 cette option n'y était pas, elle était dans "Préférences => Son", c'est d'ailleurs plus logique que se soit dans "Administration" que dans "Préférences". J'ai toujours compris que ce qui était lié au système était dans "Administration" et ce qui était lié à son profile dans "Préférences"

Voilà, bonne journée et bon petit déj.


Desktop:  Q6600 - NVidia Quadro 600 - Ubuntu 12.04/Win7
Laptop: Toshiba T230 - Ubuntu 12.04/Win7

Hors ligne

#25 Le 23/07/2010, à 14:04

steve29

Re : Suppression sons au démarrage d'Ubuntu

InTToX a écrit :

Slt à tous, j'avais le même souci, et j'ai eu la chance du petit matin devant le café...:D
Dans Système => Administration => Fenêtre de connexion, vous décochez "Emettre un son lors de la conexion"
C'est un peu mal traduit je trouve mais c'est bien cette option, et de mémoire avant la 10.04 cette option n'y était pas, elle était dans "Préférences => Son", c'est d'ailleurs plus logique que se soit dans "Administration" que dans "Préférences". J'ai toujours compris que ce qui était lié au système était dans "Administration" et ce qui était lié à son profile dans "Préférences"
Voilà, bonne journée et bon petit déj.

Merci :^))  d'autant que j'ai un affreux souffle avec le son au démarrage ..enfin ..j'avais !


PS : Tu me donnera la marque de ton café big_smile...il a l'air d'être tonifiant et comme dans la pub, toi tu te rappelerai du prénom de la gonzesse :^))))


"Don't take life too seriously, you'll never get out of it alive."
Elbert HUBBARD (19/06/1856 - 07/05/1915) Poête-Philosophe-Ecrivain

Hors ligne

Haut de page ↑