Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 17/03/2013, à 15:21

JASPERS

problème avec mon WIFI

bonjour à tous
j' ai un problème, je ne parvient pas à surfer en wifi sous mon debian 6
je suis coinsé car l'interface wifi (wlan0) est invisible je ne sais comment la faire apparaitre

voici quelque résultat de mes essai
quand je saisis iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

pan0      no wireless extensions.

quand je saisis lspci | grep -i network
02:00.0 Network controller: Atheros Communications Inc. Device 0032 (rev 01)

quand je saisis lspci | grep -i wirele
je n'ai auccun résultat je compte sur vous merci

Hors ligne

#2 Le 17/03/2013, à 16:22

Haleth

Re : problème avec mon WIFI

Peut-être un truc du genre (si t'as une realtek):

aptitude install firmware-realtek

Ubuntu is an ancien African word which means "I can't configure Debian"

Because accessor & mutator are against encapsulation (one of OOP principles), good OOP-programmers do not use them. Obviously, procedural-devs do not. In fact, only ugly-devs are still using them.

Hors ligne