Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 17/03/2013, à 13:48

pololasi

[Résolu]Affichage icone floppy disk avec Xubuntu 12.10

Bonjour j'ai un petit problème : sur mon ordinateur je n'ai pas de lecteur de disquette pourtant depuis aujourd'hui je suis passé à Xubuntu 12.10 (avec en plus le ppa xfce4.12)  et j'ai une icône de lecteur de disquette en double sur le bureau qui apparaît aussi dans Thunar.
Comme une image vaut parfois mieux qu'un long discours voilà a quoi ça ressemble.
capturedcran-17032013-124614.png

Une idée de comment supprimer ça ?

Dernière modification par pololasi (Le 17/03/2013, à 16:33)


Perso : Thinkpad X 200 ; Intel Core2 Duo CPU P8600 ; 2 Go de DDR3 ; Intel 4500MHD Xubuntu 14.04.1 LTS  64 bits
          Athlon XP 3000+ ; Asus A7V400MX ; ATI Radeon X1600 ; 2 giga de ram Xubuntu 12.04.3 LTS 32 bits
Boulot : Dell Optiplex All In One ; Intel Pentium CPU G2130 @ 3.20GHz ; Intel Xeon E3-1200 ; 4 ; 4 Go de ram ; Linux Mint 17 Cinnamon 64 bits

Hors ligne

#2 Le 17/03/2013, à 14:08

The Uploader

Re : [Résolu]Affichage icone floppy disk avec Xubuntu 12.10

Salut

Peut être en rapport avec une règle udev ?
http://www.securitybeacon.com/?p=1110
edit : pardon j'ai lu trop vite ce lien, c'est un lien pour faire s'afficher le lecteur de disquettes sur une machine qui en a vraiment un.
Ce lien sera certainement plus utilie :
http://unix.stackexchange.com/questions … fd0-floppy

edit :Si l'anglais te gêne, voici ce qu'il faut faire :

echo "blacklist floppy" | sudo tee /etc/modprobe.d/blacklist-floppy.conf
sudo rmmod floppy
sudo update-initramfs -u

La raison pour laquelle le module kernel 'floppy' est chargé est que tu as sûrement un contrôleur FDD sur ta carte mère.
Mais sans avoir de câble et de lecteur branché dessus, c'est relativement inutile de charger ce module (ce qui provoque son apparition sur le bureau).

Dernière modification par The Uploader (Le 17/03/2013, à 15:13)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#3 Le 17/03/2013, à 16:33

Doori

Re : [Résolu]Affichage icone floppy disk avec Xubuntu 12.10

Bonjour,
tu peux aussi le désactiver dans le BIOS. Tu le trouveras facilement en fouinant, un petit [disable], et hop disparu.
Cordialement,

Doori.


Xubuntu 13.10 64 bits sur Netbook X201E (1Ghz /4Go)

Hors ligne

#4 Le 17/03/2013, à 16:39

pololasi

Re : [Résolu]Affichage icone floppy disk avec Xubuntu 12.10

Merci The Uploader le problème est résolu grâce à la seconde méthode, sinon l'anglais ne me gêne pas mais comme tu avais mit les lignes de code j'ai copié collé.
Et oui j'ai un lecteur FDD le problème doit venir de là mais jusqu’à la 12.10 linux ne m'embêtait avec ça.

Sinon j'ai eu le temps d'essayer la première méthode avant que tu édites, effectivement elle n'est pas adaptée à mon problème.


Perso : Thinkpad X 200 ; Intel Core2 Duo CPU P8600 ; 2 Go de DDR3 ; Intel 4500MHD Xubuntu 14.04.1 LTS  64 bits
          Athlon XP 3000+ ; Asus A7V400MX ; ATI Radeon X1600 ; 2 giga de ram Xubuntu 12.04.3 LTS 32 bits
Boulot : Dell Optiplex All In One ; Intel Pentium CPU G2130 @ 3.20GHz ; Intel Xeon E3-1200 ; 4 ; 4 Go de ram ; Linux Mint 17 Cinnamon 64 bits

Hors ligne

#5 Le 17/03/2013, à 16:42

pololasi

Re : [Résolu]Affichage icone floppy disk avec Xubuntu 12.10

Doori a écrit :

Bonjour,
tu peux aussi le désactiver dans le BIOS. Tu le trouveras facilement en fouinant, un petit [disable], et hop disparu.
Cordialement,

Doori.

J'y avais pensé aussi mais je cherchais une solution dans le système d'exploitation avant de passer par la solution radicale, ceci dit j'aurai pu aussi parce que je ne pense pas me resservir d'un lecteur de disquette un jour.


Perso : Thinkpad X 200 ; Intel Core2 Duo CPU P8600 ; 2 Go de DDR3 ; Intel 4500MHD Xubuntu 14.04.1 LTS  64 bits
          Athlon XP 3000+ ; Asus A7V400MX ; ATI Radeon X1600 ; 2 giga de ram Xubuntu 12.04.3 LTS 32 bits
Boulot : Dell Optiplex All In One ; Intel Pentium CPU G2130 @ 3.20GHz ; Intel Xeon E3-1200 ; 4 ; 4 Go de ram ; Linux Mint 17 Cinnamon 64 bits

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [Résolu]Affichage icone floppy disk avec Xubuntu 12.10

Haut de page ↑