Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 06/08/2010, à 10:51

Fancynette

[RÉSOLU] Empêcher le bureau d'agrandir mes fenêtres

Re bonjour,

J'aimerai supprimer un comportement très énervant du bureau : lorsque je déplace une fenêtre sur le bureau et que je veux l'aligner sur le bord de l'écran, un cadre blanc apparaît tout autour du bureau et redimensionne automatiquement ma fenêtre en plein écran ! C'est juste super stressant, je ne lui ait rien demandé moi, et je suis encore capable de cliquer sur le bon bouton pour redimensionner ma fenêtre quand j'en ai envie (et seulement quand j'en ai envie !).

Donc, ma question : y-a-t-il un moyen de supprimer ce comportement ? J'ai fouillé un peu partout (sur internet mais aussi dans mes paramètres) sans trouver d'allusion à ce truc.

Merci d'avance.

Pardon, KDE4 (Lubric Lynx)

EDIT : euh... faites comme si vous n'aviez rien vu...
Configuration du système >> Bureau >> Y'a tout c'qui faut !

Dernière modification par Fancynette (Le 06/08/2010, à 11:27)

Hors ligne

#2 Le 19/01/2013, à 07:12

HobbyShooter

Re : [RÉSOLU] Empêcher le bureau d'agrandir mes fenêtres

J'ai installé Ubuntu 12.04.1 et j'ai ce problème, mais dans Paramètres Système il n'y a plus l'option Burreau :-(


Jocelyn

Hors ligne

#3 Le 17/03/2013, à 20:02

HobbyShooter

Re : [RÉSOLU] Empêcher le bureau d'agrandir mes fenêtres

Quelqu'un sait à quel endroit il faut aller pour modifier ce comportement?

Merci!


Jocelyn

Hors ligne

#4 Le 17/03/2013, à 20:08

PPdM

Re : [RÉSOLU] Empêcher le bureau d'agrandir mes fenêtres

HobbyShooter a écrit :

Quelqu'un sait à quel endroit il faut aller pour modifier ce comportement?

Merci!

Ouvre un fil celui-ci est résolu !

En ligne

#5 Le 19/03/2017, à 19:39

Phil17

Re : [RÉSOLU] Empêcher le bureau d'agrandir mes fenêtres

Résolu mais pas expliqué !
J'ai aussi galéré avant de trouver le bon réglage car le manuel est plus que succinct !
Tous les paramètres -> Peaufinage des fenêtres -> Accessibilité ->  puis décocher arranger les fenêtres côte à côte lors d'un déplacement vers le bord de l'écran.

Hors ligne