Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#2351 Le 16/12/2012, à 12:10

ljere

Re : Live Voyager

si tu vois bien les 3 panels sur ta virtual box je ne penses pas qu'il y est de souci
par contre n’oublie pas que pour copier /.awn1 tu dois etre en admin


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#2352 Le 16/12/2012, à 13:07

ursu

Re : Live Voyager

Re-
Bon, j'ai placé chaque fichier à sa place respective... .
(pour /.awn1, pas étonnant vu que j'avais déjà dû le faire en root pour l'extraire de la 12.10...)
Merci et à+,
L'Ursu_

Hors ligne

#2353 Le 18/12/2012, à 15:48

ursu

Re : Live Voyager

Bonjour à tous,
Salute ljere,
Peut-être suis-je censé te retourner quelques changements?
je viens de me mettre en session Xubuntu et il y a du nouveau:
_le conky control ne me propose que deux conky all stop
_un dock style Awn s'affiche en bas avec que des icônes "sens interdit"
Sinon, tout va bien... .
À bientôt,
L'Ursu_

Hors ligne

#2354 Le 18/12/2012, à 18:35

ljere

Re : Live Voyager

pour conky control faut demander à Didier-T sur cette discussion /viewtopic.php?pid=11841061#p11841061
pour le dock clic droit sur le dock → enlever


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#2355 Le 20/12/2012, à 19:11

Charly42

Re : Live Voyager

gal a écrit :
Phyllinux a écrit :
gal a écrit :

ok merci !!! c'est bien que je pensais mais je voulais être sûr wink

edit : c'est fait ; ça fonctionne nickel !!! j' ai juste pas réussi a remplace la commande au clic droit alors j' ai crée un lanceur sur le bureau

Tu veux dire que tu n'arrives pas à rajouter les conkys dans la liste proposée par Conky Control ?
Si c'est cela :
Tu vas dans ton home/nom_utilisateur/.scripts/Conky
Tu cliques sur GesConkyControl, la fenêtre qui s'ouvre te propose 'ajout' ou 'suppression'. Tu choisis 'ajout' et tu réponds aux 'questions' posées.
Le ou les conky(s) que tu  ajouteras par ce biais seront automatiquement ajoutés à la liste (fichier 'conky_liste' à la même arborescence).
Tu peux ainsi ajouter ou supprimer tout les conkys que tu veux accessibles au clic droit sur Voyager, mais aussi sous d'autres environnements !
Merci Rodofr et Didier-T big_smile

en fait j' avais pas vu le Gesconkycontrol de la 12.04 dans .scripts roll
donc j'ai renomé /conky en /conkybackup (au cas ou)et copier coller le /conky de la 12.10 ce qui fonctionne très bien d 'ailleurs
sauf que je voudrais faire en sorte que le raccourci au clique droit pointe vers le nouveau lanceur pour supprimez le conky backup (que je peux bien virez d' ailleurs vu que je m en sert plus )vu que je n'ai pas réussi via alacarte
ben je me suis recréez un lien vers le nouveau lanceur si tu me suis tongue
en plus je trouve que tout ça a été amèlioré sur quantal et quelque n° de conky ont changés je trouvais ça aussi bien enfin bref ! lol
mais bien évidemment merci a eux big_smile

Salut j'ai le même problème, clic droit sur bureau, puis conky, et je n'ai plus que 2 conkys maintenant... comment changer le raccourcis"conky" pour qu'il pointe sur le script "lanceur" a la place de pointer sur le script "conky" dans le .scripts ?

merci

Hors ligne

#2356 Le 20/12/2012, à 20:22

ljere

Re : Live Voyager

il suffit d'ouvrir thunar menu éditer → configurer les actions personnalisées
sélectionner conky control puis le bouton en forme de crayon pour modifier


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#2357 Le 05/01/2013, à 13:21

hins

Re : Live Voyager

bonjour, je viens de decouvrir cette distribution qui est pour moi formidable (chapeau aux createurs) mais il se trouve que j'ai un petit probleme que je n'arrive pas a resoudre.
je partage un DD de 500 Go en reseau, sur celui ci il y a 2 partition, une en EXT3 et l'autre en NTFS. je suis sous vayager 12.10 en 64 bits, je lit les 2 partition dans thunar sans aucun probleme, j'ai partager avec shares admin, verifier que tout les fichier correspondant au partage sont actif, je peux voir les disques dur en reseau mais voyager comme windows me disent que le partage est impossible car Impossible de monter le partage Windows.
j' avous que la je suis perdu.

mon fichier fstab

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

#Entry for /dev/sdb5 :
UUID=dd425856-c783-4c30-990b-bf5ca51dfb1f	/	ext4	errors=remount-ro	0	1
#Entry for /dev/sdb1 :
UUID=72E01B37E01B0151	/media/Win7	ntfs-3g	defaults,locale=fr_FR.UTF-8	0	0
#Entry for /dev/sda1 :
#Entry for /dev/sdb4 :
UUID=1d4580f6-dd5f-4ed1-9cb8-66b5a754c631	none	swap	sw	0	0

merci de votre aide

Dernière modification par ljere (Le 05/01/2013, à 15:02)

Hors ligne

#2358 Le 05/01/2013, à 15:02

ljere

Re : Live Voyager

le montage de ton fstab me laisse perplexe j'aurais plutôt utilisé une méthode différente pour monter la partition win7
mais avant de te faire modifier ton fstab j'aimerai bien que tu nous donnes le retour de ces commandes

sudo parted -l
sudo blkid

merci de mettre le retour de ces commandes entre des balises code c'est l'icone <> au dessus de la zone de texte


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#2359 Le 05/01/2013, à 20:29

hins

Re : Live Voyager

merci pour ta reponse

Modèle: ATA WDC WD5000AAKS-0 (scsi)
Disque /dev/sda : 500GB
Taille des secteurs (logiques/physiques): 512B/512B
Table de partitions : msdos

Numéro  Début   Fin    Taille  Type     Système de fichiers  Fanions
 1      32,3kB  231GB  231GB   primary  ntfs
 2      231GB   500GB  269GB   primary  ext3Modèle: ATA MAXTOR STM316021 (scsi)

Disque /dev/sdb : 160GB
Taille des secteurs (logiques/physiques): 512B/512B
Table de partitions : msdos

Numéro  Début   Fin     Taille  Type      Système de fichiers  Fanions
 1      32,3kB  41,9GB  41,9GB  primary   ntfs                 démarrage
 2      41,9GB  158GB   116GB   extended
 5      41,9GB  158GB   116GB   logical   ext4
 4      158GB   160GB   2147MB  primary   linux-swap(v1)
/dev/sda1: LABEL="SauvNTFS" UUID="1F533D23189319CD" TYPE="ntfs" 
/dev/sda2: LABEL="SauvExt3" UUID="f492b558-ffd1-47e9-8c41-6355178c3a22" TYPE="ext3" 
/dev/sdb1: LABEL="Win7" UUID="72E01B37E01B0151" TYPE="ntfs" 
/dev/sdb4: UUID="1d4580f6-dd5f-4ed1-9cb8-66b5a754c631" TYPE="swap" 
/dev/sdb5: UUID="dd425856-c783-4c30-990b-bf5ca51dfb1f" TYPE="ext4" 

je me doute que mon fichier fstab laisse perplexe, car moi aussi, je le trouve bizarre.j'ai deja lu pas de chose la dessus et il en ressort que cela ne devrait pas ressembler à cela

Dernière modification par ljere (Le 06/01/2013, à 10:50)

Hors ligne

#2360 Le 05/01/2013, à 21:55

Didier-T

Re : Live Voyager

Bonsoir hins,

n'oublie pas les balises (juste au dessus de la zone de saisie).
sa facilitera la lecture de tes messages et donc les réponses constructive.

Pour les retours de commandes, ainsi que pour les ligne de codes, il est d'usage d'employer la balise '<>' (entre la photo et la bulle)

En ligne

#2361 Le 05/01/2013, à 22:11

hins

Re : Live Voyager

désolé je viens de modifier mon message, il est très rare que je poste sur un forum, je me débrouille généralement grâce au réponse des autres mais la j’avoue que je coince.

Hors ligne

#2362 Le 05/01/2013, à 22:21

Didier-T

Re : Live Voyager

Un grand merci a toi, c'est bien plus lisible comme sa

En ligne

#2363 Le 06/01/2013, à 11:13

ljere

Re : Live Voyager

voila j'ai modifié ton fstab je pense qu'ainsi tu ne devrais plus avoir de souci

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

#Entry for /dev/sda1 SauvNTFS :
UUID=1F533D23189319CD    /media/SauvNTFS    ntfs    ro,uid=1000,gid=1000    0    2
#Entry for /dev/sda2 SauvExt3 :
UUID=f492b558-ffd1-47e9-8c41-6355178c3a22    /media/SauvExt3    ext3    defaults    0    2
#Entry for /dev/sdb1 :
UUID=72E01B37E01B0151    /media/Win7    ntfs    ro,uid=1000,gid=1000    0    2
#Entry for /dev/sdb4 :
UUID=1d4580f6-dd5f-4ed1-9cb8-66b5a754c631    none    swap    sw    0    0
#Entry for /dev/sdb5 :
UUID=dd425856-c783-4c30-990b-bf5ca51dfb1f    /    ext4    errors=remount-ro    0    1

Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#2364 Le 06/01/2013, à 13:02

hins

Re : Live Voyager

merci pour ton aide, mon problème a été résolu quand j'ai partagé des dossiers sur les disque dur. je ne sais pas pourquoi mais cela fonctionne.

Hors ligne

#2365 Le 19/01/2013, à 08:44

dringdring

Re : Live Voyager

Bonjour,
j'ai adopté cette ditrib mais  je suis malgré tout face à un  minibug...
la logithèque ne me permet pas d'installer les logiciels
pour mettre k3b j'ai dû utiliser la ligne de commande
la logithèque semble fonctionner puis
tout se passe comme si le bouton installer était sans effet...
Est-ce que quelqu'un a eu ce problème ?

Dernière modification par dringdring (Le 19/01/2013, à 08:45)

Hors ligne

#2366 Le 19/01/2013, à 12:39

Christophe C

Re : Live Voyager

oui. J'ai modifié le lanceur (clic droit dessus, puis "modifier"), en ajoutant gksu devant la commande. Ce qui donne cela :  gksu /usr/bin/software-center %u.

En fait, la logithèque se lançait par défaut en mode normale, et non en mode root.
Pareil pour gparted. Même solution.

Dernière modification par Christophe C (Le 19/01/2013, à 12:39)


XL-WALLPAPER - changeur de fonds d'écran libre et très léger pour Xfce et LXDE.
AIDEZ LE LIBRE - Faites un don à : Wikipedia - Fondation Gnome - Projet GNU.

Hors ligne

#2367 Le 20/01/2013, à 08:44

dringdring

Re : Live Voyager

Merci !
la manip est effectuée , cela me demande bien le mot de passe root mais le bouton installer ne fonctionne pas mieux...
de plus j'ai voulu installer un écran n°2 et comme il était hs,
l'écran 1 est devenu par defaut 1024x768 rien dans les autres valeurs
alors qu'avant j'avait un truc du genre 15wi@ avec rotate normal et une fréquence de raffraichissement 60hz

je suis obligé de démarrer en sans échec et de poursuivre en normal.
en gros la mise en place du deuxième écran m'a flingué le réglage primaire
y a-il une manip à faire ou faut tout réinstaller ?

Hors ligne

#2368 Le 20/01/2013, à 13:55

galinux

Re : Live Voyager

salut ! peut être quand supprimant /etc/x11/xorg.conf et en redémarrant ça pourrait régler le problème . ça avait fonctionné pour moi,mais c'est de la bidouille !


vieux packard bell imedia, intel core2 duo 1.86 ghz, 2.5 Go ram, nvidia gt 220 LMDE (xfce) 64 b + voyager 12.10 32 b sur clef pour l emmené partout
un brin d' insomnie, un chouillat d ' agoraphobie, un peu geek ................. linux addict !!!! :)
http://gallienart.blogspot.fr/

Hors ligne

#2369 Le 21/01/2013, à 21:41

dringdring

Re : Live Voyager

Merci Gal
toutefois je n'ai pas trouvé le fichier /etc/x11/xorg.conf ad oc sur voyager
ni en cherchant depuis mint que j'ai aussi sur le disque.
je vais tenter une réinstall

Hors ligne

#2370 Le 21/01/2013, à 22:31

ljere

Re : Live Voyager

c'est normal que tu ne trouves pas de xorg.conf
tu peux essayer de le configurer avec

sudo dpkg-reconfigure -phigh xserver-xorg

sinon jette un œil ici
http://doc.ubuntu-fr.org/xorg#que_faire … _le_disque


Modérateur d'ubuntu-fr.org
athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openbox/xubuntu 14.04 64 bit
Mon Blog et Une découverte

Hors ligne

#2371 Le 26/01/2013, à 19:13

dringdring

Re : Live Voyager

Merci ljere
je vais regarder tes liens bien que j'aie tout ré-installé et du coup le problème est résolu.
mais on n'en sait jamais assez!

juste pour info sur cette machine je suis en triple boot :
mint 12, xp, et voyager1210 que j'ai installé à la place de ubuntu et pear (comice).

je trouve voyager très abouti et agréable d'utilisation.

Merci encore

Hors ligne

#2372 Le 17/03/2013, à 20:13

beekeeper

Re : Live Voyager

Bonjour,
Je voudrais installer voyager 64 bits en dual boot avec W8 sur un HP pavilion g6.
Or ces ordis récents fonctionnent en EFI. Je lis dans la doc que seule la version internationale d'ubuntu 64 bits est compatible avec l'EFI.
Pourtant, quand l'ordi démarre en live USB le grub apparaît, signe d'après la doc que cette version est bien compatible EFI. C'est bien le cas?
Merci!

Hors ligne

#2373 Le 17/03/2013, à 20:42

PPdM

Re : Live Voyager

beekeeper a écrit :

Bonjour,
Je voudrais installer voyager 64 bits en dual boot avec W8 sur un HP pavilion g6.
Or ces ordis récents fonctionnent en EFI. Je lis dans la doc que seule la version internationale d'ubuntu 64 bits est compatible avec l'EFI.
Pourtant, quand l'ordi démarre en live USB le grub apparaît, signe d'après la doc que cette version est bien compatible EFI. C'est bien le cas?
Merci!

Une fois débloqué les options de l'UEFI dans le bios c'est bon mais je te déconseille d'utiliser la 12.10, la 12.04 64 fonctionne parfaitement, la 12.10 est plutôt capricieuse.
Voir mes essai sur un HP envy

Hors ligne

#2374 Le 17/03/2013, à 23:07

beekeeper

Re : Live Voyager

pierguiard a écrit :
beekeeper a écrit :

Bonjour,
Je voudrais installer voyager 64 bits en dual boot avec W8 sur un HP pavilion g6.
Or ces ordis récents fonctionnent en EFI. Je lis dans la doc que seule la version internationale d'ubuntu 64 bits est compatible avec l'EFI.
Pourtant, quand l'ordi démarre en live USB le grub apparaît, signe d'après la doc que cette version est bien compatible EFI. C'est bien le cas?
Merci!

Une fois débloqué les options de l'UEFI dans le bios c'est bon mais je te déconseille d'utiliser la 12.10, la 12.04 64 fonctionne parfaitement, la 12.10 est plutôt capricieuse.
Voir mes essai sur un HP envy

Super, merci. Je dois donc désactiver le boot secure avant. J'ai vu que tu avais créé une partition avec drapeau pour le boot. Le partitionnement automatique est donc déconseillé?

Hors ligne

#2375 Le 17/03/2013, à 23:15

PPdM

Re : Live Voyager

Oui tu as un exemple de partitionnement là
1362220500.png
Tu dois nommer la partition EFI et lui appliquer le flag boot

Dernière modification par pierguiard (Le 17/03/2013, à 23:17)

Hors ligne

Haut de page ↑