Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash vient d'être divulguée, il est recommandé de mettre à jour son système (plus de détails)

*** 28 sept. nouvelle mise à jour (4.2-2ubuntu2.5 ou 4.3-7ubuntu1.4) *** pour mettre à jour, lancez dans un terminal :
sudo apt-get update ; sudo apt-get upgrade bash

#1 Le 21/02/2013, à 05:33

laurent-du13500

Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Bonjour,
J'ai un souci j'ai une carte graphique ati radeon hd 6400/7400
Donc du coup j’essaie pratiquement tout les pilote proprio et j'arrive a avoir catalyst mais il met que j'ai une carte graphique amd radeon hd 7400 alors que pas du tout enfin bon pas grave sur windows 7 c'est pareil mais le souci c'est que j'aimerai pouvoir jouer a mes jeux steam
si vous auriez un tuto pour simple pour que je puisse installer les drivers svp j'ai fait tout google rien a faire j'arrive meme pas a faire fonctionner mon counter strike : source :-(
Merci d'avance

Hors ligne

#2 Le 21/02/2013, à 13:00

fcn50

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Salut,

Donne le retour de: lspci -v et de: fglrxinfo.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#3 Le 03/03/2013, à 01:11

laurent-du13500

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
        Subsystem: ASUSTeK Computer Inc. Device 13c7
        Flags: bus master, fast devsel, latency 0
        Capabilities: <access denied>

00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09) (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
        I/O behind bridge: 0000d000-0000dfff
        Memory behind bridge: dfe00000-dfefffff
        Prefetchable memory behind bridge: 00000000c0000000-00000000cfffffff
        Capabilities: <access denied>
        Kernel driver in use: pcieport
        Kernel modules: shpchp

00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
        Subsystem: ASUSTeK Computer Inc. Device 13c7
        Flags: bus master, fast devsel, latency 0, IRQ 52
        Memory at dff0b000 (64-bit, non-prefetchable) [size=16]
        Capabilities: <access denied>
        Kernel driver in use: mei
        Kernel modules: mei

00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05) (prog-if 20 [EHCI])
        Subsystem: ASUSTeK Computer Inc. Device 13c7
        Flags: bus master, medium devsel, latency 0, IRQ 16
        Memory at dff08000 (32-bit, non-prefetchable) [size=1K]
        Capabilities: <access denied>
        Kernel driver in use: ehci_hcd

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
        Subsystem: ASUSTeK Computer Inc. Device 13c7
        Flags: bus master, fast devsel, latency 0, IRQ 53
        Memory at dff00000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: <access denied>
        Kernel driver in use: snd_hda_intel
        Kernel modules: snd-hda-intel

00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5) (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
        I/O behind bridge: 0000c000-0000cfff
        Memory behind bridge: df400000-dfdfffff
        Prefetchable memory behind bridge: 00000000d2200000-00000000d2bfffff
        Capabilities: <access denied>
        Kernel driver in use: pcieport
        Kernel modules: shpchp

00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5) (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
        I/O behind bridge: 0000b000-0000bfff
        Memory behind bridge: dea00000-df3fffff
        Prefetchable memory behind bridge: 00000000d1700000-00000000d20fffff
        Capabilities: <access denied>
        Kernel driver in use: pcieport
        Kernel modules: shpchp

00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b5) (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
        I/O behind bridge: 0000a000-0000afff
        Memory behind bridge: de000000-de9fffff
        Prefetchable memory behind bridge: 00000000d0c00000-00000000d15fffff
        Capabilities: <access denied>
        Kernel driver in use: pcieport
        Kernel modules: shpchp

00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5) (prog-if 00 [Normal decode])
        Flags: bus master, fast devsel, latency 0
        Bus: primary=00, secondary=05, subordinate=05, sec-latency=0
        I/O behind bridge: 00009000-00009fff
        Memory behind bridge: dd600000-ddffffff
        Prefetchable memory behind bridge: 00000000d0100000-00000000d0afffff
        Capabilities: <access denied>
        Kernel driver in use: pcieport
        Kernel modules: shpchp

00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05) (prog-if 20 [EHCI])
        Subsystem: ASUSTeK Computer Inc. Device 13c7
        Flags: bus master, medium devsel, latency 0, IRQ 23
        Memory at dff07000 (32-bit, non-prefetchable) [size=1K]
        Capabilities: <access denied>
        Kernel driver in use: ehci_hcd

00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 05)
        Subsystem: ASUSTeK Computer Inc. Device 13c7
        Flags: bus master, medium devsel, latency 0
        Capabilities: <access denied>
        Kernel modules: iTCO_wdt

00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05) (prog-if 01 [AHCI 1.0])
        Subsystem: ASUSTeK Computer Inc. Device 13c7
        Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 45
        I/O ports at e070 [size=8]
        I/O ports at e060 [size=4]
        I/O ports at e050 [size=8]
        I/O ports at e040 [size=4]
        I/O ports at e020 [size=32]
        Memory at dff06000 (32-bit, non-prefetchable) [size=2K]
        Capabilities: <access denied>
        Kernel driver in use: ahci

00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
        Subsystem: ASUSTeK Computer Inc. Device 13c7
        Flags: medium devsel, IRQ 3
        Memory at dff05000 (64-bit, non-prefetchable) [size=256]
        I/O ports at e000 [size=32]
        Kernel modules: i2c-i801

01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Seymour [Radeon HD 6400M Series] (prog-if 00 [VGA controller])
        Subsystem: ASUSTeK Computer Inc. Device 2001
        Flags: bus master, fast devsel, latency 0, IRQ 51
        Memory at c0000000 (64-bit, prefetchable) [size=256M]
        Memory at dfe20000 (64-bit, non-prefetchable) [size=128K]
        I/O ports at d000 [size=256]
        Expansion ROM at dfe00000 [disabled] [size=128K]
        Capabilities: <access denied>
        Kernel driver in use: radeon
        Kernel modules: radeon

01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI Caicos HDMI Audio [Radeon HD 6400 Series]
        Subsystem: ASUSTeK Computer Inc. Device aa98
        Flags: bus master, fast devsel, latency 0, IRQ 54
        Memory at dfe40000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: <access denied>
        Kernel driver in use: snd_hda_intel
        Kernel modules: snd-hda-intel

03:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
        Subsystem: Foxconn International, Inc. Device e049
        Flags: bus master, fast devsel, latency 0, IRQ 17
        Memory at dea00000 (64-bit, non-prefetchable) [size=64K]
        Capabilities: <access denied>
        Kernel driver in use: ath9k
        Kernel modules: ath9k

04:00.0 USB controller: ASMedia Technology Inc. ASM1042 SuperSpeed USB Host Controller (prog-if 30 [XHCI])
        Subsystem: ASUSTeK Computer Inc. Device 1059
        Flags: bus master, fast devsel, latency 0, IRQ 19
        Memory at de000000 (64-bit, non-prefetchable) [size=32K]
        Capabilities: <access denied>
        Kernel driver in use: xhci_hcd

05:00.0 Ethernet controller: Atheros Communications Inc. AR8151 v2.0 Gigabit Ethernet (rev c0)
        Subsystem: ASUSTeK Computer Inc. Device 13c7
        Flags: bus master, fast devsel, latency 0, IRQ 55
        Memory at dd600000 (64-bit, non-prefetchable) [size=256K]
        I/O ports at 9000 [size=128]
        Capabilities: <access denied>
        Kernel driver in use: atl1c
        Kernel modules: atl1c
Voila se que lspci -v donne je vais tester flgrxifo

Hors ligne

#4 Le 03/03/2013, à 12:29

laurent-du13500

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

voila la carte graphique c'est bien sa ses une ati radeon hd 6400m mais maintenant je n'arrive pas a faire la commande flgrxinfo il me dis commande introuvable peut être parce que je suis sous kubuntu 12.4.2

Hors ligne

#5 Le 03/03/2013, à 13:04

fcn50

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Ca veux dire que catalyst n'est pas installé. Pour l'installer suis cette doc au point 2.4 (--buildandinstallpkg):

http://doc.ubuntu-fr.org/catalyst#installation

P.S. Met le résultat de la commande au #3 entre les balises (8 ème signe depuis la droite au-dessus du cadre où tu tapes le texte) pour que ce soit plus lisible.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#6 Le 03/03/2013, à 16:22

laurent-du13500

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Bon ben j'ai suivi comme tu ma dit au 2.4 j'ai réussi toute les étape sauf installer et générer les paquet

aramétrage de ia32-libs-multiarch:i386 (20090808ubuntu36) ...
Paramétrage de ia32-libs (20090808ubuntu36) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Traitement des actions différées (« triggers ») pour « libgdk-pixbuf2.0-0:i386 »...
laurent@laurent-K54LY:~/Documents$ sudo sh ./amd-driver-installer-**-*-x86.x86_64.run --buildandinstallpkg
sh: 0: Can't open ./amd-driver-installer-**-*-x86.x86_64.run
laurent@laurent-K54LY:~/Documents$ sudo sh ./amd-driver-installer-catalyst-13.1-installer-x86.x86_64.run --buildandinstallpkg
sh: 0: Can't open ./amd-driver-installer-catalyst-13.1-installer-x86.x86_64.run
laurent@laurent-K54LY:~/Documents$ sudo sh ./amd-driver-installer-catalyst-13.1-linux-x86.x86_64.run
sh: 0: Can't open ./amd-driver-installer-catalyst-13.1-linux-x86.x86_64.run
laurent@laurent-K54LY:~/Documents$ sudo sh ./amd-driver-installer-catalyst-13.1-linux-x86.x86_64.zip
sh: 0: Can't open ./amd-driver-installer-catalyst-13.1-linux-x86.x86_64.zip
laurent@laurent-K54LY:~/Documents$

Hors ligne

#7 Le 03/03/2013, à 16:26

laurent-du13500

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

laurent@laurent-K54LY:~/Documents$ sudo ./amd-driver-installer-catalyst-13.1-linux-x86.x86_64.run --buildpkg
sudo: ./amd-driver-installer-catalyst-13.1-linux-x86.x86_64.run: command not found
laurent@laurent-K54LY:~/Documents$

Hors ligne

#8 Le 03/03/2013, à 17:02

laurent-du13500

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

sa ma soûle de pas arriver a installer ce bordel de catalyst ^^

Hors ligne

#9 Le 03/03/2013, à 17:22

laurent-du13500

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

sayer j'ai reussi a l'installer un miracle ^^ merci smile

Hors ligne

#10 Le 03/03/2013, à 17:27

laurent-du13500

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Il y avait un problème d'initialisation dans l'édition Catalyst Control Center Linux  Il peut provenir du suivant.

Aucun pilote graphique AMD n'est installé, ou bien le pilote AMD ne fonctionne pas correctement.
Veuillez installer le pilote AMD approprié à votre matériel AMD, ou configurez avec aticonfig.

voila tout est installer mais voila une autre erreur

Hors ligne

#11 Le 03/03/2013, à 17:35

fcn50

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Donne le retour de fglrxinfo. Avant de lancer l'install du pilote il faut extraire le .run de l'archive .zip puis clique droit sur le .run>permissions>cocher autoriser ....... ..... .. .... (en-bas à gauche).


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#12 Le 03/03/2013, à 18:24

laurent-du13500

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

ça y est  c'est fait
display: :0  screen: 0
OpenGL vendor string: X.Org
OpenGL renderer string: Gallium 0.4 on AMD CAICOS
OpenGL version string: 1.4 (2.1 Mesa 8.0.4)

Hors ligne

#13 Le 03/03/2013, à 18:25

laurent-du13500

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Oui ça y est j'ai le pilote 13.1 de catalyst mais bon j'arrive pas a lancer catalyst

Hors ligne

#14 Le 03/03/2013, à 18:28

fcn50

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Catalyst n'est pas installé!

OpenGL version string: 1.4 (2.1 Mesa 8.0.4)

Tape: gksudo amdcccle pour ouvrir catalyst control center.

Dernière modification par faucon50 (Le 03/03/2013, à 18:30)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#15 Le 04/03/2013, à 15:02

laurent-du13500

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Je viens de refaire fglrxinfo
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon HD 6400M Series
OpenGL version string: 4.2.12002 Compatibility Profile Context 9.012

La je suppose que c'est bon ?
enfaite il a fallu que je redémarre mon pc après installation de catalyst et il s'est mis a ouvrir maintenant donc c'est cool je peut enfin jouer a mes jeux
Merci beaucoup

Hors ligne

#16 Le 04/03/2013, à 20:01

fcn50

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Oui là, c'est parfait! Tape: fgl_glxgears dans un terminal et dit moi ce qu'il se passe, ensuite tu pourras mettre un beau résolu.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#17 Le 19/03/2013, à 20:45

ArnaudNux

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

Bonjour,

Je ne peux installer la version 13.1 qu'en manuel (point 2.3 de la page Catalyst)

Quand je l'installe par les paquets deb (point 2.4) Ubuntu m'installe la version 12.9 des dépôts.

Hors ligne

#18 Le 19/03/2013, à 23:28

fcn50

Re : Je n'arrive pas a Installer ati catalyst 13.1 sur ubuntu 12.10

En install rapide, à la prochaine màj noyau ou xorg tu pourras réinstaller!

Jamais vu ça: Ubuntu m'installe la version 12.9 des dépôts avec .run, comment le sais-tu? Mais c'est mieux que de devoir toujours réinstaller. Regarde s'il te manque de dépendances


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

Haut de page ↑